<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.gizmochina.com/xmlrpc.php">
<title>Doogee Shoot 1 is now available for preorder at Geekbuying - Gizmochina</title>
<script type="text/javascript">var ajaxurl = "http://www.gizmochina.com/wp-admin/admin-ajax.php",comp_link = "http://www.gizmochina.com/compare/",comp_cn = "aps_comp",msg_suc = "<strong>Success:</strong> You have added <strong>%title%</strong> to your <a href=\"%link%\">comparison list</a>",msg_ful = "<strong>Sorry:</strong> Your <a href=\"%link%\">Comparison list</a> is full, you can compare upto 3 products at a time.",msg_dup = "<strong>%title%:</strong> is already found in your <a href=\"%link%\">comparison list</a>",msg_rem = "<strong>%title%:</strong> is successfully removed from your <a href=\"%link%\">comparison list</a>";</script>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
 
<link rel="canonical" href="http://www.gizmochina.com/2016/12/16/doogee-shoot-1-now-available-preorder-geekbuying/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Doogee Shoot 1 is now available for preorder at Geekbuying - Gizmochina"/>
<meta property="og:description" content="The Doogee Shoot 1, the first dual camera device from Doogee was officially released a week ago. By then, we didn&#8217;t have any official information about the presale date. But..."/>
<meta property="og:url" content="http://www.gizmochina.com/2016/12/16/doogee-shoot-1-now-available-preorder-geekbuying/"/>
<meta property="og:site_name" content="Gizmochina"/>
<meta property="article:publisher" content="https://www.facebook.com/gizmochinablog"/>
<meta property="article:tag" content="5.5”"/>
<meta property="article:tag" content="50% off"/>
<meta property="article:tag" content="Discount"/>
<meta property="article:tag" content="Doogee Shoot 1"/>
<meta property="article:tag" content="Dual-camera"/>
<meta property="article:tag" content="geekbuying"/>
<meta property="article:tag" content="Offer"/>
<meta property="article:tag" content="preorder"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2016-12-16T03:53:14-08:00"/>
<meta property="article:modified_time" content="2016-12-16T03:53:35-08:00"/>
<meta property="og:updated_time" content="2016-12-16T03:53:35-08:00"/>
<meta property="og:image" content="http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shot-1-5.jpg"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="1080"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="http://www.gizmochina.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="http://www.gizmochina.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Doogee Shoot 1 is now available for preorder at Geekbuying Comments Feed" href="http://www.gizmochina.com/2016/12/16/doogee-shoot-1-now-available-preorder-geekbuying/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gizmochina.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='fvp-frontend-css' href='http://www.gizmochina.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.gizmochina.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.8.0.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='twitter-bootstrap-css' href='http://www.gizmochina.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='dt-style-css' href='http://www.gizmochina.com/wp-content/themes/admag/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='easy_table_style-css' href='http://www.gizmochina.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='aps-styles-css' href='http://www.gizmochina.com/wp-content/plugins/aps-products/css/aps-styles.css?ver=2.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='nivo-lightbox-css' href='http://www.gizmochina.com/wp-content/plugins/aps-products/css/nivo-lightbox.css?ver=2.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.1' type='text/css' media='all'/>
<style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%;}</style>
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"bbbca41094","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","security":"19417b2e1b","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.gizmochina.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.gizmochina.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gizmochina.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gizmochina.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://www.gizmochina.com/?p=111459'/>
<link rel="alternate" type="application/json+oembed" href="http://www.gizmochina.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gizmochina.com%2F2016%2F12%2F16%2Fdoogee-shoot-1-now-available-preorder-geekbuying%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.gizmochina.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gizmochina.com%2F2016%2F12%2F16%2Fdoogee-shoot-1-now-available-preorder-geekbuying%2F&#038;format=xml"/>
<link rel="canonical" href="http://www.gizmochina.com/2016/12/16/doogee-shoot-1-now-available-preorder-geekbuying/"/>
<style type="text/css">.logo img{height:35px;}.mid-logo-wrapper .logo img{height:90px;}body,p,code,kbd,pre,samp{font-size:17px;line-height:24px;}body{background-image:url("")!important;}.mega-menu .dropdown-menu>li>a:hover,.mega-menu .dropdown-submenu:hover>a,.star-reviews,.post-content a,a,.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,.nav .tabs-left>.nav-tabs>li>a:hover,.nav .tabs-left>.nav-tabs>li.active>a,.navbar-nav>li>a:hover,.navbar-nav>li>a:focus,.dropdown-menu>.active>a,.navbar-nav>li.open>a,.navbar-nav>li.open>a:after,.widget-content li h3 a:hover,.news-title a:hover,.small-article h6 a:hover,.simple-post h3 a:hover,.widget-post h3 a:hover,.widget_categories li a:hover,.widget_categories li a:hover span,.comments-wrapper .comment-reply-link,.post-header .simple-share a,.parallax-wrapper .simple-share a,.post-content>p:first-child:first-letter,.drop-caps,.author-position,.simple-share .author a,.simple-share .author a:hover,.box-news .simple-share a,.box-news .simple-share a:hover,.post-nav-wrapper a:hover,.author-box .author-info h3 a:hover,.author-contact a:hover,.comments-wrapper .author-name:hover,.post-header .simple-share a:hover,.post-header .simple-share a:focus,.parallax-wrapper .simple-share a:hover,.parallax-wrapper .simple-share a:focus,.tag-list li.trending{color:#1681ab}.progress-bar,.progress-bar,.tags-widget li a:hover,.tagcloud a:hover,.tag-list li a:hover,.tag-list li.active a{background-color:#1681ab}.mega-menu .dropdown-submenu:hover>a:after,.nav .tabs-left>.nav-tabs>li.active>a:after{border-left-color:#1681ab}.widget .nav-tabs>li.active>a,.widget .nav-tabs>li.active>a:focus,.widget .nav-tabs>li.active>a:hover,.block-title span,.comments-wrapper .comment-reply-link:hover,.modern-quote,.box-news .simple-share a:hover,.simple-share .author a:hover,.post-header .simple-share a:hover,.post-header .simple-share a:focus,.parallax-wrapper .simple-share a:hover,.parallax-wrapper .simple-share a:focus,.progress-bar,.tags-widget li a:hover,.tagcloud a:hover{border-color:#1681ab}.sb-search.sb-search-open .sb-icon-search,.no-js .sb-search .sb-icon-search,.drop-caps-square,.navbar-nav>li>a,.navbar-nav>li>a,.social-icons a,.sb-search .sb-search-input,.sb-icon-search{color:#ffffff;}.navbar-toggle span,.navbar-toggle .icon-bar,.navbar-toggle i{background-color:#e8e8e8;}.navbar-nav>li>a{font-size:16px;line-height:20px;}.mega-menu .dropdown-menu>li,.dropdown-menu>li>a,.mega-menu .nav-tabs>li>a{font-size:14px;line-height:18px;}.block-title,.comment-reply-title,.widget .nav-tabs>li>a,.widget .nav-tabs>li,.wpb_heading,.widgettitle,.footer-title{font-size:16px;line-height:20px;}.mm-listview>li>a{font-size:14px;}.h1,h1{font-size:39px;line-height:44px;}.h2,h2{font-size:21px;line-height:25px;}.h3,h3{font-size:22px;line-height:25px;}.h4,h4{font-size:21px;line-height:24px;}.h5,h5{font-size:16px;line-height:19px;}.h6,h6{font-size:18px;line-height:21px;}.post-title{font-size:40px;line-height:45px;}.parallax-wrapper .post-title{font-size:52px;line-height:56px;}.post-content{max-width:730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="http://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon"/><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.gizmochina.com/wp-admin/admin-ajax.php";var dt_path = "http://www.gizmochina.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content,.news-details,.theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper,.header-mid{background-color:#000000;}.header,.no-js .sb-search .sb-icon-search{background-color:rgba(8,8,8,0.9);}.header-top{background-color:#000000;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:25px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code,kbd,pre,samp{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code,kbd,pre,samp,{opacity:0;}.ie.wf-loading html,body,.post-review-text,code,kbd,pre,samp,{visibility:hidden;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-family:Lato;text-transform:none;font-weight:700;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6,{opacity:0;}.ie.wf-loading h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6,{visibility:hidden;}.widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity:0;}.ie.wf-loading .widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility:hidden;}.featured-header h2,.page-subtitle{font-family:Lato;text-transform:none;font-weight:normal;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .featured-header h2,.page-subtitle,{opacity:0;}.ie.wf-loading .featured-header h2,.page-subtitle,{visibility:hidden;}.block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title,{opacity:0;}.ie.wf-loading .block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title,{visibility:hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown,{opacity:0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown,{visibility:hidden;}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-111459 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main">
<header class="header-wrapper clearfix">
<div class="header" id="header">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<a class="logo" href="http://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home">
<img src="http://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina"/>
</a>
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-97017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97017 menu-color9"><a href="http://www.gizmochina.com/category/news/">News</a></li>
<li id="menu-item-49493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49493 menu-color10"><a href="http://www.gizmochina.com/category/review/">Review</a></li>
<li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="http://www.gizmochina.com/phones/">Phones</a></li>
<li id="menu-item-91577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577 menu-color16194"><a href="http://www.gizmochina.com/category/guide/">Guide</a></li>
<li id="menu-item-87094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87094 menu-color9769"><a href="http://www.gizmochina.com/category/deals/">Deals</a></li>
<li id="menu-item-87095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87095 menu-color9410"><a href="http://www.gizmochina.com/category/giveaway/">Giveaway</a></li>
<li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="http://www.giztop.com" target="_blank">Shop</a></li>
</ul></div>
<div class="header-right">
<div class="social-icons">
<a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a>  
</div> 
<a href="#" class="fixed-button navbar-toggle" id="fixed-button">
<i></i>
<i></i>
<i></i>
<i></i>
</a> 
</div>
<div id="sb-search" class="sb-search">
<form action="http://www.gizmochina.com/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type"/>
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
</nav>
</div>
</div>
</div> 
</div> 
</div> 
</header> 
<div id="content" class="site-content">
 
<div class="container main-wrapper">
<div class="mag-content clearfix">
<div class="row">
<div class="col-md-12">
<div class="content-top-wrapper"><a href="https://goo.gl/0yoi4s" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2016/12/blackview-b1209.gif" alt="Buy blackview bv6000s phones" width="728" height="90"/></a></div>
</div>
</div>
</div>
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="col-md-8 main-wp dt_content">
<div class="theiaStickySidebar">
<div class="row">
<div class="col-md-12">
<article id="post-111459" class="dt_post_content clearfix post-111459 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-5-5 tag-50-off tag-discount tag-doogee-shoot-1 tag-dual-camera tag-geekbuying tag-offer tag-preorder">
<header class="post-header">
<h1 class="post-title">Doogee Shoot 1 is now available for preorder at Geekbuying</h1>
<div class="cat-wrapper"><a href='http://www.gizmochina.com/category/news/' class='dt_cat bgcolor9'>News</a></div>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.gizmochina.com/author/dimitris/"><b>Dimitris Economou</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2016-12-16T03:53:14+00:00">7 days</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">4</a></p>
</header> 
<div class="post-content clearfix">
<p>The Doogee Shoot 1, the first dual camera device from Doogee was officially released a week ago. By then, we didn&#8217;t have any official information about the presale date. But today, the device went on presale on Geekbuying. Of course, during presale it comes with a discounted price and it is a hefty one. Although the original price of the Shoot 1 is $149.99, the presale price is $50 less. The preorder will be online for the next 6 days.</p>
<p><a href="http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shot-1-5.jpg"><img class="aligncenter wp-image-109831" src="http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shot-1-5.jpg" alt="Doogee Shoot 1" width="1000" height="563" srcset="http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shot-1-5.jpg 1920w, http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shot-1-5-300x169.jpg 300w, http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shot-1-5-768x432.jpg 768w, http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shot-1-5-1024x576.jpg 1024w" sizes="(max-width: 1000px) 100vw, 1000px"/></a></p>
<p>So, for just $99.99 you get a 5.5&#8243; 1080p device with MT6737T octa-core SoC. At first, the Shoot 1 was supposed to carry the Helio X23 or X27 chipset, but eventually it has a less powerful one. Still, it is a pretty nice SoC that will satisfy almost all users. The available RAM is 2GB while you have 16GB of internal storage available. In addition, you can expand the storage amount with an extra microSD card of up to 256GB.</p>
<p><a href="http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shoot-1-4.jpg"><img class="aligncenter wp-image-111461" src="http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shoot-1-4.jpg" alt="Doogee Shoot 1" width="500" height="531" srcset="http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shoot-1-4.jpg 600w, http://www.gizmochina.com/wp-content/uploads/2016/12/Doogee-Shoot-1-4-283x300.jpg 283w" sizes="(max-width: 500px) 100vw, 500px"/></a></p>
<p>The DOOGEE Shoot 1 comes with a dual camera setup. Specifically, a 13.0MP and 8.0MP shooters. The main Samsung® camera with PDAF captures the image while the second, 8MP camera captures depth information. This way, you will be able to increase or decrease the depth of field in photos. Or maybe randomly choose a point of focus when shooting. Then through software processing, you can get images with bokeh effect.</p>
<p>Lastly, the Doogee Shoot 1 comes with Android 6.0 and a large 3300mAh battery. That should give you a full day of use easily.</p>
<div class="su-button-center"><a href="http://shrsl.com/?fkja" class="su-button su-button-style-default su-button-wide" style="color:#FFFFFF;background-color:#2d8ef1;border-color:#2472c1;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#FFFFFF;padding:0px 24px;font-size:18px;line-height:36px;border-color:#6cb0f5;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:2px 2px 2px #000000;-moz-text-shadow:2px 2px 2px #000000;-webkit-text-shadow:2px 2px 2px #000000"> Preorder Doogee Shoot 1 from Geekbuying, $99.99</span></a></div>
</div> 
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="http://www.gizmochina.com/tag/5-5/" rel="tag">5.5”</a></li><li><a href="http://www.gizmochina.com/tag/50-off/" rel="tag">50% off</a></li><li><a href="http://www.gizmochina.com/tag/discount/" rel="tag">Discount</a></li><li><a href="http://www.gizmochina.com/tag/doogee-shoot-1/" rel="tag">Doogee Shoot 1</a></li><li><a href="http://www.gizmochina.com/tag/dual-camera/" rel="tag">Dual-camera</a></li><li><a href="http://www.gizmochina.com/tag/geekbuying/" rel="tag">geekbuying</a></li><li><a href="http://www.gizmochina.com/tag/offer/" rel="tag">Offer</a></li><li><a href="http://www.gizmochina.com/tag/preorder/" rel="tag">preorder</a></li></ul></div><div class="share-wrapper clearfix"><div class="total-shares">
<em id="countUp">0</em>
<div class="caption">SHARES</div>
</div><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'Doogee Shoot 1 is now available for preorder at Geekbuying', 'The Doogee Shoot 1, the first dual camera device from Doogee was officially released a week ago. By then, we didn&#8217;t have any official information about the presale date. But...')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'Doogee Shoot 1 is now available for preorder at Geekbuying', 'The Doogee Shoot 1, the first dual camera device from Doogee was officially released a week ago. By then, we didn&#8217;t have any official information about the presale date. But...')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share google-plus" href="javascript:dt_share('gp', 'Doogee Shoot 1 is now available for preorder at Geekbuying', 'The Doogee Shoot 1, the first dual camera device from Doogee was officially released a week ago. By then, we didn&#8217;t have any official information about the presale date. But...')">
<i class="fa fa-google-plus"></i>
<span class="alt-text"></span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'Doogee Shoot 1 is now available for preorder at Geekbuying', 'The Doogee Shoot 1, the first dual camera device from Doogee was officially released a week ago. By then, we didn&#8217;t have any official information about the presale date. But...')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div></div>
<div class="author-box clearfix">
<div class="author-avatar">
<a href="http://www.gizmochina.com/author/dimitris/">
<img alt='' src='http://0.gravatar.com/avatar/c6d8182910b30a5f2d45dd47aadd36f8?s=110&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c6d8182910b30a5f2d45dd47aadd36f8?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110'/> </a>
</div>
<div class="author-info">
<h3><a href="http://www.gizmochina.com/author/dimitris/">Dimitris Economou</a></h3>
<div class="author-contact">
</div>
</div>
</div>
<div class="row">
<div class="post-nav-wrapper clearfix">
<div class="col-md-6 omega">
<div class="previous-post">
<div class="post-nav-label">
<i class="fa fa-angle-left"></i>
Previous post </div>
<a href="http://www.gizmochina.com/2016/12/16/xiaomi-android-7-0-nougat-upgrade-details-revealed/">Xiaomi&#039;s Android 7.0 Nougat Upgrade Details Revealed</a>
</div>
</div>
<div class="col-md-6 alpha">
<div class="next-post">
<div class="post-nav-label">
Next post <i class="fa fa-angle-right"></i>
</div>
<a href="http://www.gizmochina.com/2016/12/16/vkworld-christmas-promotion-gearbest/">Vkworld Christmas Promotion from Gearbest</a>
</div>
</div>
</div> 
</div>
</footer>
<div class="content-mid-wrapper clearfix"><a href="https://www.giztop.com/phones/xiaomi.html" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2016/12/redmi-footer.jpg" alt="Buy Xiaomi Redmi 4" width="728" height="122"/></a></div>
<div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4">
<article class="small-article post-112530 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-ulefone tag-128gb-internal-storage tag-5-5-4gb-ram tag-dual-camera tag-future-device tag-helio-x27 tag-ulefone-gemini-pro">
<figure class="feed-image">
<a href="http://www.gizmochina.com/2016/12/22/ulefone-gemini-pro-will-feature-helio-x27-triple-13mp-cameras-199-99/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/Ulefone-Gemini-Pro-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="ulefone-gemini-pro" srcset="http://www.gizmochina.com/wp-content/uploads/2016/12/Ulefone-Gemini-Pro-540x355.jpg 540w, http://www.gizmochina.com/wp-content/uploads/2016/12/Ulefone-Gemini-Pro-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px"/> </a>
</figure>
<h6>
<a href="http://www.gizmochina.com/2016/12/22/ulefone-gemini-pro-will-feature-helio-x27-triple-13mp-cameras-199-99/">
Ulefone Gemini Pro will feature Helio X27 and triple 13MP cameras For $199.99 </a>
</h6>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2016-12-22T05:26:44+00:00">21 hours</time> ago</span></p></article></div><div class="col-md-4">
<article class="small-article post-112528 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-28-off tag-3gb-ram tag-64gb-internal-storage tag-coupon tag-gearbest tag-offer tag-snapdragon-821 tag-ultrasonic-sensor tag-xiaomi-mi5s">
<figure class="feed-image">
<a href="http://www.gizmochina.com/2016/12/22/xiaomi-mi5s-3gb64gb-28-off-gearbest/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/09/fingerprint-scanner-Mi-5s-2-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="fingerprint-scanner-mi-5s-2"/> </a>
</figure>
<h6>
<a href="http://www.gizmochina.com/2016/12/22/xiaomi-mi5s-3gb64gb-28-off-gearbest/">
Xiaomi Mi5S 3GB/64GB $28 off from Gearbest </a>
</h6>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2016-12-22T04:32:04+00:00">22 hours</time> ago</span></p></article></div><div class="col-md-4">
<article class="small-article post-112525 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-37-off tag-128gb-internal-storage tag-6gb-ram tag-eu tag-offer tag-spain-warehouse tag-tomtop tag-xioami-mi5s-plus">
<figure class="feed-image">
<a href="http://www.gizmochina.com/2016/12/22/xiaomi-mi5s-plus-gold-offer-tomtop-spain-warehouse-coupon/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/09/Xiaomi-mi-5s-plus-2-540x355.png" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="xiaomi-mi-5s-plus-2" srcset="http://www.gizmochina.com/wp-content/uploads/2016/09/Xiaomi-mi-5s-plus-2-540x355.png 540w, http://www.gizmochina.com/wp-content/uploads/2016/09/Xiaomi-mi-5s-plus-2-730x480.png 730w" sizes="(max-width: 540px) 100vw, 540px"/> </a>
</figure>
<h6>
<a href="http://www.gizmochina.com/2016/12/22/xiaomi-mi5s-plus-gold-offer-tomtop-spain-warehouse-coupon/">
Xiaomi Mi5S Plus Gold offer from TomTop Spain Warehouse (coupon) </a>
</h6>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2016-12-22T04:19:54+00:00">22 hours</time> ago</span></p></article></div></div></div>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-45406">
<div id="dsq-comment-header-45406" class="dsq-comment-header">
<cite id="dsq-cite-45406">
<span id="dsq-author-user-45406">jimberkas</span>
</cite>
</div>
<div id="dsq-comment-body-45406" class="dsq-comment-body">
<div id="dsq-comment-message-45406" class="dsq-comment-message"><p>pretty decent specs for $100, really. I&#8217;ve never used Doogee, but I haven&#8217;t seen them bashed to pieces like Elephone.<br/>
on another note, I can get the Alcatel idol 4 with VR goggles from Cricket Wireless for $100. That seems a much better deal. Unlock code for the Idol 4 is $3 on ebay.</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-45433">
<div id="dsq-comment-header-45433" class="dsq-comment-header">
<cite id="dsq-cite-45433">
<span id="dsq-author-user-45433">Leon.F</span>
</cite>
</div>
<div id="dsq-comment-body-45433" class="dsq-comment-body">
<div id="dsq-comment-message-45433" class="dsq-comment-message"><p>looks like dual camera phone become more common, this one is nice, also as the bluboo dual</p>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="dsq-comment-45435">
<div id="dsq-comment-header-45435" class="dsq-comment-header">
<cite id="dsq-cite-45435">
<span id="dsq-author-user-45435">Fernández</span>
</cite>
</div>
<div id="dsq-comment-body-45435" class="dsq-comment-body">
<div id="dsq-comment-message-45435" class="dsq-comment-message"><p>I feel Bluboo Dual more cost-effective than Dooge. It’s not only has all of Dooge’s the feature ,but has gyroscope make it powerful gaming performance.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-45696">
<div id="dsq-comment-header-45696" class="dsq-comment-header">
<cite id="dsq-cite-45696">
<span id="dsq-author-user-45696">Monica Fang</span>
</cite>
</div>
<div id="dsq-comment-body-45696" class="dsq-comment-body">
<div id="dsq-comment-message-45696" class="dsq-comment-message"><p>can&#8217;t agree more.</p>
</div>
</div>
</li> 
</ul> 
</li> 
</ul>
</div>
</div>
</article>
</div>
</div> </div>
</div>
<div class="col-md-4 dt_sidebar">
<div class="widget-area" role="complementary">
<div class="theiaStickySidebar">
<aside id="aps_search-3" class="widget aps_search">
<h3 class="block-title"><span>Phone Finder</span></h3>
<form class="aps-search-form" method="get" action="http://www.gizmochina.com">
<div class="aps-search-field">
<input type="hidden" name="post_type" value="aps-products"/>
<input type="text" name="s" class="aps-search" value=""/>
<span class="aps-icon-search aps-search-btn"></span>
</div>
</form>
<script type="text/javascript">
			(function($) {
				$(".aps-search").each(function() {
					var sinput = $(this),
					sparent = sinput.parent(),
					oul = (!!sparent.find(".aps-ajax-results").length ? $(".aps-ajax-results") : $("<ul class='aps-ajax-results'></ul>"));
					sinput.on("input propertychange", function(e) {
						var query = sinput.val();
						if (query.length > 1) {
							$.getJSON(
								ajaxurl + "?action=aps-search&num=5&search=" + query,
								function(data) {
									if (data) {
										oul.empty();
										$.each(data, function(k, v) {
											oul.append(v)
										});
										oul.remove();
										sparent.append(oul);
									}
								}
							);
						} else {
							oul.empty();
						}
					}).blur(function() {
						setTimeout(function() {
							oul.hide()
						}, 500);
					}).focus(function() {
						oul.show();
					});
					
					// submit form on click
					$(".aps-search-btn").click(function() {
						sinput.parents(".aps-search-form").trigger("submit");
					});
				});
			})(jQuery);
			</script>
</aside>
<aside id="boxed_widget-4" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="http://bit.ly/2g6fNKy" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2016/12/leagoo-b1202.gif" style="width: 300px; height: 250px;"/></a>
</div></aside><aside id="boxed_widget-2" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="https://www.giztop.com/phones/xiaomi.html" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2016/12/r4b1.jpg" style="width: 300px; height: 393px;"/></a>
</div></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"> <ul class="nav nav-tabs" role="tablist" id="widget-tab">
<li role="presentation" class="active"><a href="#dtblockde8136e6a9a8a27793ee6b2d96222f38" aria-controls="dtblockde8136e6a9a8a27793ee6b2d96222f38" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li>
<li role="presentation" class=""><a href="#dtblock401b48ed0d03f96a4071e8c94e6e7011" aria-controls="dtblock401b48ed0d03f96a4071e8c94e6e7011" role="tab" data-toggle="tab" aria-expanded="false">Popular</a></li>
</ul>
<div class="tab-content">
<div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblockde8136e6a9a8a27793ee6b2d96222f38">
<div class="">
<div id="dtblockde8136e6a9a8a27793ee6b2d96222f38kkk">
<article class="widget-post clearfix post-112500 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-top tag-giztop tag-oneplus tag-oneplus-3t tag-oneplus-3t-128gb tag-oneplus-3t-price tag-oneplus-3t-specs">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/22/giztop-now-128gb-variant-oneplus-3t/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/oneplus-3t-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="oneplus-3t-3"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/22/giztop-now-128gb-variant-oneplus-3t/">Giztop Now Has The 128GB Variant of The OnePlus 3T</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2016-12-22T00:29:27+00:00">1 day</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-112647 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-12-5-inch-xiaomi-mi-notebook-air-4g-version-price tag-13-3-inch-xiaomi-mi-notebook-air-4g-version-price tag-intel-core-i7-procesor tag-intel-core-m3-processor tag-mi-notebook-air tag-mi-notebook-air-4g-version tag-xiaomi tag-xiaomi-mi-notebook-air tag-xiaomi-mi-notebook-air-4g-version tag-xiaomi-mi-notebook-air-4g-version-features tag-xiaomi-mi-notebook-air-4g-version-price tag-xiaomi-mi-notebook-air-4g-version-specs">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/23/xiaomi-mi-notebook-air-4g-version-launched-starts-4699-yuan/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/mi-notebook-air-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Xiaomi Mi Notebook Air 4G version"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/23/xiaomi-mi-notebook-air-4g-version-launched-starts-4699-yuan/">Xiaomi Mi Notebook Air 4G Version Launched, Starts at 4699 Yuan ($676)</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2016-12-23T01:06:15+00:00">1 hour</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-112638 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nokia tag-nokia tag-nokia-android-smartphone tag-nokia-d1c">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/22/nokia-launch-mysterious-smartphone-powerful-specs-china/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/11/nokia-render2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="nokia"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/22/nokia-launch-mysterious-smartphone-powerful-specs-china/">Nokia to Launch A Mysterious Smartphone With Powerful Specs in China?</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2016-12-22T21:17:45+00:00">5 hours</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-112633 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-blackberry tag-blackberry-mercury tag-blackberry-mercury-features tag-blackberry-mercury-renders tag-blackberry-mercury-specs">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/22/blackberry-mercury-renders-unique-curved-small-screen-qwerty/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/blackberry-mercury-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="blackberry mercury" srcset="http://www.gizmochina.com/wp-content/uploads/2016/12/blackberry-mercury-2-95x80.jpg 95w, http://www.gizmochina.com/wp-content/uploads/2016/12/blackberry-mercury-2-300x257.jpg 300w, http://www.gizmochina.com/wp-content/uploads/2016/12/blackberry-mercury-2.jpg 610w" sizes="(max-width: 95px) 100vw, 95px"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/22/blackberry-mercury-renders-unique-curved-small-screen-qwerty/">Blackberry Mercury Renders: Unique Curved Small Screen Flagship With QWERTY</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2016-12-22T20:30:16+00:00">6 hours</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-112621 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-xiaomi tag-xiaomi-ad tag-xiaomi-advert tag-xiaomi-mi-mix tag-xiaomi-mix-notebook-air">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/22/xiaomi-mi-home-ad-shows-wide-range-products-futuristic-galaxy-year-112899-ad/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/Xiaomi-promotional-video-95x80.png" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Xiaomi Mi Home Ad"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/22/xiaomi-mi-home-ad-shows-wide-range-products-futuristic-galaxy-year-112899-ad/">Xiaomi Mi Home Ad Shows Wide Range of Products in a Futuristic Galaxy Year 112899 AD</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2016-12-22T19:04:01+00:00">7 hours</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-112607 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-red-pepper-note-5 tag-red-pepper-note-5-features tag-red-pepper-note-5-launch tag-red-pepper-note-5-price tag-red-pepper-note-5-specs">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/22/red-pepper-note-5-announced-meizu-m5-note-lookalike/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/red-pepper-note5-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="red pepper note 5"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/22/red-pepper-note-5-announced-meizu-m5-note-lookalike/">Red Pepper Note 5 Announced: Meizu M5 Note Lookalike!</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2016-12-22T12:48:21+00:00">14 hours</time> ago</span></p> </header>
</article></div>
</div>
</div>
<div role="tabpanel" class="tab-pane animated fadeIn clearfix" id="dtblock401b48ed0d03f96a4071e8c94e6e7011">
<div class="">
<div id="dtblock401b48ed0d03f96a4071e8c94e6e7011kkk">
<article class="widget-post clearfix post-112500 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-top tag-giztop tag-oneplus tag-oneplus-3t tag-oneplus-3t-128gb tag-oneplus-3t-price tag-oneplus-3t-specs">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/22/giztop-now-128gb-variant-oneplus-3t/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/oneplus-3t-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="oneplus-3t-3"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/22/giztop-now-128gb-variant-oneplus-3t/">Giztop Now Has The 128GB Variant of The OnePlus 3T</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article>
<article class="widget-post clearfix post-111768 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nokia category-top tag-dual-cameras tag-nokia tag-nokia-c1 tag-nokia-c1-features tag-nokia-c1-renders tag-nokia-c1-specs tag-xenon-flash">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/18/beautiful-nokia-c1-renders-specs-4gb-ram-sd-830-dual-cameras/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/nokia-c1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="nokia c1"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/18/beautiful-nokia-c1-renders-specs-4gb-ram-sd-830-dual-cameras/">Beautiful Nokia C1 Renders &amp; Specs Leak: 4GB RAM, SD 830, Dual Cameras</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article>
<article class="widget-post clearfix post-111384 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-xiaomi tag-xiaomi-mi-mix tag-xiaomi-mi-mix-2">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/15/xiaomi-mi-mix-2-leaked-renders-suggest-100-screen-body-ratio-dual-cameras/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/0-10-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Xiaomi Mi Mix 2 leaked renders"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/15/xiaomi-mi-mix-2-leaked-renders-suggest-100-screen-body-ratio-dual-cameras/">Xiaomi Mi Mix 2 Leaked Renders Suggest 100% Screen-to-Body Ratio, Dual Cameras</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article>
<article class="widget-post clearfix post-111965 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lenovo category-news category-top tag-buy-lenovo-zuk-edge tag-lenovo-zuk-edge-price tag-lenovo-zuk-edge-specs tag-snapdragon-821 tag-zuk-edge-features tag-zuk-edge-l-model-price tag-zuk-edge-launch tag-zuk-edge-price">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/20/lenovo-zuk-edge-official-86-4-screen-sd-821-starts-2299-yuan/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/lenovo-zuk-edge-7-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="lenovo-zuk-edge-7"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/20/lenovo-zuk-edge-official-86-4-screen-sd-821-starts-2299-yuan/">Lenovo ZUK Edge Official: 86.4% Screen, SD 821, Starts at 2299 Yuan ($330)</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article>
<article class="widget-post clearfix post-111411 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-huawei category-news tag-concept-phone tag-dual-cameras tag-eight-curved-design tag-honor tag-honor-magic tag-honor-magic-evolutionary tag-honor-magic-live tag-huawei tag-huawei-honor-magic tag-infrared tag-uv-coating">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/16/huawei-honor-magic-official-curved-eight-sides-intelligent-magic-live-assistant-everything-need-know/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/Huawei-Honor-Magic-12-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Honor Magic"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/16/huawei-honor-magic-official-curved-eight-sides-intelligent-magic-live-assistant-everything-need-know/">Huawei Honor Magic Official: Curved On All Eight Sides, Intelligent Magic Live Assistant (Everything you need to know)</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article>
<article class="widget-post clearfix post-111589 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-4g tag-4g-module tag-mi-notebook-air tag-xiaomi tag-xiaomi-mi-notebook-air">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/18/new-xiaomi-mi-notebook-air-launching-december-23/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/07/Xiaomi-Notebook-Real-Images-7-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Xiaomi Notebook Real Images (7)"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/18/new-xiaomi-mi-notebook-air-launching-december-23/">New Xiaomi Mi Notebook Air Launching December 23</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article></div>
</div>
</div>
</div> 
</aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="https://goo.gl/76xr7r" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2016/12/mgcool-b1221.jpg" style="width: 300px; height: 250px;"/></a>
</div></aside><aside id="boxed_widget-3" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="https://goo.gl/0jbnnG"><img src="http://www.gizmochina.com/wp-content/uploads/2016/12/chuwi-b1205.jpg" style="width: 300px; height: 250px;"/></a>
</div></aside><aside id="reviews_widget-2" class="widget widget_reviews_widget"><h3 class="block-title"><span>Reviews</span></h3><div class="widget_rev_wrapper">
<article class="widget-post clearfix post-112500 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-top tag-giztop tag-oneplus tag-oneplus-3t tag-oneplus-3t-128gb tag-oneplus-3t-price tag-oneplus-3t-specs">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/22/giztop-now-128gb-variant-oneplus-3t/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/oneplus-3t-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="oneplus-3t-3"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/22/giztop-now-128gb-variant-oneplus-3t/">Giztop Now Has The 128GB Variant of The OnePlus 3T</a>
</h3>
<p class="simple-share"></p> </header>
</article>
<article class="widget-post clearfix post-112096 post type-post status-publish format-standard has-post-thumbnail hentry category-asus category-review category-top tag-asus tag-asus-zenfone-3 tag-asus-zenfone-3-deluxe tag-asus-zenfone-3-review tag-review tag-ze520kl tag-ze552kl tag-zenfone tag-zenfone-3 tag-zenfone-3-5-2-review tag-zenfone-3-5-5-review tag-zenfone-3-deluxe tag-zenfone-3-india tag-zenfone-3-review tag-zenfone-3-vs-mi5 tag-zenfone-3-vs-oneplus-3 tag-zenfone-3-ze520kl-review tag-zenfone-3-ze552kl-review">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/20/asus-zenfone-3-review-premium-midrange-flagship/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/P1050040-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="p1050040-2"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/20/asus-zenfone-3-review-premium-midrange-flagship/">Asus Zenfone 3 Review &#8211; A Premium Midrange Flagship!</a>
</h3>
<p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> </span></p> </header>
</article>
<article class="widget-post clearfix post-110772 post type-post status-publish format-standard has-post-thumbnail hentry category-meizu category-review category-top tag-hd50 tag-headphones tag-meizu tag-meizu-earphones tag-meizu-hd50 tag-meizu-hd50-review tag-onear-headphones">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/19/meizu-hd50-ear-headphones-review-beautiful-metal-design-costs-just-50/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/Meizu-HD50-Headphones-15-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="meizu hd50"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/19/meizu-hd50-ear-headphones-review-beautiful-metal-design-costs-just-50/">Meizu HD50 On Ear Headphones Review: Beautiful Metal Design, Costs Just $50</a>
</h3>
<p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> </span></p> </header>
</article>
<article class="widget-post clearfix post-110620 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-top tag-50-smartphone tag-budget-smartphone tag-cheap-phone tag-uahns tag-uhan-101 tag-uhan-a101s">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/11/uhans-a101s-review-70-phone/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/P1040841-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="p1040841"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/11/uhans-a101s-review-70-phone/">Uhans A101S Review &#8211; A $70 Phone</a>
</h3>
<p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-o"></i> </span></p> </header>
</article>
<article class="widget-post clearfix post-110506 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-top tag-doogee tag-doogee-y6 tag-doogee-y6-review">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/10/doogee-y6-review-a-decent-100-phone/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/P1050030-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="p1050030"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/10/doogee-y6-review-a-decent-100-phone/">Doogee Y6 Review &#8211; A Decent $100 Phone</a>
</h3>
<p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-o"></i> </span></p> </header>
</article></div></aside><aside id="boxed_widget-8" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><a href="http://shrsl.com/?fgey" target="_blank">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/banggood_b1209.jpg" border="0"/></a></aside><aside id="boxed_widget-12" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><a href="http://s.click.aliexpress.com/e/mMzjQvJiA?bz=300*250" target="_parent"><img width="300" height="250" src="//ae01.alicdn.com/kf/HTB19VTUJXXXXXbIXXXXq6xXFXXXv/en-300x250.jpg"/></a></aside> </div>
</div>
</div>
</div>
</div> 
<div class="mag-content clearfix">
<div class="row">
<div class="col-md-12">
<div class="content-bottom-wrapper"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins>
<script>// <![CDATA[ (adsbygoogle = window.adsbygoogle || []).push({}); // ]]></script></div>
</div>
</div>
</div>
</div> 
</div> 
 
<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-4">
<div id="text-16" class="footer-block clearfix widget_text"> <div class="textwidget"><p><img src="http://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159">
</p>
<p>
GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre.
<br/>
</p></div>
</div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div> </div>
<div class="col-md-2">
<div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3> <div class="textwidget"><ul>
<li><a href="http://www.gizmochina.com/about/">About US</a></li>
<li><a href="http://www.gizmochina.com/adverts">Post Advertise</a></li>
<li><a href="http://www.gizmochina.com/join-us/">Join the Team</a></li>
<li><a href="http://www.gizmochina.com/contact-us/">Contact us</a></li>
<li><a href="http://www.giztop.com/">Shop</a></li>
</ul></div>
</div> </div>
<div class="col-md-3">
<div id="text-5" class="footer-block clearfix widget_text"><h3 class="footer-title">Hot Products</h3> <div class="textwidget"><ul>
<li><a href="http://www.gizmochina.com/phones/">All Phones</a></li>
<li><a href="http://www.gizmochina.com/product/le-pro-3/">LeEco Le Pro 3</a></li>
<li><a href="http://www.gizmochina.com/product/xiaomi-mi-5s/">Xiaomi Mi 5S</a></li>
<li><a href="http://www.gizmochina.com/product/xiaomi-mi-5s-plus/">Xiaomi Mi 5S Plus</a></li>
<li><a href="http://www.gizmochina.com/product/huawei-mate-9/">Huawei Mate 9</a></li>
<li><a href="http://www.gizmochina.com/product/oppo-r9s/">OPPO R9s</a></li>
<li><a href="http://www.gizmochina.com/product/xiaomi-mi-note-2">Xiaomi Mi Note 2</a></li>
</ul>
</div>
</div> </div>
<div class="col-md-3">
<div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Languages</h3> <div class="textwidget"><ul>
<li><a href="http://www.gizmochina.com/">English</a></li>
<li><a href="http://ru.gizmochina.com/">Russian</a></li>
<li><a href="http://it.gizmochina.com/">Italian</a></li>
</ul></div>
</div> </div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright Gizmochina © 2016. All Rights Reserved </div>
<div class="col-md-6">
<div class="social-icons pull-right">
<a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>
 
</div> 
<div class="mobile-overlay" id="mobile-overlay"></div>
 
<nav id="mobile-nav" class="mm-menu mm-offcanvas">
<div>
<ul id="menu-mobile-menu" class=""><li id="menu-item-76501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76501"><a href="http://www.gizmochina.com/category/news/">News</a></li>
<li id="menu-item-76502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76502"><a href="http://www.gizmochina.com/category/review/">Review</a></li>
<li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="http://www.gizmochina.com/phones/">Phones</a></li>
<li id="menu-item-87093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87093"><a href="http://www.gizmochina.com/category/deals/">Deals</a></li>
<li id="menu-item-91576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="http://www.gizmochina.com/category/guide/">Guide</a></li>
<li id="menu-item-87092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87092"><a href="http://www.gizmochina.com/category/giveaway/">Giveaway</a></li>
<li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="http://www.giztop.com" target="_blank">Shop</a></li>
</ul> <div class="mobile-nav-footer">
<form role="search" method="get" class="search-form" action="http://www.gizmochina.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s"/>
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form> </div>
</div>
</nav>
<script type="text/javascript">
var vanilla_forum_url = 'http://forum.gizmochina.com';
(function() {
   var vanilla_count = document.createElement('script');
   vanilla_count.type = 'text/javascript';
   vanilla_count.src = vanilla_forum_url + '/js/count.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
})();
</script>
<link rel='stylesheet' id='su-content-shortcodes-css' href='http://www.gizmochina.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=4.9.9' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","post_id":"111459"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/aps-products/js/nivo-lightbox.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/aps-products/js/aps-main-script-min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"111459 http:\/\/www.gizmochina.com\/?p=111459","disqusShortname":"gizmochina","disqusTitle":"Doogee Shoot 1 is now available for preorder at Geekbuying","disqusUrl":"http:\/\/www.gizmochina.com\/2016\/12\/16\/doogee-shoot-1-now-available-preorder-geekbuying\/","options":{"manualSync":false},"postId":"111459"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gizmochina"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50975896-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>