<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.gizmochina.com/xmlrpc.php">
<title>Apple to Ramp up iPhone 8 Production Three Months Earlier - Gizmochina</title>
<script type="text/javascript">var ajaxurl = "http://www.gizmochina.com/wp-admin/admin-ajax.php",comp_link = "http://www.gizmochina.com/compare/",comp_cn = "aps_comp",msg_suc = "<strong>Success:</strong> You have added <strong>%title%</strong> to your <a href=\"%link%\">comparison list</a>",msg_ful = "<strong>Sorry:</strong> Your <a href=\"%link%\">Comparison list</a> is full, you can compare upto 3 products at a time.",msg_dup = "<strong>%title%:</strong> is already found in your <a href=\"%link%\">comparison list</a>",msg_rem = "<strong>%title%:</strong> is successfully removed from your <a href=\"%link%\">comparison list</a>";</script>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
 
<link rel="canonical" href="http://www.gizmochina.com/2017/02/07/apple-ramp-iphone-8-production-three-months-earlier/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Apple to Ramp up iPhone 8 Production Three Months Earlier - Gizmochina"/>
<meta property="og:description" content="2017 could be the biggest year Apple has had in a very long time. Celebrating the 10th anniversary of the iPhone, Apple is said to be releasing a third, super-premium..."/>
<meta property="og:url" content="http://www.gizmochina.com/2017/02/07/apple-ramp-iphone-8-production-three-months-earlier/"/>
<meta property="og:site_name" content="Gizmochina"/>
<meta property="article:publisher" content="https://www.facebook.com/gizmochinablog"/>
<meta property="article:tag" content="Apple"/>
<meta property="article:tag" content="iPhone"/>
<meta property="article:tag" content="Iphone 8"/>
<meta property="article:tag" content="iphone x"/>
<meta property="article:tag" content="Smartphones"/>
<meta property="article:section" content="Apple"/>
<meta property="article:published_time" content="2017-02-07T09:55:45-08:00"/>
<meta property="og:image" content="http://www.gizmochina.com/wp-content/uploads/2017/01/Introduction.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="576"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="http://www.gizmochina.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="http://www.gizmochina.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Apple to Ramp up iPhone 8 Production Three Months Earlier Comments Feed" href="http://www.gizmochina.com/2017/02/07/apple-ramp-iphone-8-production-three-months-earlier/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gizmochina.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='fvp-frontend-css' href='http://www.gizmochina.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.gizmochina.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.8.0.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='twitter-bootstrap-css' href='http://www.gizmochina.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='dt-style-css' href='http://www.gizmochina.com/wp-content/themes/admag/style.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='easy_table_style-css' href='http://www.gizmochina.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='aps-styles-css' href='http://www.gizmochina.com/wp-content/plugins/aps-products/css/aps-styles.css?ver=2.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='nivo-lightbox-css' href='http://www.gizmochina.com/wp-content/plugins/aps-products/css/nivo-lightbox.css?ver=2.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.3' type='text/css' media='all'/>
<style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%;}</style>
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"7217a8b747","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","security":"07d299bf80","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.gizmochina.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.gizmochina.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gizmochina.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gizmochina.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.3"/>
<link rel='shortlink' href='http://www.gizmochina.com/?p=117170'/>
<link rel="alternate" type="application/json+oembed" href="http://www.gizmochina.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gizmochina.com%2F2017%2F02%2F07%2Fapple-ramp-iphone-8-production-three-months-earlier%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.gizmochina.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gizmochina.com%2F2017%2F02%2F07%2Fapple-ramp-iphone-8-production-three-months-earlier%2F&#038;format=xml"/>
<link rel="canonical" href="http://www.gizmochina.com/2017/02/07/apple-ramp-iphone-8-production-three-months-earlier/"/>
<style type="text/css">.logo img{height:35px;}.mid-logo-wrapper .logo img{height:90px;}body,p,code,kbd,pre,samp{font-size:17px;line-height:24px;}body{background-image:url("")!important;}.mega-menu .dropdown-menu>li>a:hover,.mega-menu .dropdown-submenu:hover>a,.star-reviews,.post-content a,a,.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,.nav .tabs-left>.nav-tabs>li>a:hover,.nav .tabs-left>.nav-tabs>li.active>a,.navbar-nav>li>a:hover,.navbar-nav>li>a:focus,.dropdown-menu>.active>a,.navbar-nav>li.open>a,.navbar-nav>li.open>a:after,.widget-content li h3 a:hover,.news-title a:hover,.small-article h6 a:hover,.simple-post h3 a:hover,.widget-post h3 a:hover,.widget_categories li a:hover,.widget_categories li a:hover span,.comments-wrapper .comment-reply-link,.post-header .simple-share a,.parallax-wrapper .simple-share a,.post-content>p:first-child:first-letter,.drop-caps,.author-position,.simple-share .author a,.simple-share .author a:hover,.box-news .simple-share a,.box-news .simple-share a:hover,.post-nav-wrapper a:hover,.author-box .author-info h3 a:hover,.author-contact a:hover,.comments-wrapper .author-name:hover,.post-header .simple-share a:hover,.post-header .simple-share a:focus,.parallax-wrapper .simple-share a:hover,.parallax-wrapper .simple-share a:focus,.tag-list li.trending{color:#1681ab}.progress-bar,.progress-bar,.tags-widget li a:hover,.tagcloud a:hover,.tag-list li a:hover,.tag-list li.active a{background-color:#1681ab}.mega-menu .dropdown-submenu:hover>a:after,.nav .tabs-left>.nav-tabs>li.active>a:after{border-left-color:#1681ab}.widget .nav-tabs>li.active>a,.widget .nav-tabs>li.active>a:focus,.widget .nav-tabs>li.active>a:hover,.block-title span,.comments-wrapper .comment-reply-link:hover,.modern-quote,.box-news .simple-share a:hover,.simple-share .author a:hover,.post-header .simple-share a:hover,.post-header .simple-share a:focus,.parallax-wrapper .simple-share a:hover,.parallax-wrapper .simple-share a:focus,.progress-bar,.tags-widget li a:hover,.tagcloud a:hover{border-color:#1681ab}.sb-search.sb-search-open .sb-icon-search,.no-js .sb-search .sb-icon-search,.drop-caps-square,.navbar-nav>li>a,.navbar-nav>li>a,.social-icons a,.sb-search .sb-search-input,.sb-icon-search{color:#ffffff;}.navbar-toggle span,.navbar-toggle .icon-bar,.navbar-toggle i{background-color:#e8e8e8;}.navbar-nav>li>a{font-size:16px;line-height:20px;}.mega-menu .dropdown-menu>li,.dropdown-menu>li>a,.mega-menu .nav-tabs>li>a{font-size:14px;line-height:18px;}.block-title,.comment-reply-title,.widget .nav-tabs>li>a,.widget .nav-tabs>li,.wpb_heading,.widgettitle,.footer-title{font-size:16px;line-height:20px;}.mm-listview>li>a{font-size:14px;}.h1,h1{font-size:39px;line-height:44px;}.h2,h2{font-size:21px;line-height:25px;}.h3,h3{font-size:22px;line-height:25px;}.h4,h4{font-size:21px;line-height:24px;}.h5,h5{font-size:16px;line-height:19px;}.h6,h6{font-size:18px;line-height:21px;}.post-title{font-size:40px;line-height:45px;}.parallax-wrapper .post-title{font-size:52px;line-height:56px;}.post-content{max-width:730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="http://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon"/><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.gizmochina.com/wp-admin/admin-ajax.php";var dt_path = "http://www.gizmochina.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content,.news-details,.theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper,.header-mid{background-color:#000000;}.header,.no-js .sb-search .sb-icon-search{background-color:rgba(8,8,8,0.9);}.header-top{background-color:#000000;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:25px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code,kbd,pre,samp{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code,kbd,pre,samp,{opacity:0;}.ie.wf-loading html,body,.post-review-text,code,kbd,pre,samp,{visibility:hidden;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-family:Lato;text-transform:none;font-weight:700;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6,{opacity:0;}.ie.wf-loading h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6,{visibility:hidden;}.widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity:0;}.ie.wf-loading .widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility:hidden;}.featured-header h2,.page-subtitle{font-family:Lato;text-transform:none;font-weight:normal;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .featured-header h2,.page-subtitle,{opacity:0;}.ie.wf-loading .featured-header h2,.page-subtitle,{visibility:hidden;}.block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title,{opacity:0;}.ie.wf-loading .block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title,{visibility:hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown,{opacity:0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown,{visibility:hidden;}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-117170 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main">
<header class="header-wrapper clearfix">
<div class="header" id="header">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<a class="logo" href="http://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home">
<img src="http://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina"/>
</a>
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-97017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97017 menu-color9"><a href="http://www.gizmochina.com/category/news/">News</a></li>
<li id="menu-item-49493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49493 menu-color10"><a href="http://www.gizmochina.com/category/review/">Review</a></li>
<li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="http://www.gizmochina.com/phones/">Phones</a></li>
<li id="menu-item-91577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91577 menu-color16194"><a href="http://www.gizmochina.com/category/guide/">Guide</a></li>
<li id="menu-item-87094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87094 menu-color9769"><a href="http://www.gizmochina.com/category/deals/">Deals</a></li>
<li id="menu-item-87095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87095 menu-color9410"><a href="http://www.gizmochina.com/category/giveaway/">Giveaway</a></li>
<li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com" target="_blank">Shop</a></li>
</ul></div>
<div class="header-right">
<div class="social-icons">
<a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a>  
</div> 
<a href="#" class="fixed-button navbar-toggle" id="fixed-button">
<i></i>
<i></i>
<i></i>
<i></i>
</a> 
</div>
<div id="sb-search" class="sb-search">
<form action="http://www.gizmochina.com/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type"/>
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
</nav>
</div>
</div>
</div> 
</div> 
</div> 
</header> 
<div id="content" class="site-content">
 
<div class="container main-wrapper">
<div class="mag-content clearfix">
<div class="row">
<div class="col-md-12">
<div class="content-top-wrapper"><a href="https://www.aliexpress.com/item/Original-Blackview-P2-Android-6-0-Cell-Phone-MT6750T-Octa-Core-4GB-RAM-32GB-ROM-Smartphone/32769340094.html" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2017/01/blackview-b0112.gif" alt="Buy blackview bv6000s phones" width="728" height="90"/></a></div>
</div>
</div>
</div>
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="col-md-8 main-wp dt_content">
<div class="theiaStickySidebar">
<div class="row">
<div class="col-md-12">
<article id="post-117170" class="dt_post_content clearfix post-117170 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-news tag-apple tag-iphone tag-iphone-8 tag-iphone-x tag-smartphones">
<header class="post-header">
<h1 class="post-title">Apple to Ramp up iPhone 8 Production Three Months Earlier</h1>
<div class="cat-wrapper"><a href='http://www.gizmochina.com/category/apple/' class='dt_cat bgcolor9'>Apple</a><a href='http://www.gizmochina.com/category/news/' class='dt_cat bgcolor9'>News</a></div>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.gizmochina.com/author/martin/"><b>Martin</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T09:55:45+00:00">4 hours</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">0</a></p>
</header> 
<div class="post-content clearfix">
<p>2017 could be the biggest year Apple has had in a very long time. Celebrating the 10th anniversary of the iPhone, <a href="http://www.gizmochina.com/tag/apple/" target="_blank">Apple</a> is said to be releasing a third, super-premium version of the eight iteration of its iconic smartphone, alongside its usual standard and plus editions. And it looks like Apple is as excited as everyone else as it’s now been reported that the company plans to ramp up the production of the new iPhones earlier than it usually does.</p>
<p><img class="aligncenter size-large wp-image-115720" src="http://www.gizmochina.com/wp-content/uploads/2017/01/Introduction-1024x576.jpg" alt="iPhone 8 concept - Introduction" width="640" height="360" srcset="http://www.gizmochina.com/wp-content/uploads/2017/01/Introduction.jpg 1024w, http://www.gizmochina.com/wp-content/uploads/2017/01/Introduction-300x169.jpg 300w, http://www.gizmochina.com/wp-content/uploads/2017/01/Introduction-768x432.jpg 768w" sizes="(max-width: 640px) 100vw, 640px"/></p>
<p>According to the supply chain report by BlueFin Research, Apple is ramping up production of the new devices as early as June. This could mean that Apple is expecting massive demand for its new smartphones so it is preparing accordingly for it. The earlier production ramp up date won’t mean that we’ll be seeing an earlier launch for the new iPhones though as the report says that there is “no indication that there has been any change in release plans for the iPhone 8/X.”</p>
<p><em>“Interestingly, our present reads suggest a 300% increase in iPhone 8/X builds in the June quarter, now sitting at 9M. As a result, overall June quarter builds have increased from 45M to 48M, with the sharp increase in iPhone 8 offset somewhat by modest declines in legacy models. In the past, builds of upcoming releases began in earnest early in the September quarter, so this is a departure from AAPL’s normal build cadence.”</em></p>
<p style="text-align: center"><strong><span style="color: #ff0000">RELATED:</span> <a href="http://www.gizmochina.com/2017/02/02/apple-scores-best-quarter-company-history/" target="_blank">Apple Scores Best Quarter of Any Company in History</a></strong></p>
<p>Due to an immense amount of leaks, we already have an idea of what the third, super-premium model of the new iPhone will look like including an all-glass design with a curved edge-to-edge OLED display with the home button, fingerprint sensor, and other components installed beneath the glass. Regardless of the additional model of the new iPhone, the eight iteration of the iconic device is still expected to sell incredibly well.</p>
<p>(<a href="http://blogs.barrons.com/techtraderdaily/2017/02/06/apple-building-iphone-8-earlier-than-normal-it-would-appear-says-bluefin/" target="_blank" rel="nofollow">source</a> | <a href="http://www.phonearena.com/news/Apple-to-ramp-up-iPhone-8-production-much-earlier-than-usual-prepares-for-biggest-launch-in-history_id90782" target="_blank" rel="nofollow">via</a>)</p>
</div> 
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="http://www.gizmochina.com/tag/apple/" rel="tag">Apple</a></li><li><a href="http://www.gizmochina.com/tag/iphone/" rel="tag">iPhone</a></li><li><a href="http://www.gizmochina.com/tag/iphone-8/" rel="tag">Iphone 8</a></li><li><a href="http://www.gizmochina.com/tag/iphone-x/" rel="tag">iphone x</a></li><li><a href="http://www.gizmochina.com/tag/smartphones/" rel="tag">Smartphones</a></li></ul></div><div class="share-wrapper clearfix"><div class="total-shares">
<em id="countUp">0</em>
<div class="caption">SHARES</div>
</div><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'Apple to Ramp up iPhone 8 Production Three Months Earlier', '2017 could be the biggest year Apple has had in a very long time. Celebrating the 10th anniversary of the iPhone, Apple is said to be releasing a third, super-premium...')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'Apple to Ramp up iPhone 8 Production Three Months Earlier', '2017 could be the biggest year Apple has had in a very long time. Celebrating the 10th anniversary of the iPhone, Apple is said to be releasing a third, super-premium...')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share google-plus" href="javascript:dt_share('gp', 'Apple to Ramp up iPhone 8 Production Three Months Earlier', '2017 could be the biggest year Apple has had in a very long time. Celebrating the 10th anniversary of the iPhone, Apple is said to be releasing a third, super-premium...')">
<i class="fa fa-google-plus"></i>
<span class="alt-text"></span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'Apple to Ramp up iPhone 8 Production Three Months Earlier', '2017 could be the biggest year Apple has had in a very long time. Celebrating the 10th anniversary of the iPhone, Apple is said to be releasing a third, super-premium...')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div></div>
<div class="author-box clearfix">
<div class="author-avatar">
<a href="http://www.gizmochina.com/author/martin/">
<img alt='' src='http://0.gravatar.com/avatar/fb33b3f92332b5f9a024ad6ea7cf1ff6?s=110&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb33b3f92332b5f9a024ad6ea7cf1ff6?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110'/> </a>
</div>
<div class="author-info">
<h3><a href="http://www.gizmochina.com/author/martin/">Martin</a></h3>
<p>Gizmochina is a technical blog about products in China and subculture which includes electronics gadgets, tech knockoffs, and everything else that comes under the genre.</p>
<div class="author-contact">
</div>
</div>
</div>
<div class="row">
<div class="post-nav-wrapper clearfix">
<div class="col-md-6 omega">
<div class="previous-post">
<div class="post-nav-label">
<i class="fa fa-angle-left"></i>
Previous post </div>
<a href="http://www.gizmochina.com/2017/02/07/sony-announces-worlds-first-3-layer-smartphone-camera-sensor/">Sony Announces World’s First 3-Layer Smartphone Camera Sensor</a>
</div>
</div>
<div class="col-md-6 alpha">
<div class="next-post">
<div class="post-nav-label">
Next post <i class="fa fa-angle-right"></i>
</div>
<a href="http://www.gizmochina.com/2017/02/07/zte-quartz-android-wear-2-0-watch/">The ZTE Quartz is an Android Wear 2.0 Watch</a>
</div>
</div>
</div> 
</div>
</footer>
<div class="content-mid-wrapper clearfix"><a href="https://www.giztop.com/phones/xiaomi.html" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2016/12/redmi-footer.jpg" alt="Buy Xiaomi Redmi 4" width="728" height="122"/></a></div>
<div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4">
<article class="small-article post-117132 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple tag-asus tag-benten tag-htc tag-lg tag-oppo tag-samsung tag-sony tag-taiwan tag-taiwan-mobile tag-xiaomi">
<figure class="feed-image">
<a href="http://www.gizmochina.com/2017/02/07/taiwanese-smartphone-market-sony-still-top-5-samsung-mesmerizes/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/sony-bezel-less-phone-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="sony xperia edge"/> </a>
</figure>
<h6>
<a href="http://www.gizmochina.com/2017/02/07/taiwanese-smartphone-market-sony-still-top-5-samsung-mesmerizes/">
Taiwanese smartphone market: Sony Still in Top 5, Samsung Mesmerizes </a>
</h6>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T05:09:26+00:00">9 hours</time> ago</span></p></article></div><div class="col-md-4">
<article class="small-article post-117120 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-news tag-apple tag-india tag-iphone tag-iphone-se tag-refurbished-iphones">
<figure class="feed-image">
<a href="http://www.gizmochina.com/2017/02/07/apple-tries-sell-used-iphones-india/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/iphone-540x337.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="iphone 8"/> </a>
</figure>
<h6>
<a href="http://www.gizmochina.com/2017/02/07/apple-tries-sell-used-iphones-india/">
Apple Tries Again to Sell Used iPhones in India </a>
</h6>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T02:37:34+00:00">12 hours</time> ago</span></p></article></div><div class="col-md-4">
<article class="small-article post-117075 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-samsung tag-note-7 tag-samsung tag-smartphones">
<figure class="feed-image">
<a href="http://www.gizmochina.com/2017/02/06/korean-government-confirms-note-7-battery-problems/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/09/samsung-galaxy-note-7-explosion-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Samsung Galaxy Note 7" srcset="http://www.gizmochina.com/wp-content/uploads/2016/09/samsung-galaxy-note-7-explosion-540x355.jpg 540w, http://www.gizmochina.com/wp-content/uploads/2016/09/samsung-galaxy-note-7-explosion-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px"/> </a>
</figure>
<h6>
<a href="http://www.gizmochina.com/2017/02/06/korean-government-confirms-note-7-battery-problems/">
Korean Government Confirms Note 7 Battery Problems </a>
</h6>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-06T10:00:53+00:00">1 day</time> ago</span></p></article></div></div></div>
<div id="disqus_thread">
</div>
</article>
</div>
</div> </div>
</div>
<div class="col-md-4 dt_sidebar">
<div class="widget-area" role="complementary">
<div class="theiaStickySidebar">
<aside id="aps_search-3" class="widget aps_search">
<h3 class="block-title"><span>Phone Finder</span></h3>
<form class="aps-search-form" method="get" action="http://www.gizmochina.com">
<div class="aps-search-field">
<input type="hidden" name="post_type" value="aps-products"/>
<input type="text" name="s" class="aps-search" value=""/>
<span class="aps-icon-search aps-search-btn"></span>
</div>
</form>
<script type="text/javascript">
			(function($) {
				$(".aps-search").each(function() {
					var sinput = $(this),
					sparent = sinput.parent(),
					oul = (!!sparent.find(".aps-ajax-results").length ? $(".aps-ajax-results") : $("<ul class='aps-ajax-results'></ul>"));
					sinput.on("input propertychange", function(e) {
						var query = sinput.val();
						if (query.length > 1) {
							$.getJSON(
								ajaxurl + "?action=aps-search&num=5&search=" + query,
								function(data) {
									if (data) {
										oul.empty();
										$.each(data, function(k, v) {
											oul.append(v)
										});
										oul.remove();
										sparent.append(oul);
									}
								}
							);
						} else {
							oul.empty();
						}
					}).blur(function() {
						setTimeout(function() {
							oul.hide()
						}, 500);
					}).focus(function() {
						oul.show();
					});
					
					// submit form on click
					$(".aps-search-btn").click(function() {
						sinput.parents(".aps-search-form").trigger("submit");
					});
				});
			})(jQuery);
			</script>
</aside>
<aside id="boxed_widget-4" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="https://goo.gl/3BiK4N" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2017/01/leagoo-b0120.gif" style="width: 300px; height: 250px;"/></a>
</div></aside><aside id="boxed_widget-2" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="https://www.giztop.com/phones/xiaomi.html" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2016/12/r4b1.jpg" style="width: 300px; height: 393px;"/></a>
</div></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"> <ul class="nav nav-tabs" role="tablist" id="widget-tab">
<li role="presentation" class="active"><a href="#dtblock1bf7079ab1e9cd33081e7c0916a58048" aria-controls="dtblock1bf7079ab1e9cd33081e7c0916a58048" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li>
<li role="presentation" class=""><a href="#dtblockb4b50528ccf4e6a0df424f6fa5b9c5df" aria-controls="dtblockb4b50528ccf4e6a0df424f6fa5b9c5df" role="tab" data-toggle="tab" aria-expanded="false">Popular</a></li>
</ul>
<div class="tab-content">
<div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblock1bf7079ab1e9cd33081e7c0916a58048">
<div class="">
<div id="dtblock1bf7079ab1e9cd33081e7c0916a58048kkk">
<article class="widget-post clearfix post-115026 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-news category-oneplus-2 category-top tag-128gb tag-20-off tag-64gb tag-coupon tag-discount tag-gunmetal tag-oneplus-3t tag-oppomart">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/01/12/oneplus-3t-gunmetal-gets-20-off-oppomart-coupon/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/01/OnePlus-3T-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="OnePlus 3T"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/01/12/oneplus-3t-gunmetal-gets-20-off-oppomart-coupon/">OnePlus 3T Gunmetal gets $20 off on Oppomart (coupon)</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-01-12T06:19:32+00:00">4 weeks</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-117129 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-redmi tag-redmi-note-4x tag-redmi-note-4x-green tag-xiaomi">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/02/07/xiaomi-redmi-note-4x-available-4-colors/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/09/redmi-note-4-featured-95x80.png" class="attachment-text_thumb size-text_thumb wp-post-image" alt="redmi note 4 featured"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/02/07/xiaomi-redmi-note-4x-available-4-colors/">Xiaomi Redmi Note 4X to Be Available in Four Colors</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T13:54:12+00:00">14 mins</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-117175 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-top tag-blackview tag-blackview-p2 tag-blackview-p2-review">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/02/07/blackview-p2-review/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/02/P1070547JPG-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="P1070547JPG"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/02/07/blackview-p2-review/">Blackview P2 Review &#8211; 6000mAh Battery Yet Slim and Powerful!</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T13:12:00+00:00">56 mins</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-117265 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-zte tag-android-wear-2-0 tag-android-wear-smartwatch tag-evan-blass tag-zte tag-zte-quartz">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/02/07/zte-quartz-android-wear-2-0-watch/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/02/ZTE-Quartz-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="ZTE Quartz"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/02/07/zte-quartz-android-wear-2-0-watch/">The ZTE Quartz is an Android Wear 2.0 Watch</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T12:06:44+00:00">2 hours</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-117170 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-news tag-apple tag-iphone tag-iphone-8 tag-iphone-x tag-smartphones">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/02/07/apple-ramp-iphone-8-production-three-months-earlier/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/01/Introduction-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="iPhone 8 concept - Introduction"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/02/07/apple-ramp-iphone-8-production-three-months-earlier/">Apple to Ramp up iPhone 8 Production Three Months Earlier</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T09:55:45+00:00">4 hours</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-117167 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-camera tag-cmos tag-sensor tag-sony">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/02/07/sony-announces-worlds-first-3-layer-smartphone-camera-sensor/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/02/sony-3layer-cmos-sensor-01-95x80.png" class="attachment-text_thumb size-text_thumb wp-post-image" alt="sony-3layer-cmos-sensor-01"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/02/07/sony-announces-worlds-first-3-layer-smartphone-camera-sensor/">Sony Announces World’s First 3-Layer Smartphone Camera Sensor</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T09:26:40+00:00">5 hours</time> ago</span></p> </header>
</article></div>
</div>
</div>
<div role="tabpanel" class="tab-pane animated fadeIn clearfix" id="dtblockb4b50528ccf4e6a0df424f6fa5b9c5df">
<div class="">
<div id="dtblockb4b50528ccf4e6a0df424f6fa5b9c5dfkkk">
<article class="widget-post clearfix post-115026 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-news category-oneplus-2 category-top tag-128gb tag-20-off tag-64gb tag-coupon tag-discount tag-gunmetal tag-oneplus-3t tag-oppomart">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/01/12/oneplus-3t-gunmetal-gets-20-off-oppomart-coupon/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/01/OnePlus-3T-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="OnePlus 3T"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/01/12/oneplus-3t-gunmetal-gets-20-off-oppomart-coupon/">OnePlus 3T Gunmetal gets $20 off on Oppomart (coupon)</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article>
<article class="widget-post clearfix post-116651 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top category-xiaomi tag-4500mah-battery tag-redmi-pro tag-redmi-pro-2 tag-redmi-pro-2-price tag-redmi-pro-2-specs tag-snapdragon-660 tag-xiaomi">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/01/31/xiaomi-redmi-pro-2-specs-leaks-single-camera-larger-battery/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/01/Redmi-Pro-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Redmi Pro 2"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/01/31/xiaomi-redmi-pro-2-specs-leaks-single-camera-larger-battery/">Xiaomi Redmi Pro 2 Specs Leaks: Single Camera, Larger Battery</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article>
<article class="widget-post clearfix post-116914 post type-post status-publish format-standard has-post-thumbnail hentry category-elephone category-featured category-news tag-128gb-sd-card tag-6-fhd-display tag-bezel-less tag-elephone-s8 tag-prototype tag-sharp-aquos tag-tri-sided tag-xiaomi-mix">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/02/03/tri-bezel-less-elephone-s8-way-photo/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/02/Elephone-S8-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Elephone S8"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/02/03/tri-bezel-less-elephone-s8-way-photo/">Tri-bezel-less Elephone S8 is on its way (photo)</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article>
<article class="widget-post clearfix post-116966 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-xiaomi tag-redmi-note-4x tag-xiaomi tag-xiaomi-redmi-note-4x tag-xiaomi-redmi-note-4x-features tag-xiaomi-redmi-note-4x-launch tag-xiaomi-redmi-note-4x-specs">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/02/05/xiaomi-redmi-note-4x-officially-teased-coming-soon-february-16/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/Xiaomi-Redmi-Note-4-Blue-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="xiaomi-redmi-note-4-blue"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/02/05/xiaomi-redmi-note-4x-officially-teased-coming-soon-february-16/">Xiaomi Redmi Note 4X Officially Teased as Coming Soon, Likely on February 16</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article>
<article class="widget-post clearfix post-116891 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-cortex-a53 tag-cortex-a73 tag-octa-core-chip tag-pinecone-processor tag-xiaomi tag-xiaomi-meri tag-xiaomi-mi-5c-features tag-xiaomi-mi-5c-launch tag-xiaomi-mi-5c-specs">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/02/02/xiaomi-mi-5c-feature-self-developed-octa-core-pinecone-soc-launching-month/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/02/xiaomi-mi-5c-2-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Xiaomi Mi 5C"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/02/02/xiaomi-mi-5c-feature-self-developed-octa-core-pinecone-soc-launching-month/">Xiaomi Mi 5C To Feature Self-Developed Octa-core Pinecone SoC, Launching This Month!</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article>
<article class="widget-post clearfix post-116959 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-beijing-pinecone-electronics tag-leadcore tag-leadcore-l1860c tag-pinecone tag-xiaomi tag-xiaomi-mi-5c tag-xiaomi-redmi-2a">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/02/05/announcement-xiaomi-mi-5c-pinecone-processor-causes-huawei-worry/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/01/xiaomi-mi-5c-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="xiaomi-mi-5c-2"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/02/05/announcement-xiaomi-mi-5c-pinecone-processor-causes-huawei-worry/">Announcement of The Xiaomi Mi 5C Pinecone Processor Causes Huawei to Worry</a>
</h3>
<p class="simple-share"><i class="fa fa-eye"></i> </p> </header>
</article></div>
</div>
</div>
</div> 
</aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="https://goo.gl/T8RBh5" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2017/02/mgcool-b0207.gif" style="width: 300px; height: 250px;"/></a>
</div></aside><aside id="boxed_widget-3" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="https://goo.gl/0jbnnG"><img src="http://www.gizmochina.com/wp-content/uploads/2016/12/chuwi-b1205.jpg" style="width: 300px; height: 250px;"/></a>
</div></aside><aside id="reviews_widget-2" class="widget widget_reviews_widget"><h3 class="block-title"><span>Reviews</span></h3><div class="widget_rev_wrapper">
<article class="widget-post clearfix post-115026 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-news category-oneplus-2 category-top tag-128gb tag-20-off tag-64gb tag-coupon tag-discount tag-gunmetal tag-oneplus-3t tag-oppomart">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/01/12/oneplus-3t-gunmetal-gets-20-off-oppomart-coupon/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/01/OnePlus-3T-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="OnePlus 3T"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/01/12/oneplus-3t-gunmetal-gets-20-off-oppomart-coupon/">OnePlus 3T Gunmetal gets $20 off on Oppomart (coupon)</a>
</h3>
<p class="simple-share"></p> </header>
</article>
<article class="widget-post clearfix post-117175 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-top tag-blackview tag-blackview-p2 tag-blackview-p2-review">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/02/07/blackview-p2-review/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/02/P1070547JPG-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="P1070547JPG"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/02/07/blackview-p2-review/">Blackview P2 Review &#8211; 6000mAh Battery Yet Slim and Powerful!</a>
</h3>
<p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> </span></p> </header>
</article>
<article class="widget-post clearfix post-115189 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-top category-umi tag-umi tag-umi-plus-e tag-umi-plus-e-review">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2017/01/14/umi-plus-e-review-favourite-umi-smartphone-yet/">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/01/P1060425-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="P1060425"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2017/01/14/umi-plus-e-review-favourite-umi-smartphone-yet/">Umi Plus E Review &#8211; My Favourite Umi Smartphone Yet</a>
</h3>
<p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> </span></p> </header>
</article>
<article class="widget-post clearfix post-113349 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-top tag-bluboo tag-bluboo-picaso tag-bluboo-picaso-review tag-bluboo-picasso tag-bluboo-picasso-android tag-bluboo-picasso-antutu tag-bluboo-picasso-champagne tag-bluboo-picasso-marshmallow tag-bluboo-picasso-otg tag-bluboo-picasso-phone tag-bluboo-picasso-review tag-bluboo-picasso-root tag-bluboo-picasso-test tag-picasso-android tag-picasso-phone tag-picasso-review">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/29/bluboo-picasso-4g-review-upgraded-model/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/P1050631JPG-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="p1050631jpg"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/29/bluboo-picasso-4g-review-upgraded-model/">Bluboo Picasso 4G Review (Upgraded Model)</a>
</h3>
<p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> <i class="fa fa-star-o"></i> </span></p> </header>
</article>
<article class="widget-post clearfix post-112861 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-top tag-21010 tag-affordable-phones-2017 tag-android tag-berlin tag-best-cheap tag-best-smartphones tag-best-smartphones-2016 tag-budget tag-budget-smartphones tag-budget-smartphones-2017 tag-cheap-smartphones tag-cheapest-smarthpones tag-fc-bayern-munich tag-football tag-germany tag-gigaset-me tag-gigaset-me-pro tag-gigaset-me-pure tag-gigaset-me-review tag-munich tag-review tag-smartphone tag-soccer tag-tech tag-top-5 tag-top-5-smartphones tag-top-cheap-tech tag-top-smartphones">
<div class="simple-thumb">
<a href="http://www.gizmochina.com/2016/12/28/gigaset-review-designed-germany-premium-140/">
<img src="http://www.gizmochina.com/wp-content/uploads/2016/12/P1050637-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="p1050637-1"/> </a>
</div>
<header>
<h3 class="h5">
<a href="http://www.gizmochina.com/2016/12/28/gigaset-review-designed-germany-premium-140/">Gigaset Me Review &#8211; Designed in Germany and Premium for $140!</a>
</h3>
<p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> </span></p> </header>
</article></div></aside><aside id="boxed_widget-8" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><a href="http://deals.banggood.com/deals/edm/topic/bluboo170109.html?utmid=1308&utm_source=bbs&utm_medium=gizmochina&utm_content=zhangruihua&utm_campaign=banner" target="_blank">
<img src="http://www.gizmochina.com/wp-content/uploads/2017/01/banggood-b0110.jpg" border="0"/></a></aside><aside id="boxed_widget-12" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><a href="http://s.click.aliexpress.com/e/mMzjQvJiA?bz=300*250" target="_parent"><img width="300" height="250" src="//ae01.alicdn.com/kf/HTB19VTUJXXXXXbIXXXXq6xXFXXXv/en-300x250.jpg"/></a></aside> </div>
</div>
</div>
</div>
</div> 
<div class="mag-content clearfix">
<div class="row">
<div class="col-md-12">
<div class="content-bottom-wrapper"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins>
<script>// <![CDATA[ (adsbygoogle = window.adsbygoogle || []).push({}); // ]]></script></div>
</div>
</div>
</div>
</div> 
</div> 
 
<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-4">
<div id="text-16" class="footer-block clearfix widget_text"> <div class="textwidget"><p><img src="http://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159">
</p>
<p>
GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre.
<br/>
</p></div>
</div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div> </div>
<div class="col-md-2">
<div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3> <div class="textwidget"><ul>
<li><a href="http://www.gizmochina.com/about/">About US</a></li>
<li><a href="http://www.gizmochina.com/adverts">Post Advertise</a></li>
<li><a href="http://www.gizmochina.com/join-us/">Join the Team</a></li>
<li><a href="http://www.gizmochina.com/contact-us/">Contact us</a></li>
<li><a href="http://www.giztop.com/">Shop</a></li>
</ul></div>
</div> </div>
<div class="col-md-3">
<div id="text-5" class="footer-block clearfix widget_text"><h3 class="footer-title">Hot Products</h3> <div class="textwidget"><ul>
<li><a href="http://www.gizmochina.com/phones/">All Phones</a></li>
<li><a href="http://www.gizmochina.com/product/le-pro-3/">LeEco Le Pro 3</a></li>
<li><a href="http://www.gizmochina.com/product/xiaomi-mi-5s/">Xiaomi Mi 5S</a></li>
<li><a href="http://www.gizmochina.com/product/xiaomi-mi-5s-plus/">Xiaomi Mi 5S Plus</a></li>
<li><a href="http://www.gizmochina.com/product/huawei-mate-9/">Huawei Mate 9</a></li>
<li><a href="http://www.gizmochina.com/product/oppo-r9s/">OPPO R9s</a></li>
<li><a href="http://www.gizmochina.com/product/xiaomi-mi-note-2">Xiaomi Mi Note 2</a></li>
</ul>
</div>
</div> </div>
<div class="col-md-3">
<div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Languages</h3> <div class="textwidget"><ul>
<li><a href="http://www.gizmochina.com/">English</a></li>
<li><a href="http://ru.gizmochina.com/">Russian</a></li>
<li><a href="http://it.gizmochina.com/">Italian</a></li>
</ul></div>
</div> </div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright Gizmochina © 2016. All Rights Reserved </div>
<div class="col-md-6">
<div class="social-icons pull-right">
<a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>
 
</div> 
<div class="mobile-overlay" id="mobile-overlay"></div>
 
<nav id="mobile-nav" class="mm-menu mm-offcanvas">
<div>
<ul id="menu-mobile-menu" class=""><li id="menu-item-76501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76501"><a href="http://www.gizmochina.com/category/news/">News</a></li>
<li id="menu-item-76502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76502"><a href="http://www.gizmochina.com/category/review/">Review</a></li>
<li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="http://www.gizmochina.com/phones/">Phones</a></li>
<li id="menu-item-87093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87093"><a href="http://www.gizmochina.com/category/deals/">Deals</a></li>
<li id="menu-item-91576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91576"><a href="http://www.gizmochina.com/category/guide/">Guide</a></li>
<li id="menu-item-87092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87092"><a href="http://www.gizmochina.com/category/giveaway/">Giveaway</a></li>
<li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li>
</ul> <div class="mobile-nav-footer">
<form role="search" method="get" class="search-form" action="http://www.gizmochina.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s"/>
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form> </div>
</div>
</nav>
<script type="text/javascript">
var vanilla_forum_url = 'http://forum.gizmochina.com';
(function() {
   var vanilla_count = document.createElement('script');
   vanilla_count.type = 'text/javascript';
   vanilla_count.src = vanilla_forum_url + '/js/count.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
})();
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","post_id":"117170"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/aps-products/js/nivo-lightbox.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/aps-products/js/aps-main-script-min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"117170 http:\/\/www.gizmochina.com\/?p=117170","disqusShortname":"gizmochina","disqusTitle":"Apple to Ramp up iPhone 8 Production Three Months Earlier","disqusUrl":"http:\/\/www.gizmochina.com\/2017\/02\/07\/apple-ramp-iphone-8-production-three-months-earlier\/","options":{"manualSync":false},"postId":"117170"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gizmochina"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gizmochina.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.3'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50975896-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>