<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.gizmochina.com/xmlrpc.php"><title>Vkworld Mix Plus cheapest full-screen smartphone coming on August 7th for $99.99 - Gizmochina</title> <script rel="abtf">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</script><style type="text/css" rel="abtf" id="AbtfCSS">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</style><script rel="abtf">Abtf.css();</script> <link rel="canonical" href="https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vkworld Mix Plus cheapest full-screen smartphone coming on August 7th for $99.99 - Gizmochina" /><meta property="og:description" content="Vkworld Mix Plus has been known to us for more than 2 months. Right now, it is sold only on Gearbest for $139.99. But the price will go down to..." /><meta property="og:url" content="https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/" /><meta property="og:site_name" content="Gizmochina" /><meta property="article:publisher" content="https://www.facebook.com/gizmochinablog" /><meta property="article:tag" content="$30 off" /><meta property="article:tag" content="All-screen" /><meta property="article:tag" content="Free gifts" /><meta property="article:tag" content="Gearbest" /><meta property="article:tag" content="Mix Plus" /><meta property="article:tag" content="Offer" /><meta property="article:tag" content="price drop" /><meta property="article:tag" content="VKWorld" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-08-04T15:00:15+00:00" /><meta property="og:image" content="https://www.gizmochina.com/wp-content/uploads/2017/08/Screenshot-2017-08-04-at-17.53.02.png" /><meta property="og:image:width" content="549" /><meta property="og:image:height" content="366" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="https://www.gizmochina.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="https://www.gizmochina.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Vkworld Mix Plus cheapest full-screen smartphone coming on August 7th for $99.99 Comments Feed" href="https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/feed/" /> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"d1197ef857","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <link rel='https://api.w.org/' href='https://www.gizmochina.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmochina.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmochina.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://www.gizmochina.com/?p=143706' /><link rel="alternate" type="application/json+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F&#038;format=xml" /><link rel="canonical" href="https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="https://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon" /><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-143706 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.1 vc_responsive"><div id="fb-root"></div><div id="main"><header class="header-wrapper clearfix"><div class="header" id="header"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-12"><a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><nav class="navbar mega-menu"> <a class="logo" href="https://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home"> <img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina" /> </a><div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-122067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122067"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122068"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122136"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com/" target="_blank">Shop</a></li></ul></div><div class="header-right"><div class="social-icons"> <a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a></div> <a href="#" class="fixed-button navbar-toggle" id="fixed-button"> <i></i> <i></i> <i></i> <i></i> </a></div><div id="sb-search" class="sb-search"><form action="https://www.gizmochina.com/" method="get"> <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search"> <input class="sb-search-submit" type="submit" value=""> <input type="hidden" value="post" name="post_type" id="post_type" /> <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span></form></div></nav></div></div></div></div></div></header><div id="content" class="site-content"><div class="container main-wrapper"><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-top-wrapper"><a href="https://goo.gl/fuP8t8" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/07/blackview-b20731.gif" alt="blackview bv8000 pro discount" width="728" height="90" /></a></div></div></div></div><div class="main-content mag-content clearfix"><div class="row blog-content"><div class="col-md-8 main-wp dt_content"><div class="theiaStickySidebar"><div class="row"><div class="col-md-12"><article id="post-143706" class="dt_post_content clearfix post-143706 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-30-off tag-all-screen tag-free-gifts tag-gearbest tag-mix-plus tag-offer tag-price-drop tag-vkworld"><header class="post-header"><h1 class="post-title">Vkworld Mix Plus cheapest full-screen smartphone coming on August 7th for $99.99</h1><div class="cat-wrapper"><a href='https://www.gizmochina.com/category/news/' class='dt_cat bgcolor9'>News</a></div><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.gizmochina.com/author/dimitris/"><b>Dimitris Economou</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-08-04T15:00:15+00:00">12 mins</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">0</a></p></header><div class="post-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Vkworld+Mix+Plus+cheapest+full-screen+smartphone+coming+on+August+7th+for+%2499.99&url=https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=Vkworld+Mix+Plus+cheapest+full-screen+smartphone+coming+on+August+7th+for+%2499.99&url=https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 1</span></div></div><p>Vkworld Mix Plus has been known to us for more than 2 months. Right now, it is sold only on Gearbest for $139.99. But the price will go <strong>down to $109.99</strong> from August 7 to August 14. And customers can also get a $7.99 car charger for <strong>only $0.99</strong>.</p><p>&nbsp;</p><p><a href="https://www.gizmochina.com/wp-content/uploads/2017/08/Screenshot-2017-08-04-at-17.52.50.png"><img class="aligncenter size-full wp-image-143708" src="https://www.gizmochina.com/wp-content/uploads/2017/08/Screenshot-2017-08-04-at-17.52.50.png" alt="Vkworld Mix Plus" width="549" height="486" srcset="https://www.gizmochina.com/wp-content/uploads/2017/08/Screenshot-2017-08-04-at-17.52.50.png 549w, https://www.gizmochina.com/wp-content/uploads/2017/08/Screenshot-2017-08-04-at-17.52.50-300x266.png 300w" sizes="(max-width: 549px) 100vw, 549px" /></a></p><p>The killer feature of Vkworld Mix Plus is its 5.5&#8243; bezel-less display. It is an IPS display with on-cell and HDR technology. The screen sports very high brightness, contrast, and wide viewing angles. It can even compete with high-end screens on iPhone 7 Plus and HTC 10.</p><p><iframe  id="_ytid_37786" width="640" height="360" src="https://www.youtube.com/embed/keQY6Awrfcw?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;showinfo=1&#038;theme=dark&#038;color=red&#038;autohide=2&#038;controls=2&#038;playsinline=0&#038;" class="__youtube_prefs__" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p><p>Moreover, the phone is built with CNC metal frame and 2.5D Mirror Glass on front and back. the camera carries a Sony 13MP sensor which can support Bokeh Effect like dual camera smartphones. You can adjust the virtual aperture to choose the background blur effect to your liking.</p><p><a href="https://www.gizmochina.com/wp-content/uploads/2017/08/Screenshot-2017-08-04-at-17.53.02.png"><img class="aligncenter size-full wp-image-143707" src="https://www.gizmochina.com/wp-content/uploads/2017/08/Screenshot-2017-08-04-at-17.53.02.png" alt="Vkworld Mix Plus" width="549" height="366" srcset="https://www.gizmochina.com/wp-content/uploads/2017/08/Screenshot-2017-08-04-at-17.53.02.png 549w, https://www.gizmochina.com/wp-content/uploads/2017/08/Screenshot-2017-08-04-at-17.53.02-300x200.png 300w" sizes="(max-width: 549px) 100vw, 549px" /></a></p><h4><strong>Vkworld Mix Plus specs</strong></h4><ul><li>5.5&#8243; on-cell IPS display</li><li>Samsung 3GB RAM+32GB storage</li><li>13MP+8MP camera</li><li>2.5D mirror on front and back</li><li>MT6737 quad-core</li><li>2850mAh battery</li><li>Android 7.0, OTA update</li><li>Long screenshot and screen recording</li></ul><p>The price of $109.99 will only last for a week and a free glass screen film and silicon case will come with the device. Get it now on <a href="http://www.gearbest.com/promotion-vkworld-mixplus-special-1492.html" target="_blank" rel="nofollow"><strong>Gearbest</strong></a>.  Also, Vkworld’s summer promotion is also on-going. You can get the F2 and Z3310 for just $55.99 and $19.99 respectively. Find out about them <a href="http://v.vkworld.cc" target="_blank" rel="nofollow"><strong>here</strong></a>.</p> Always be the first to know. Follow us:<ul class="smbt-social-icons"><li> <a
href="https://www.facebook.com/gizmochina"
title="Facebook"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/facebook.png"
alt="Facebook"
/> </a></li><li> <a
href="https://twitter.com/gizmochina"
title="Twitter"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/twitter.png"
alt="Twitter"
/> </a></li><li> <a
href="https://www.youtube.com/user/gizmochinatube"
title="YouTube"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/youtube.png"
alt="YouTube"
/> </a></li><li> <a
href="https://vk.com/rugizmochina"
title="VKontakte"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/vkontakte.png"
alt="VKontakte"
/> </a></li><li> <a
href="https://www.gizmochina.com/feed"
title="RSS Feed"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/rss-feed.png"
alt="RSS Feed"
/> </a></li></ul><div class="swp-content-locator"></div></div><footer class="post-meta"><div class="tags-wrapper"><ul class="tags-widget clearfix"><li class="trending">Tags:</li><li><a href="https://www.gizmochina.com/tag/30-off/" rel="tag">$30 off</a></li><li><a href="https://www.gizmochina.com/tag/all-screen/" rel="tag">All-screen</a></li><li><a href="https://www.gizmochina.com/tag/free-gifts/" rel="tag">Free gifts</a></li><li><a href="https://www.gizmochina.com/tag/gearbest/" rel="tag">Gearbest</a></li><li><a href="https://www.gizmochina.com/tag/mix-plus/" rel="tag">Mix Plus</a></li><li><a href="https://www.gizmochina.com/tag/offer/" rel="tag">Offer</a></li><li><a href="https://www.gizmochina.com/tag/price-drop/" rel="tag">price drop</a></li><li><a href="https://www.gizmochina.com/tag/vkworld/" rel="tag">VKWorld</a></li></ul></div><div class="author-box clearfix"><div class="author-avatar"> <a href="https://www.gizmochina.com/author/dimitris/"> <img alt='' src='https://secure.gravatar.com/avatar/c6d8182910b30a5f2d45dd47aadd36f8?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6d8182910b30a5f2d45dd47aadd36f8?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /> </a></div><div class="author-info"><h3><a href="https://www.gizmochina.com/author/dimitris/">Dimitris Economou</a></h3><p>Dimitris is a staff writer at Gizmochina.</p><div class="author-contact"></div></div></div><div class="row"><div class="post-nav-wrapper clearfix"><div class="col-md-6 omega"><div class="previous-post"><div class="post-nav-label"> <i class="fa fa-angle-left"></i> Previous post</div> <a href="https://www.gizmochina.com/2017/08/04/new-cubotdirect-uk-takes-off-cubot-v2-offer-amazon-coupon/">The new CubotDirect UK takes off with Cubot V2 offer on Amazon (coupon)</a></div></div><div class="col-md-6 alpha"><div class="next-post"><div class="post-nav-label"> Next post <i class="fa fa-angle-right"></i></div> <a href="https://www.gizmochina.com/2017/08/04/mgcool-explorer-2c-vs-gopro-hero-5-vs-yi-4k-vs-sj6-legend-ui-comparison-video/">MGCOOL Explorer 2C vs Gopro Hero 5 vs YI 4K vs SJ6 LEGEND UI Comparison Video</a></div></div></div></div></footer><div class="content-mid-wrapper clearfix"><a href="https://goo.gl/MbWf8k" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/04/chuwu-b0422.jpg" alt="Buy Chuwi Surbook" width="728" height="90" /></a></div><div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4"><article class="small-article post-143702 post type-post status-publish format-standard has-post-thumbnail hentry category-cubot category-deals tag-amazon-uk tag-cubot tag-cubot-v2 tag-cubotdirect tag-discount tag-offer tag-smartband"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/08/04/new-cubotdirect-uk-takes-off-cubot-v2-offer-amazon-coupon/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/Cubot-Smart-Band-V2-1-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Cubot V2" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/08/04/new-cubotdirect-uk-takes-off-cubot-v2-offer-amazon-coupon/"> The new CubotDirect UK takes off with Cubot V2 offer on Amazon (coupon) </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-08-04T14:31:47+00:00">41 mins</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-143452 post type-post status-publish format-standard has-post-thumbnail hentry category-accessories category-news tag-4-port-usb tag-ac-outlet tag-amazon tag-dodocool-dc21 tag-offer tag-power-strip tag-smart"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/08/04/dodocool-dc21-smart-3-ac-outlet-4-port-usb-power-strip-offer/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/08/Dodocool-DC21-01-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Dodocool DC21" srcset="https://www.gizmochina.com/wp-content/uploads/2017/08/Dodocool-DC21-01-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/08/Dodocool-DC21-01-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/08/04/dodocool-dc21-smart-3-ac-outlet-4-port-usb-power-strip-offer/"> Dodocool DC21 Smart 3 AC Outlet 4-Port USB Power Strip offer </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-08-04T08:53:46+00:00">6 hours</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-143609 post type-post status-publish format-standard has-post-thumbnail hentry category-leagoo category-news tag-30-coupon tag-all-screen-device tag-dual-camera tag-full-specs tag-gearbest tag-kiicaa-mix tag-leagoo tag-presentation tag-registration"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/08/03/leagoo-kiicaa-mix-global-reservation-get-30-coupon-win-free-smartphone/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/08/Leagoo-KIICAA-Mix-1-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Leagoo KIICAA Mix" srcset="https://www.gizmochina.com/wp-content/uploads/2017/08/Leagoo-KIICAA-Mix-1-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/08/Leagoo-KIICAA-Mix-1-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/08/03/leagoo-kiicaa-mix-global-reservation-get-30-coupon-win-free-smartphone/"> Leagoo KIICAA Mix Global Reservation: Get $30 coupon and win a free smartphone </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-08-03T22:27:03+00:00">17 hours</time> ago</span></p></article></div></div></div><div id="disqus_thread"></div></article></div></div></div></div><div class="col-md-4 dt_sidebar"><div class="widget-area" role="complementary"><div class="theiaStickySidebar"><aside id="aps_search-5" class="widget aps_search"><h3 class="block-title"><span>Phone Finder</span></h3><form class="aps-search-form" method="get" action="https://www.gizmochina.com"><div class="aps-search-field"> <input type="hidden" name="post_type" value="aps-products" /> <input type="text" name="s" class="aps-search" value="" /> <span class="aps-icon-search aps-search-btn"></span></div></form></aside><aside id="boxed_widget-4" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/djahDS" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/08/leagoo-b0804.gif" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/i69QUn" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/07/blackview-b0731.gif" style="width: 300px; height: 450px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/pGyh3R" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/08/nomu-b0804.gif" style="width: 300px; height: 400px;"/></a></div></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"><ul class="nav nav-tabs" role="tablist" id="widget-tab"><li role="presentation" class="active"><a href="#dtblocke60b2fa5bd077afa1fba1bd139db37c4" aria-controls="dtblocke60b2fa5bd077afa1fba1bd139db37c4" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li></ul><div class="tab-content"><div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblocke60b2fa5bd077afa1fba1bd139db37c4"><div class=""><div id="dtblocke60b2fa5bd077afa1fba1bd139db37c4kkk"><article class="widget-post clearfix post-143710 post type-post status-publish format-standard has-post-thumbnail hentry category-comparison category-video tag-4k-video tag-action-camera tag-comparison tag-explorer-2c tag-mgcool tag-touch-ui tag-video tag-waterproof"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/08/04/mgcool-explorer-2c-vs-gopro-hero-5-vs-yi-4k-vs-sj6-legend-ui-comparison-video/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/08/MGCOOL-Explorer-2C-UI-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="MGCOOL Explorer 2C" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/08/04/mgcool-explorer-2c-vs-gopro-hero-5-vs-yi-4k-vs-sj6-legend-ui-comparison-video/">MGCOOL Explorer 2C vs Gopro Hero 5 vs YI 4K vs SJ6 LEGEND UI Comparison Video</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-08-04T15:11:41+00:00">1 min</time> ago</span></p></header></article><article class="widget-post clearfix post-143706 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-30-off tag-all-screen tag-free-gifts tag-gearbest tag-mix-plus tag-offer tag-price-drop tag-vkworld"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/08/Screenshot-2017-08-04-at-17.53.02-95x80.png" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Vkworld Mix Plus" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/">Vkworld Mix Plus cheapest full-screen smartphone coming on August 7th for $99.99</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-08-04T15:00:15+00:00">12 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-143702 post type-post status-publish format-standard has-post-thumbnail hentry category-cubot category-deals tag-amazon-uk tag-cubot tag-cubot-v2 tag-cubotdirect tag-discount tag-offer tag-smartband"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/08/04/new-cubotdirect-uk-takes-off-cubot-v2-offer-amazon-coupon/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/Cubot-Smart-Band-V2-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Cubot V2" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/08/04/new-cubotdirect-uk-takes-off-cubot-v2-offer-amazon-coupon/">The new CubotDirect UK takes off with Cubot V2 offer on Amazon (coupon)</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-08-04T14:31:47+00:00">41 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-143695 post type-post status-publish format-standard has-post-thumbnail hentry category-lenovo category-news tag-lenovo tag-lenovo-k8-note tag-lenovo-vibe-ui"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/08/04/lenovo-abandons-vibe-ui-now-use-stock-android-phones/"> <img src="https://www.gizmochina.com/wp-content/uploads/2016/06/Lenovo-K80M-Photo-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Lenovo K80M" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/08/04/lenovo-abandons-vibe-ui-now-use-stock-android-phones/">Lenovo Abandons Vibe UI, Now To Use Stock Android On Its Phones</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-08-04T14:26:04+00:00">47 mins</time> ago</span></p></header></article></div></div></div></div></aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/4F813Y" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/06/mgcool-b0615.jpg" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/hr3LvT" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/06/giztop-right.gif" style="width: 300px; height: 450px;"/></a></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h3 class="block-title"><span>Newsletter</span></h3><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Sign up for our newsletter" ><div class="mc4wp-form-fields"><p> <label>Sign up for our AWESOME Weekly Newsletter!</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1501859563" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form></aside><aside id="boxed_widget-8" class="widget widget_boxed_widget"><a href="https://goo.gl/1xRVBM" target="_blank"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/08/banggood-b0731.jpg" border="0"/></a><p></br></p>   <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1273706541600169"
data-ad-slot="3425593994"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="facebook_widget-2" class="widget widget_facebook_widget"><h3 class="block-title"><span>Follow us on Facebook</span></h3><div style="height:160px; overflow:hidden;"><div class="fb-page" data-href="https://www.facebook.com/gizmochina" data-width="350" data-height="160" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div></aside></div></div></div></div></div><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-bottom-wrapper">  <ins class="adsbygoogle" style="display: block;" hidden="" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins> <script>//  (adsbygoogle = window.adsbygoogle || []).push({}); //</script></div></div></div></div></div></div><footer class="footer source-org vcard copyright clearfix" id="footer"><div class="footer-main"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-4"><div id="text-16" class="footer-block clearfix widget_text"><div class="textwidget"><p><img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159"></p><p> GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre. <br/></p></div></div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div></div><div class="col-md-2"><div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/about/">About US</a></li><li><a href="https://www.gizmochina.com/adverts">Post Advertise</a></li><li><a href="https://www.gizmochina.com/join-us/">Join the Team</a></li><li><a href="https://www.gizmochina.com/contact-us/">Contact us</a></li></ul></div></div></div><div class="col-md-3"><div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Trending</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/tag/oneplus-5/">Oneplus 5</a></li><li><a href="https://www.gizmochina.com/tag/xiaomi-mi-6/">Xiaomi Mi 6</a></li><li><a href="https://www.gizmochina.com/tag/honor-9/">Huawei Honor 9</a></li><li><a href="https://www.gizmochina.com/tag/nubia-z17/">Nubia Z17</a></li><li><a href="https://www.gizmochina.com/tag/oppo-r11/">Oppo R11</a></li></ul></div></div></div><div class="col-md-3"><div id="mc4wp_form_widget-3" class="footer-block clearfix widget_mc4wp_form_widget"><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Sign up for our newsletter" ><div class="mc4wp-form-fields"><p> <label>Sign up for our AWESOME Weekly Newsletter!</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1501859563" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /></div><div class="mc4wp-response"></div></form></div></div></div></div></div></div></div><div class="footer-bottom"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-6"> Copyright Gizmochina © 2017. All Rights Reserved</div><div class="col-md-6"><div class="social-icons pull-right"> <a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a></div></div></div></div></div></div></div></footer></div><div class="mobile-overlay" id="mobile-overlay"></div><nav id="mobile-nav" class="mm-menu mm-offcanvas"><div><ul id="menu-mobile-menu" class=""><li id="menu-item-122069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122069"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122070"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122635"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117292"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li></ul><div class="mobile-nav-footer"><form role="search" method="get" class="search-form" action="https://www.gizmochina.com/"><div class="input-group"> <span class="screen-reader-text">Search for:</span> <input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" /> <span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." > <i class="fa fa-search"></i></button></span></div></form></div></div></nav><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">1</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Vkworld+Mix+Plus+cheapest+full-screen+smartphone+coming+on+August+7th+for+%2499.99&url=https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=Vkworld+Mix+Plus+cheapest+full-screen+smartphone+coming+on+August+7th+for+%2499.99&url=https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F08%2F04%2Fvkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div></div> <script type='text/javascript'>var boxzilla_options = {"testMode":"","boxes":[{"id":125169,"icon":"&times;","content":"<script type=\"text\/javascript\">(function() {\n\tif (!window.mc4wp) {\n\t\twindow.mc4wp = {\n\t\t\tlisteners: [],\n\t\t\tforms    : {\n\t\t\t\ton: function (event, callback) {\n\t\t\t\t\twindow.mc4wp.listeners.push({\n\t\t\t\t\t\tevent   : event,\n\t\t\t\t\t\tcallback: callback\n\t\t\t\t\t});\n\t\t\t\t}\n\t\t\t}\n\t\t}\n\t}\n})();\n<\/script><!-- MailChimp for WordPress v4.1.5 - https:\/\/wordpress.org\/plugins\/mailchimp-for-wp\/ --><form id=\"mc4wp-form-1\" class=\"mc4wp-form mc4wp-form-125161\" method=\"post\" data-id=\"125161\" data-name=\"Sign up for our newsletter\" ><div class=\"mc4wp-form-fields\"><p>\r\n\t<label>Sign up for our AWESOME Weekly Newsletter!<\/label>\r\n\t<input type=\"email\" name=\"EMAIL\" placeholder=\"Your email address\" required \/>\r\n<\/p>\r\n\r\n<p>\r\n\t<input type=\"submit\" value=\"Subscribe\" \/>\r\n<\/p><div style=\"display: none;\"><input type=\"text\" name=\"_mc4wp_honeypot\" value=\"\" tabindex=\"-1\" autocomplete=\"off\" \/><\/div><input type=\"hidden\" name=\"_mc4wp_timestamp\" value=\"1501859562\" \/><input type=\"hidden\" name=\"_mc4wp_form_id\" value=\"125161\" \/><input type=\"hidden\" name=\"_mc4wp_form_element_id\" value=\"mc4wp-form-1\" \/><\/div><div class=\"mc4wp-response\"><\/div><\/form><!-- \/ MailChimp for WordPress Plugin -->\n","css":{"background_color":"#3db7e8","width":340,"border_color":"#545454","border_width":1,"border_style":"solid","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"10"},"animation":"fade","cookie":{"triggered":100,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":125169,"title":"Subscribe Boxilla button","slug":"subscribe-boxilla-button"}}]};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"143706 https:\/\/www.gizmochina.com\/?p=143706","disqusShortname":"gizmochina","disqusTitle":"Vkworld Mix Plus cheapest full-screen smartphone coming on August 7th for $99.99","disqusUrl":"https:\/\/www.gizmochina.com\/2017\/08\/04\/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99\/","options":{"manualSync":false},"postId":"143706"};</script>  <!--[if lte IE 9]> <script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script> <![endif]--> <script rel="abtf">Abtf.f(false);</script><script type="text/javascript">var swpClickTracking = false; var swp_nonce = "a579843dd9";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.gizmochina.com/wp-admin/admin-ajax.php';
			swp_post_id='143706';
			swp_post_url='https://www.gizmochina.com/2017/08/04/vkworld-mix-plus-cheapest-full-screen-smartphone-coming-august-7th-99-99/';
			swp_post_recovery_url = '';
			window.addEventListener("load", function() { socialWarfarePlugin.fetchShares(); }, false);
		}</script><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50975896-1', 'auto');
  ga('send', 'pageview');</script> </body></html><!-- WP Fastest Cache file was created in 0.67220616340637 seconds, on 04-08-17 15:12:43 --><!-- via php -->