<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.gizmochina.com/xmlrpc.php"><title>The new MGCOOL Explorer 3 native 4k action cam is now available for pre-order - Gizmochina</title> <script rel="abtf" data-abtf="https://goo.gl/C1gw96">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</script><style type="text/css" rel="abtf" id="AbtfCSS">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</style><script rel="abtf">Abtf.css();</script> <link rel="canonical" href="https://www.gizmochina.com/2017/12/07/new-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The new MGCOOL Explorer 3 native 4k action cam is now available for pre-order - Gizmochina" /><meta property="og:description" content="If you are on a lookout to buy a premium 4K-enabled action camera, you should act now because the much-awaited MGCOOL Explore 3 is finally available for pre-order on Gearbest...." /><meta property="og:url" content="https://www.gizmochina.com/2017/12/07/new-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order/" /><meta property="og:site_name" content="Gizmochina" /><meta property="article:publisher" content="https://www.facebook.com/gizmochinablog" /><meta property="article:tag" content="4k recording" /><meta property="article:tag" content="Action Camera" /><meta property="article:tag" content="deal" /><meta property="article:tag" content="Discount" /><meta property="article:tag" content="Explorer 3" /><meta property="article:tag" content="Gearbest" /><meta property="article:tag" content="MGCOOL" /><meta property="article:tag" content="Offer" /><meta property="article:tag" content="Pre-order" /><meta property="article:tag" content="Waterproof" /><meta property="article:tag" content="wide angle lens" /><meta property="article:section" content="Gearbest" /><meta property="article:published_time" content="2017-12-07T16:30:33+00:00" /><meta property="article:modified_time" content="2017-12-07T20:01:44+00:00" /><meta property="og:updated_time" content="2017-12-07T20:01:44+00:00" /><meta property="og:image" content="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-preorder.jpg" /><meta property="og:image:secure_url" content="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-preorder.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="561" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.gizmochina.com\/","name":"Gizmochina","alternateName":"Gizmochina","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.gizmochina.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="https://www.gizmochina.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="https://www.gizmochina.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; The new MGCOOL Explorer 3 native 4k action cam is now available for pre-order Comments Feed" href="https://www.gizmochina.com/2017/12/07/new-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order/feed/" /> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"7f8e17aca1","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <link rel='https://api.w.org/' href='https://www.gizmochina.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmochina.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmochina.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.3" /><link rel='shortlink' href='https://www.gizmochina.com/?p=161193' /><link rel="alternate" type="application/json+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F&#038;format=xml" /><link rel="canonical" href="https://www.gizmochina.com/2017/12/07/new-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order/" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="https://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon" /><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-161193 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.1 vc_responsive"><div id="fb-root"></div><div id="main"><header class="header-wrapper clearfix"><div class="header" id="header"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-12"><a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><nav class="navbar mega-menu"> <a class="logo" href="https://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home"> <img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina" /> </a><div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-122067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122067"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122068"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122136"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com/" target="_blank">Shop</a></li><li id="menu-item-156716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156716"><a href="https://forum.gizmochina.com" target="_blank" rel="nofollow">Forums</a></li></ul></div><div class="header-right"><div class="social-icons"> <a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a></div> <a href="#" class="fixed-button navbar-toggle" id="fixed-button"> <i></i> <i></i> <i></i> <i></i> </a></div><div id="sb-search" class="sb-search"><form action="https://www.gizmochina.com/" method="get"> <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search"> <input class="sb-search-submit" type="submit" value=""> <input type="hidden" value="post" name="post_type" id="post_type" /> <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span></form></div></nav></div></div></div></div></div></header><div id="content" class="site-content"><div class="container main-wrapper"><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-top-wrapper"><a href="http://shrsl.com/obuq" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/12/blackview-b1204-1.gif" alt="blackview promotion" width="728" height="90" /></a></div></div></div></div><div class="main-content mag-content clearfix"><div class="row blog-content"><div class="col-md-8 main-wp dt_content"><div class="theiaStickySidebar"><div class="row"><div class="col-md-12"><article id="post-161193" class="dt_post_content clearfix post-161193 post type-post status-publish format-standard has-post-thumbnail hentry category-gearbest category-mgcool category-news tag-4k-recording tag-action-camera tag-deal tag-discount tag-explorer-3 tag-gearbest tag-mgcool tag-offer tag-pre-order tag-waterproof tag-wide-angle-lens"><header class="post-header"><h1 class="post-title">The new MGCOOL Explorer 3 native 4k action cam is now available for pre-order</h1><div class="cat-wrapper"><a href='https://www.gizmochina.com/category/gearbest/' class='dt_cat bgcolor9'>Gearbest</a><a href='https://www.gizmochina.com/category/mgcool/' class='dt_cat bgcolor9'>Mgcool</a><a href='https://www.gizmochina.com/category/news/' class='dt_cat bgcolor9'>News</a></div><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.gizmochina.com/author/dimitris/"><b>Dimitris Economou</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-07T16:30:33+00:00">18 hours</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">1</a></p></header><div class="post-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+new+MGCOOL+Explorer+3+native+4k+action+cam+is+now+available+for+pre-order&url=https://www.gizmochina.com/2017/12/07/new-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=The+new+MGCOOL+Explorer+3+native+4k+action+cam+is+now+available+for+pre-order&url=https://www.gizmochina.com/2017/12/07/new-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 2</span></div></div><p>If you are on a lookout to buy a premium 4K-enabled action camera, you should act now because the much-awaited <strong>MGCOOL Explore 3</strong> is finally available for pre-order on Gearbest. You can now place an order for the next-generation MGCOOL Explorer 3 <a href="https://www.gearbest.com/action-cameras/pp_1360504.html" target="_blank" rel="nofollow"><strong>via Gearbest</strong></a> for <strong>only $105.67</strong>. The pre-order gates will close on December 31 and the camera will ship after January 1.</p><p><a href="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-preorder.jpg"><img class="aligncenter size-full wp-image-161196" src="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-preorder.jpg" alt="MGCOOL Explorer 3" width="750" height="561" srcset="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-preorder.jpg 750w, https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-preorder-300x224.jpg 300w, https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-preorder-160x120.jpg 160w" sizes="(max-width: 750px) 100vw, 750px" /></a></p><p>If you look at the cost of the competing action cameras, the MGCOOL Explorer 3 emerges as the <strong>real winner</strong>. While GoPro Hero 4 is available for $450, the Yi 4K will cost $250. You have to pay $500 to purchase Sony X1000V and $350 to buy Olympus TG-Tracker action camera.</p><p>With the help of MGCOOL Explorer 3, you will be able to shoot images up to 14MP with first of the kind <strong>4K image stabilization</strong> functionality. Even the GoPro Hero 4 doesn&#8217;t ship with these advanced features. Hence, the Explorer 3 is a complete package with all the latest features under a budget you to resist. In terms of specifications, the MGCOOL Explorer 3 features a 2&#8243; touch display, <strong>iCatch V50</strong> processor, <strong>Panasonic 34112</strong> sensor coupled with a <strong>7G Sharp lens</strong>. Moreover, you will be able to capture images with <strong>170-degree</strong> wide angle including the ability to shoot 4K videos at 30fps. It is also possible to capture FHD and HD videos at 60fps and 120fps respectively.</p><p><a href="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-1.jpg"><img class="aligncenter size-full wp-image-161217" src="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-1.jpg" alt="MGCOOL Explorer 3" width="999" height="512" srcset="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-1.jpg 999w, https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-1-300x154.jpg 300w, https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-1-768x394.jpg 768w" sizes="(max-width: 999px) 100vw, 999px" /></a></p><p>The main highlight of the MGCOOL Explorer 3 is the addition of a <strong>Native 4K</strong> paired with EIS and <strong>Gyroscope</strong>. The camera also provides support for dual-channel stereo audio recording. Having H.264+ support and a big 1100mAh battery, it is capable of delivering 75 minutes of 4K video shooting at 30fps. To work with the camera, you need to insert a 64GB memory card. Moreover, the camera is <strong>water-resistant</strong> with up to 30m provided the unit is used with the bundled protective case.</p><p><a href="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-2.jpg"><img class="aligncenter size-full wp-image-161218" src="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-2.jpg" alt="MGCOOL Explorer 3" width="997" height="469" srcset="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-2.jpg 997w, https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-2-300x141.jpg 300w, https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-2-768x361.jpg 768w" sizes="(max-width: 997px) 100vw, 997px" /></a></p><p>Even though MGCOOL Explorer 3 is priced at $169.99, you will be able to purchase the camera at a low cost <strong>of $105.67</strong>. The integration of a touch display, EIS, Gyroscope alongside dual-channel audio makes it a good buy. The company also provides a two-year warranty for the camera. you can grab yours <a href="https://www.gearbest.com/action-cameras/pp_1360504.html" target="_blank" rel="nofollow"><strong>on Gearbest</strong></a>.</p><p>&nbsp;</p><p>&nbsp;</p><p><a href="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-chart.jpg"><img class="aligncenter size-full wp-image-161200" src="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-chart.jpg" alt="MGCOOL Explorer 3" width="758" height="507" srcset="https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-chart.jpg 758w, https://www.gizmochina.com/wp-content/uploads/2017/12/MGCOOL-Explorer-3-chart-300x201.jpg 300w" sizes="(max-width: 758px) 100vw, 758px" /></a></p><div class="swp-content-locator"></div></div><footer class="post-meta"><div class="tags-wrapper"><ul class="tags-widget clearfix"><li class="trending">Tags:</li><li><a href="https://www.gizmochina.com/tag/4k-recording/" rel="tag">4k recording</a></li><li><a href="https://www.gizmochina.com/tag/action-camera/" rel="tag">Action Camera</a></li><li><a href="https://www.gizmochina.com/tag/deal/" rel="tag">deal</a></li><li><a href="https://www.gizmochina.com/tag/discount/" rel="tag">Discount</a></li><li><a href="https://www.gizmochina.com/tag/explorer-3/" rel="tag">Explorer 3</a></li><li><a href="https://www.gizmochina.com/tag/gearbest/" rel="tag">Gearbest</a></li><li><a href="https://www.gizmochina.com/tag/mgcool/" rel="tag">MGCOOL</a></li><li><a href="https://www.gizmochina.com/tag/offer/" rel="tag">Offer</a></li><li><a href="https://www.gizmochina.com/tag/pre-order/" rel="tag">Pre-order</a></li><li><a href="https://www.gizmochina.com/tag/waterproof/" rel="tag">Waterproof</a></li><li><a href="https://www.gizmochina.com/tag/wide-angle-lens/" rel="tag">wide angle lens</a></li></ul></div><div class="author-box clearfix"><div class="author-avatar"> <a href="https://www.gizmochina.com/author/dimitris/"> <img alt='' src='https://secure.gravatar.com/avatar/c6d8182910b30a5f2d45dd47aadd36f8?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6d8182910b30a5f2d45dd47aadd36f8?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /> </a></div><div class="author-info"><h3><a href="https://www.gizmochina.com/author/dimitris/">Dimitris Economou</a></h3><p>Dimitris is a staff writer at Gizmochina.</p><div class="author-contact"></div></div></div><div class="row"><div class="post-nav-wrapper clearfix"><div class="col-md-6 omega"><div class="previous-post"><div class="post-nav-label"> <i class="fa fa-angle-left"></i> Previous post</div> <a href="https://www.gizmochina.com/2017/12/07/huawei-v9-honor-9-get-android-8-0-oreo-based-emui-8-early-adopters-program/">Huawei V9 &amp; Honor 9 Get Android 8.0 Oreo-based EMUI 8 Early Adopters Program</a></div></div><div class="col-md-6 alpha"><div class="next-post"><div class="post-nav-label"> Next post <i class="fa fa-angle-right"></i></div> <a href="https://www.gizmochina.com/2017/12/07/geekbuying-best-sellers-2017-90-discount/">Geekbuying Best Sellers of 2017 on up to 90% discount!</a></div></div></div></div></footer><div class="content-mid-wrapper clearfix"><a href="https://goo.gl/qrNqFT" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/11/chuwi-b1116-1.jpg" alt="Buy Chuwi CoreBook" width="728" height="90" /></a></div><div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4"><article class="small-article post-161205 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-huawei category-xiaomi tag-deals tag-discount tag-huawei-mate-10 tag-lightinthebox tag-offers tag-smartphones tag-xiaomi-mi-note-3 tag-xiaomi-redmi-4a"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/12/07/grab-mate-10-mi-note-3-redmi-4a-deals-lightinthebox/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/10/Huawei-Mate-10-Pro-Design-77-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="" srcset="https://www.gizmochina.com/wp-content/uploads/2017/10/Huawei-Mate-10-Pro-Design-77-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/10/Huawei-Mate-10-Pro-Design-77-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/12/07/grab-mate-10-mi-note-3-redmi-4a-deals-lightinthebox/"> Grab Mate 10, Mi Note 3, and Redmi 4A deals on Lightinthebox! </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-07T17:14:34+00:00">17 hours</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-161202 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-featured category-geekbuying tag-21010 tag-best-sellers tag-discount tag-event tag-flash-deals tag-geekbuying tag-offers tag-promo"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/12/07/geekbuying-best-sellers-2017-90-discount/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/12/Geekbuying-promo-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Geekbuying promo" srcset="https://www.gizmochina.com/wp-content/uploads/2017/12/Geekbuying-promo-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/12/Geekbuying-promo-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/12/07/geekbuying-best-sellers-2017-90-discount/"> Geekbuying Best Sellers of 2017 on up to 90% discount! </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-07T16:55:40+00:00">17 hours</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-161188 post type-post status-publish format-standard hentry category-deals category-dodocool tag-20-off tag-accessories tag-amazon-store tag-coupon tag-discount tag-dodocool tag-gadgets tag-offer tag-sitewide tag-smart-home tag-subscribe"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/12/07/dodocool-offers-20-off-coupon-every-subscriber/"> <img src="http://placehold.it/540x355" alt=""> </a></figure><h6> <a href="https://www.gizmochina.com/2017/12/07/dodocool-offers-20-off-coupon-every-subscriber/"> dodocool offers 20% off coupon to every subscriber! </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-07T16:06:00+00:00">18 hours</time> ago</span></p></article></div></div></div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-70203"><div id="dsq-comment-header-70203" class="dsq-comment-header"> <cite id="dsq-cite-70203"> <span id="dsq-author-user-70203">Tomm</span> </cite></div><div id="dsq-comment-body-70203" class="dsq-comment-body"><div id="dsq-comment-message-70203" class="dsq-comment-message"><p>I wish it would cost around 80-90 dollars, then I could actually buy it. 105 dollars for presale price is way too high compared to earlier models prices (yeah improved features, but still)</p></div></div></li></ul></div></div></article></div></div></div></div><div class="col-md-4 dt_sidebar"><div class="widget-area" role="complementary"><div class="theiaStickySidebar"><aside id="aps_search-5" class="widget aps_search"><h3 class="block-title"><span>Phone Finder</span></h3><form class="aps-search-form" method="get" action="https://www.gizmochina.com"><div class="aps-search-field"> <input type="hidden" name="post_type" value="aps-products" /> <input type="text" name="s" class="aps-search" value="" /> <span class="aps-icon-search aps-search-btn"></span></div></form></aside><aside id="boxed_widget-4" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/XY7C1G" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/12/leagoo-b1207.gif" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="http://shrsl.com/odu9" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/12/blackview-b1204-2.gif" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/SCU6o6" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/11/nomu-b1114.gif" style="width: 300px; height: 400px;"/></a></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h3 class="block-title"><span>Newsletter</span></h3><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Subscribe to Our Weekly Newsletter" ><div class="mc4wp-form-fields"><p> <label>Subscribe to Our Weekly Newsletter.</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1512727561" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"><ul class="nav nav-tabs" role="tablist" id="widget-tab"><li role="presentation" class="active"><a href="#dtblockf47de01cbb04f17be50c7577d957fab0" aria-controls="dtblockf47de01cbb04f17be50c7577d957fab0" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li></ul><div class="tab-content"><div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblockf47de01cbb04f17be50c7577d957fab0"><div class=""><div id="dtblockf47de01cbb04f17be50c7577d957fab0kkk"><article class="widget-post clearfix post-161254 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-vivo tag-vivo-x20 tag-vivo-x20-features tag-vivo-x20-king-of-glory-edition tag-vivo-x20-king-of-glory-edition-price tag-vivo-x20-king-of-glory-edition-unboxing tag-vivo-x20-specs"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/12/08/vivo-x20-king-glory-edition-hands-unboxing-photos/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/12/vivo-x20-9-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Vivo X20 King of Glory Edition" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/12/08/vivo-x20-king-glory-edition-hands-unboxing-photos/">Check out The Sleek Vivo X20 King of Glory Edition Hands On / Unboxing Photos</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-08T09:17:53+00:00">48 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-161286 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-xiaomi tag-xiaomi-mi-note-3"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/12/08/xiaomi-mi-note-3s-camera-photography-prowess-better-iphone-8-google-pixel-2-htc-u11/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/10/Xiaomi-Mi-Note-3-design-032-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/12/08/xiaomi-mi-note-3s-camera-photography-prowess-better-iphone-8-google-pixel-2-htc-u11/">Xiaomi Mi Note 3’s Camera Benchmarks Score on DxOMark is Better Than iPhone 8, Google Pixel 2, HTC U11</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-08T08:31:20+00:00">2 hours</time> ago</span></p></header></article><article class="widget-post clearfix post-161252 post type-post status-publish format-standard has-post-thumbnail hentry category-htc category-news tag-htc tag-htc-u11-eyes"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/12/08/htc-u11-eyes-arriving-amazing-selfie-snapper/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/11/htc-u11-plus-image1-jxdbrzjohe-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/12/08/htc-u11-eyes-arriving-amazing-selfie-snapper/">HTC U11 EYEs Could be Arriving With Amazing Selfie Snapper</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-08T05:05:26+00:00">5 hours</time> ago</span></p></header></article><article class="widget-post clearfix post-161244 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sony tag-mwc-2018 tag-sony"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/12/08/mysterious-2018-sony-xperia-flagship-phones-full-screen-design-appears-new-renders/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/12/Sony-2018-flagship-Design-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Sony 2018 flagship Design" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/12/08/mysterious-2018-sony-xperia-flagship-phones-full-screen-design-appears-new-renders/">Mysterious 2018 Sony Xperia Flagship Phones with Full Screen Design Appears in New Renders</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-08T04:25:51+00:00">6 hours</time> ago</span></p></header></article></div></div></div></div></aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/i3Xwcc" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/12/giztop-b1205.png" style="width: 300px; height: 250px;"/></a></div><p></br></p> <a href="https://goo.gl/JQnrD1" target="_blank"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/12/banggood-b1204.jpg" border="0"/></a><p></br></p>   <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1273706541600169"
data-ad-slot="4586099594"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside></div></div></div></div></div><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-bottom-wrapper">  <ins class="adsbygoogle" style="display: block;" hidden="" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins> <script>//  (adsbygoogle = window.adsbygoogle || []).push({}); //</script></div></div></div></div></div></div><footer class="footer source-org vcard copyright clearfix" id="footer"><div class="footer-main"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-4"><div id="text-16" class="footer-block clearfix widget_text"><div class="textwidget"><p><img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159"></p><p> GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre. <br/></p></div></div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div></div><div class="col-md-2"><div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/about/">About US</a></li><li><a href="https://www.gizmochina.com/join-us/">Join the Team</a></li><li><a href="https://www.gizmochina.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.gizmochina.com/contact-us/">Contact us</a></li></ul></div></div></div><div class="col-md-3"><div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Service</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/adverts">广告</a></li><li><a href="https://www.gizmochina.com/crowdfunding-indiegogo-kickstarter/">产品众筹</a></li></ul></div></div></div><div class="col-md-3"><div id="mc4wp_form_widget-3" class="footer-block clearfix widget_mc4wp_form_widget"><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Subscribe to Our Weekly Newsletter" ><div class="mc4wp-form-fields"><p> <label>Subscribe to Our Weekly Newsletter.</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1512727561" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /></div><div class="mc4wp-response"></div></form></div></div></div></div></div></div></div><div class="footer-bottom"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-6"> Copyright Gizmochina © 2017. All Rights Reserved</div><div class="col-md-6"><div class="social-icons pull-right"> <a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a></div></div></div></div></div></div></div></footer></div><div class="mobile-overlay" id="mobile-overlay"></div><nav id="mobile-nav" class="mm-menu mm-offcanvas"><div><ul id="menu-mobile-menu" class=""><li id="menu-item-122069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122069"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122070"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122635"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117292"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li><li id="menu-item-156715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156715"><a href="https://forum.gizmochina.com" target="_blank" rel="nofollow">Forums</a></li></ul><div class="mobile-nav-footer"><form role="search" method="get" class="search-form" action="https://www.gizmochina.com/"><div class="input-group"> <span class="screen-reader-text">Search for:</span> <input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" /> <span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." > <i class="fa fa-search"></i></button></span></div></form></div></div></nav><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">2</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+new+MGCOOL+Explorer+3+native+4k+action+cam+is+now+available+for+pre-order&url=https://www.gizmochina.com/2017/12/07/new-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=The+new+MGCOOL+Explorer+3+native+4k+action+cam+is+now+available+for+pre-order&url=https://www.gizmochina.com/2017/12/07/new-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F12%2F07%2Fnew-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div></div> <script type='text/javascript'>var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","post_id":"161193"};</script> <script type='text/javascript'>var boxzilla_options = {"testMode":"","boxes":[{"id":125169,"icon":"&times;","content":"<script type=\"text\/javascript\">(function() {\n\tif (!window.mc4wp) {\n\t\twindow.mc4wp = {\n\t\t\tlisteners: [],\n\t\t\tforms    : {\n\t\t\t\ton: function (event, callback) {\n\t\t\t\t\twindow.mc4wp.listeners.push({\n\t\t\t\t\t\tevent   : event,\n\t\t\t\t\t\tcallback: callback\n\t\t\t\t\t});\n\t\t\t\t}\n\t\t\t}\n\t\t}\n\t}\n})();\n<\/script><!-- MailChimp for WordPress v4.1.9 - https:\/\/wordpress.org\/plugins\/mailchimp-for-wp\/ --><form id=\"mc4wp-form-1\" class=\"mc4wp-form mc4wp-form-125161\" method=\"post\" data-id=\"125161\" data-name=\"Subscribe to Our Weekly Newsletter\" ><div class=\"mc4wp-form-fields\"><p>\r\n\t<label>Subscribe to Our Weekly Newsletter.<\/label>\r\n\t<input type=\"email\" name=\"EMAIL\" placeholder=\"Your email address\" required \/>\r\n<\/p>\r\n\r\n<p>\r\n\t<input type=\"submit\" value=\"Subscribe\" \/>\r\n<\/p><label style=\"display: none !important;\">Leave this field empty if you're human: <input type=\"text\" name=\"_mc4wp_honeypot\" value=\"\" tabindex=\"-1\" autocomplete=\"off\" \/><\/label><input type=\"hidden\" name=\"_mc4wp_timestamp\" value=\"1512727561\" \/><input type=\"hidden\" name=\"_mc4wp_form_id\" value=\"125161\" \/><input type=\"hidden\" name=\"_mc4wp_form_element_id\" value=\"mc4wp-form-1\" \/><\/div><div class=\"mc4wp-response\"><\/div><\/form><!-- \/ MailChimp for WordPress Plugin -->\n","css":{"background_color":"#a5dbff","color":"#000000","width":340,"border_color":"#1e73be","border_width":4,"border_style":"dotted","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"10"},"animation":"fade","cookie":{"triggered":100,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":125169,"title":"Subscribe Boxilla button","slug":"subscribe-boxilla-button"}}]};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"161193 https:\/\/www.gizmochina.com\/?p=161193","disqusShortname":"gizmochina","disqusTitle":"The new MGCOOL Explorer 3 native 4k action cam is now available for pre-order","disqusUrl":"https:\/\/www.gizmochina.com\/2017\/12\/07\/new-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order\/","options":{"manualSync":false},"postId":"161193"};</script>  <!--[if lte IE 9]> <script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script> <![endif]--> <script rel="abtf">Abtf.f(false);</script><script type="text/javascript">var swpClickTracking = false; var swp_nonce = "e7ef843f50";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.gizmochina.com/wp-admin/admin-ajax.php';
			swp_post_id='161193';
			swp_post_url='https://www.gizmochina.com/2017/12/07/new-mgcool-explorer-3-native-4k-action-cam-now-available-pre-order/';
			swp_post_recovery_url = '';
			window.addEventListener("load", function() { socialWarfarePlugin.fetchShares(); }, false);
		}</script><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50975896-1', 'auto');
  ga('send', 'pageview');</script> </body></html><!-- WP Fastest Cache file was created in 0.17946100234985 seconds, on 08-12-17 10:06:01 --><!-- need to refresh to see cached version -->