<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.gizmochina.com/xmlrpc.php"><title>Gizmochina Giveaway - Win A Free Xiaomi Mi 5X Phone - Gizmochina</title> <script rel="abtf">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</script><style type="text/css" rel="abtf" id="AbtfCSS">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</style><script rel="abtf">Abtf.css();</script> <link rel="canonical" href="https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Gizmochina Giveaway - Win A Free Xiaomi Mi 5X Phone - Gizmochina" /><meta property="og:description" content="Gizmochina along with Gearbest is conducting a Xiaomi Mi 5X phone as Giveaway gift to one of our lucky readers. Like always, you just have to follow the steps mentioned..." /><meta property="og:url" content="https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/" /><meta property="og:site_name" content="Gizmochina" /><meta property="article:publisher" content="https://www.facebook.com/gizmochinablog" /><meta property="article:tag" content="Gearbest" /><meta property="article:tag" content="giveaway" /><meta property="article:section" content="Deals" /><meta property="article:published_time" content="2017-09-07T06:46:11+00:00" /><meta property="og:image" content="https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-giveaway-5x.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="763" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="https://www.gizmochina.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="https://www.gizmochina.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Gizmochina Giveaway &#8211; Win A Free Xiaomi Mi 5X Phone Comments Feed" href="https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/feed/" /> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"c85791daa5","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <link rel='https://api.w.org/' href='https://www.gizmochina.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmochina.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmochina.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://www.gizmochina.com/?p=148202' /><link rel="alternate" type="application/json+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F&#038;format=xml" /><link rel="canonical" href="https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="https://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon" /><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-148202 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.1 vc_responsive"><div id="fb-root"></div><div id="main"><header class="header-wrapper clearfix"><div class="header" id="header"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-12"><a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><nav class="navbar mega-menu"> <a class="logo" href="https://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home"> <img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina" /> </a><div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-122067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122067"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122068"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122136"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com/" target="_blank">Shop</a></li></ul></div><div class="header-right"><div class="social-icons"> <a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a></div> <a href="#" class="fixed-button navbar-toggle" id="fixed-button"> <i></i> <i></i> <i></i> <i></i> </a></div><div id="sb-search" class="sb-search"><form action="https://www.gizmochina.com/" method="get"> <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search"> <input class="sb-search-submit" type="submit" value=""> <input type="hidden" value="post" name="post_type" id="post_type" /> <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span></form></div></nav></div></div></div></div></div></header><div id="content" class="site-content"><div class="container main-wrapper"><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-top-wrapper"><a href="https://goo.gl/io6Lku" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/09/blackview-b0905.gif" alt="blackview bv8000 pro discount" width="728" height="90" /></a></div></div></div></div><div class="main-content mag-content clearfix"><div class="row blog-content"><div class="col-md-8 main-wp dt_content"><div class="theiaStickySidebar"><div class="row"><div class="col-md-12"><article id="post-148202" class="dt_post_content clearfix post-148202 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-featured category-giveaway tag-gearbest tag-giveaway"><header class="post-header"><h1 class="post-title">Gizmochina Giveaway &#8211; Win A Free Xiaomi Mi 5X Phone</h1><div class="cat-wrapper"><a href='https://www.gizmochina.com/category/deals/' class='dt_cat bgcolor9410'>Deals</a><a href='https://www.gizmochina.com/category/giveaway/' class='dt_cat bgcolor9410'>Giveaway</a></div><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.gizmochina.com/author/digitbuying/"><b>Shine Wong</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-09-07T06:46:11+00:00">14 mins</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">1</a></p></header><div class="post-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">18</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Gizmochina+Giveaway+%E2%80%93+Win+A+Free+Xiaomi+Mi+5X+Phone&url=https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=Gizmochina+Giveaway+%E2%80%93+Win+A+Free+Xiaomi+Mi+5X+Phone&url=https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 18</span></div></div><p><a href="https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-giveaway-5x.jpg"><img class="aligncenter size-full wp-image-148204" src="https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-giveaway-5x.jpg" alt="xiaomi giveaway" width="1200" height="763" srcset="https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-giveaway-5x.jpg 1200w, https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-giveaway-5x-300x191.jpg 300w, https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-giveaway-5x-768x488.jpg 768w, https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-giveaway-5x-1024x651.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><p>Gizmochina along with Gearbest is conducting a <a href="https://www.gearbest.com/cell-phones/pp_704565.html?lkid=11291277" target="_blank" rel="nofollow">Xiaomi Mi 5X</a> phone as Giveaway gift to one of our lucky readers. Like always, you just have to follow the steps mentioned on the Gleam widget to get a chance to win this amazing phone.</p><p><strong><a href="https://www.gizmochina.com/tag/gearbest/">GearBest</a> is launching the biggest promotion this year, it called the <a href="https://www.gearbest.com/m-promotion-active-336.html?lkid=11260368" target="_blank" rel="nofollow noopener" rel="nofollow">Autumn Bumper Harvest</a> which puts many of the products available in their store on sale.<br /> </strong></p><div class="su-button-center"><a href="https://www.gearbest.com/m-promotion-active-336.html?lkid=11260368" class="su-button su-button-style-flat su-button-wide" style="color:#FFFFFF;background-color:#2D89EF;border-color:#246ebf;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#FFFFFF;padding:9px 28px;font-size:21px;line-height:32px;border-color:#6cacf4;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-shopping-cart" style="font-size:21px;color:#FFFFFF"></i> Visit Auntumn Bumper Harvest Promotion on Gearbest</span></a></div><p>How to entry this giveaway? Just follow these steps via Gleam widget:</p><ol><li><strong>Visit Auntumn Bumper Harvest Promotion on Gearbest</strong>;</li><li><strong>Share this promotion to your Facebook, Twitter, Google+ or other social media</strong>;</li></ol><div><div><p>Here is some coupon codes for this promotion:</p><ul><li>ALL, 10% OFF : <strong>GB10%</strong></li><li>Tools, 12% OFF: <strong>GBHarvestE</strong></li><li>Home, 12% OFF: <strong>GBHarvestH</strong></li><li>Outdoor and sports, 12% OFF: <strong>GBHarvestO</strong></li><li>LED Lights &amp; Flashlights, 12% OFF: <strong>GBHarvestL</strong></li></ul><div class="su-button-center"><a href="https://www.gearbest.com/m-promotion-active-336.html?lkid=11260368" class="su-button su-button-style-flat su-button-wide" style="color:#FFFFFF;background-color:#2D89EF;border-color:#246ebf;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#FFFFFF;padding:9px 28px;font-size:21px;line-height:32px;border-color:#6cacf4;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-shopping-cart" style="font-size:21px;color:#FFFFFF"></i> Visit Auntumn Bumper Harvest Promotion on Gearbest</span></a></div><p>&nbsp;</p><p>Terms &amp; Conditions:</p><p>1. The giveaway is an international giveaway.<br /> 2. We are not responsible for lost shipments.<br /> 3. We are not responsible for any duties, import taxes that you may incur.<br /> 4. We reserve all rights to make any changes to this giveaway.<br /> 5. The prize will be shipped in a week when the giveaway end.</p></div><p>Just follow the steps mentioned in the Gleam widget to participate in the giveaway.</p><p>Once again, good luck.</p></div><p><a class="e-widget no-button" href="https://gleam.io/AuMDw/gizmochina-giveaway-win-a-xiaomi-mi-5x" rel="nofollow" target="_blank">Gizmochina Giveaway &#8211; Win A Xiaomi Mi 5X</a><br /> </p><div class="swp-content-locator"></div></div><footer class="post-meta"><div class="tags-wrapper"><ul class="tags-widget clearfix"><li class="trending">Tags:</li><li><a href="https://www.gizmochina.com/tag/gearbest/" rel="tag">Gearbest</a></li><li><a href="https://www.gizmochina.com/tag/giveaway/" rel="tag">giveaway</a></li></ul></div><div class="author-box clearfix"><div class="author-avatar"> <a href="https://www.gizmochina.com/author/digitbuying/"> <img alt='' src='https://secure.gravatar.com/avatar/cb3933adc34b6c1185e70aaefc0a8dd9?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb3933adc34b6c1185e70aaefc0a8dd9?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /> </a></div><div class="author-info"><h3><a href="https://www.gizmochina.com/author/digitbuying/">Shine Wong</a></h3><p>GizmoChina is a technical blog about products in China and subculture which includes electronics gadgets, tech knockoffs, and everything else that comes under the genre. GizmoChina does not mean to criticize anything about China, only promise to bring the best stuff to your world of gadgets.</p><div class="author-contact"></div></div></div><div class="row"><div class="post-nav-wrapper clearfix"><div class="col-md-6 omega"><div class="previous-post"><div class="post-nav-label"> <i class="fa fa-angle-left"></i> Previous post</div> <a href="https://www.gizmochina.com/2017/09/07/lg-masking-v30-specifications-stop-leaks/">LG Masking V30 Specifications to Stop Leaks</a></div></div><div class="col-md-6 alpha"><div class="next-post"><div class="post-nav-label"> Next post <i class="fa fa-angle-right"></i></div> <a href="https://www.gizmochina.com/2017/09/07/huawei-leaps-apple-emerge-worlds-second-largest-smartphone-company/">Huawei Leaps Over Apple To Emerge World&#039;s Second-Largest Smartphone Company</a></div></div></div></div></footer><div class="content-mid-wrapper clearfix"><a href="https://goo.gl/MbWf8k" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/04/chuwu-b0422.jpg" alt="Buy Chuwi Surbook" width="728" height="90" /></a></div><div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4"><article class="small-article post-148132 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-ulefone category-video tag-4700mah-battery tag-5-display tag-armor-2 tag-gaming-test tag-gearbest tag-high-performance tag-offer tag-performance tag-rugged tag-ulefone tag-video"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/09/06/rugged-ulefone-armor-2-shows-off-excellent-gaming-performance-video/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/09/Ulefone-Armor-2-gaming-review-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Ulefone Armor 2" srcset="https://www.gizmochina.com/wp-content/uploads/2017/09/Ulefone-Armor-2-gaming-review-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/09/Ulefone-Armor-2-gaming-review-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/09/06/rugged-ulefone-armor-2-shows-off-excellent-gaming-performance-video/"> Rugged Ulefone Armor 2 shows off excellent gaming performance (video) </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-09-06T17:37:04+00:00">13 hours</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-147828 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-featured category-center category-gearbest tag-deals tag-gearbest tag-promotions tag-sales"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/09/06/gearbest-autumn-bumper-harvest-begins-today/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-autumn-bumper-harvest-01-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="" srcset="https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-autumn-bumper-harvest-01-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-autumn-bumper-harvest-01-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/09/06/gearbest-autumn-bumper-harvest-begins-today/"> GearBest Autumn Bumper Harvest Begins Today </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-09-06T10:45:23+00:00">20 hours</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-147909 post type-post status-publish format-standard has-post-thumbnail hentry category-gearbest category-news category-xiaomi tag-autumn-bumper-harvest tag-gearbest tag-huami-amazfit-pace tag-mi-band-2 tag-redmi-4a"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/09/06/gearbest-autumn-bumper-harvest-mi-band-2-redmi-4a-huami-amazfit-sale-coupons-inside/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/04/mi-band-2-straps-540x333.png" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Xiaomi Mi Band 2" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/09/06/gearbest-autumn-bumper-harvest-mi-band-2-redmi-4a-huami-amazfit-sale-coupons-inside/"> Gearbest Autumn Bumper Harvest: Mi Band 2, Redmi 4A and Huami Amazfit On Sale (SOLD OUT) </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-09-06T10:35:59+00:00">20 hours</time> ago</span></p></article></div></div></div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-65008"><div id="dsq-comment-header-65008" class="dsq-comment-header"> <cite id="dsq-cite-65008"> <span id="dsq-author-user-65008">Michael M Concha</span> </cite></div><div id="dsq-comment-body-65008" class="dsq-comment-body"><div id="dsq-comment-message-65008" class="dsq-comment-message"><p>hoping to win</p></div></div></li></ul></div></div></article></div></div></div></div><div class="col-md-4 dt_sidebar"><div class="widget-area" role="complementary"><div class="theiaStickySidebar"><aside id="aps_search-5" class="widget aps_search"><h3 class="block-title"><span>Phone Finder</span></h3><form class="aps-search-form" method="get" action="https://www.gizmochina.com"><div class="aps-search-field"> <input type="hidden" name="post_type" value="aps-products" /> <input type="text" name="s" class="aps-search" value="" /> <span class="aps-icon-search aps-search-btn"></span></div></form></aside><aside id="boxed_widget-4" class="widget widget_boxed_widget"><div align=center><a href="https://www.gearbest.com/promotion-leagoo-kiicaa-mix-special-1526.html?lkid=11213750" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/08/leagoo-b0829.gif" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/EF3C4N" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/09/blackview-b09051.jpg" style="width: 300px; height: 450px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/p2Ezpp" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/09/Nomu_b0901.gif" style="width: 300px; height: 400px;"/></a></div></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"><ul class="nav nav-tabs" role="tablist" id="widget-tab"><li role="presentation" class="active"><a href="#dtblockb5ce8c6bf58e166e075b5b3528899efc" aria-controls="dtblockb5ce8c6bf58e166e075b5b3528899efc" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li></ul><div class="tab-content"><div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblockb5ce8c6bf58e166e075b5b3528899efc"><div class=""><div id="dtblockb5ce8c6bf58e166e075b5b3528899efckkk"><article class="widget-post clearfix post-148211 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-news"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/09/07/iphone-10th-anniversary-edition-case-possibly-leaks-official-name/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/09/apple-iphone8-name-leak-evleaks-01-95x80.png" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/09/07/iphone-10th-anniversary-edition-case-possibly-leaks-official-name/">iPhone 10th Anniversary Edition Case Possibly Leaks Official Name</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-09-07T07:00:14+00:00">1 min</time> ago</span></p></header></article><article class="widget-post clearfix post-148200 post type-post status-publish format-standard has-post-thumbnail hentry category-huawei category-news tag-apple tag-huawei tag-huawei-smartphone-shipments tag-samsung tag-smartphone-shipments"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/09/07/huawei-leaps-apple-emerge-worlds-second-largest-smartphone-company/"> <img src="https://www.gizmochina.com/wp-content/uploads/2016/04/huawei-logo-mwc-2015-4-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="huawei mobile" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/09/07/huawei-leaps-apple-emerge-worlds-second-largest-smartphone-company/">Huawei Leaps Over Apple To Emerge World&#8217;s Second-Largest Smartphone Company</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-09-07T06:49:52+00:00">11 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-148202 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-featured category-giveaway tag-gearbest tag-giveaway"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/09/gearbest-giveaway-5x-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="xiaomi giveaway" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/">Gizmochina Giveaway &#8211; Win A Free Xiaomi Mi 5X Phone</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-09-07T06:46:11+00:00">14 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-148207 post type-post status-publish format-standard has-post-thumbnail hentry category-lg category-news tag-lg tag-smartphones tag-v30"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/09/07/lg-masking-v30-specifications-stop-leaks/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/08/LG-V30-official-images-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/09/07/lg-masking-v30-specifications-stop-leaks/">LG Masking V30 Specifications to Stop Leaks</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-09-07T06:42:21+00:00">18 mins</time> ago</span></p></header></article></div></div></div></div></aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/pzyZxS" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/08/mgcool-b0821.jpg" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/hr3LvT" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/06/giztop-right.gif" style="width: 300px; height: 450px;"/></a></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h3 class="block-title"><span>Newsletter</span></h3><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Sign up for our newsletter" ><div class="mc4wp-form-fields"><p> <label>Sign Up For "THE WEEK BEFORE". Top Stories from the past 7 days. In Your Inbox, Every Monday.</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1504767631" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form></aside><aside id="boxed_widget-8" class="widget widget_boxed_widget"><a href="http://shrsl.com/jrdn" target="_blank"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/09/banggood-b0905.jpg" border="0"/></a><p></br></p>   <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1273706541600169"
data-ad-slot="3425593994"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="facebook_widget-2" class="widget widget_facebook_widget"><h3 class="block-title"><span>Follow us on Facebook</span></h3><div style="height:160px; overflow:hidden;"><div class="fb-page" data-href="https://www.facebook.com/gizmochina" data-width="350" data-height="160" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div></aside></div></div></div></div></div><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-bottom-wrapper">  <ins class="adsbygoogle" style="display: block;" hidden="" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins> <script>//  (adsbygoogle = window.adsbygoogle || []).push({}); //</script></div></div></div></div></div></div><footer class="footer source-org vcard copyright clearfix" id="footer"><div class="footer-main"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-4"><div id="text-16" class="footer-block clearfix widget_text"><div class="textwidget"><p><img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159"></p><p> GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre. <br/></p></div></div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div></div><div class="col-md-2"><div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/about/">About US</a></li><li><a href="https://www.gizmochina.com/adverts">Post Advertise</a></li><li><a href="https://www.gizmochina.com/join-us/">Join the Team</a></li><li><a href="https://www.gizmochina.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.gizmochina.com/contact-us/">Contact us</a></li></ul></div></div></div><div class="col-md-3"><div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Top Brand</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/category/xiaomi/">Xiaomi</a></li><li><a href="https://www.gizmochina.com/category/huawei/">Huawei</a></li><li><a href="https://www.gizmochina.com/category/oneplus-2/">Oneplus</a></li><li><a href="https://www.gizmochina.com/category/meizu/">Meizu</a></li><li><a href="https://www.gizmochina.com/category/oppo-2/">OPPO</a></li></ul></div></div></div><div class="col-md-3"><div id="mc4wp_form_widget-3" class="footer-block clearfix widget_mc4wp_form_widget"><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Sign up for our newsletter" ><div class="mc4wp-form-fields"><p> <label>Sign Up For "THE WEEK BEFORE". Top Stories from the past 7 days. In Your Inbox, Every Monday.</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1504767631" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /></div><div class="mc4wp-response"></div></form></div></div></div></div></div></div></div><div class="footer-bottom"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-6"> Copyright Gizmochina © 2017. All Rights Reserved</div><div class="col-md-6"><div class="social-icons pull-right"> <a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a></div></div></div></div></div></div></div></footer></div><div class="mobile-overlay" id="mobile-overlay"></div><nav id="mobile-nav" class="mm-menu mm-offcanvas"><div><ul id="menu-mobile-menu" class=""><li id="menu-item-122069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122069"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122070"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122635"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117292"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li></ul><div class="mobile-nav-footer"><form role="search" method="get" class="search-form" action="https://www.gizmochina.com/"><div class="input-group"> <span class="screen-reader-text">Search for:</span> <input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" /> <span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." > <i class="fa fa-search"></i></button></span></div></form></div></div></nav><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">18</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">18</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Gizmochina+Giveaway+%E2%80%93+Win+A+Free+Xiaomi+Mi+5X+Phone&url=https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=Gizmochina+Giveaway+%E2%80%93+Win+A+Free+Xiaomi+Mi+5X+Phone&url=https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F09%2F07%2Fgizmochina-giveaway-win-free-xiaomi-mi-5x-phone%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div></div> <script type='text/javascript'>var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","post_id":"148202"};</script> <script type='text/javascript'>var boxzilla_options = {"testMode":"","boxes":[{"id":125169,"icon":"&times;","content":"<script type=\"text\/javascript\">(function() {\n\tif (!window.mc4wp) {\n\t\twindow.mc4wp = {\n\t\t\tlisteners: [],\n\t\t\tforms    : {\n\t\t\t\ton: function (event, callback) {\n\t\t\t\t\twindow.mc4wp.listeners.push({\n\t\t\t\t\t\tevent   : event,\n\t\t\t\t\t\tcallback: callback\n\t\t\t\t\t});\n\t\t\t\t}\n\t\t\t}\n\t\t}\n\t}\n})();\n<\/script><!-- MailChimp for WordPress v4.1.5 - https:\/\/wordpress.org\/plugins\/mailchimp-for-wp\/ --><form id=\"mc4wp-form-1\" class=\"mc4wp-form mc4wp-form-125161\" method=\"post\" data-id=\"125161\" data-name=\"Sign up for our newsletter\" ><div class=\"mc4wp-form-fields\"><p>\r\n\t<label>Sign Up For \"THE WEEK BEFORE\". Top Stories from the past 7 days. In Your Inbox, Every Monday.<\/label>\r\n\t<input type=\"email\" name=\"EMAIL\" placeholder=\"Your email address\" required \/>\r\n<\/p>\r\n\r\n<p>\r\n\t<input type=\"submit\" value=\"Subscribe\" \/>\r\n<\/p><div style=\"display: none;\"><input type=\"text\" name=\"_mc4wp_honeypot\" value=\"\" tabindex=\"-1\" autocomplete=\"off\" \/><\/div><input type=\"hidden\" name=\"_mc4wp_timestamp\" value=\"1504767631\" \/><input type=\"hidden\" name=\"_mc4wp_form_id\" value=\"125161\" \/><input type=\"hidden\" name=\"_mc4wp_form_element_id\" value=\"mc4wp-form-1\" \/><\/div><div class=\"mc4wp-response\"><\/div><\/form><!-- \/ MailChimp for WordPress Plugin -->\n","css":{"background_color":"#a5dbff","color":"#000000","width":340,"border_color":"#1e73be","border_width":4,"border_style":"dotted","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"10"},"animation":"fade","cookie":{"triggered":100,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":125169,"title":"Subscribe Boxilla button","slug":"subscribe-boxilla-button"}}]};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"148202 https:\/\/www.gizmochina.com\/?p=148202","disqusShortname":"gizmochina","disqusTitle":"Gizmochina Giveaway \u2013 Win A Free Xiaomi Mi 5X Phone","disqusUrl":"https:\/\/www.gizmochina.com\/2017\/09\/07\/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone\/","options":{"manualSync":false},"postId":"148202"};</script>  <!--[if lte IE 9]> <script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script> <![endif]--> <script rel="abtf">Abtf.f(false);</script><script type="text/javascript">var swpClickTracking = false; var swp_nonce = "57f109f82e";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.gizmochina.com/wp-admin/admin-ajax.php';
			swp_post_id='148202';
			swp_post_url='https://www.gizmochina.com/2017/09/07/gizmochina-giveaway-win-free-xiaomi-mi-5x-phone/';
			swp_post_recovery_url = '';
			window.addEventListener("load", function() { socialWarfarePlugin.fetchShares(); }, false);
		}</script><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50975896-1', 'auto');
  ga('send', 'pageview');</script> </body></html><!-- WP Fastest Cache file was created in 0.15987610816956 seconds, on 07-09-17 7:00:31 --><!-- via php -->