<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.gizmochina.com/xmlrpc.php">

	<title>Nubia Dual Camera Phone said to Be Nubia Z17 Mini - Gizmochina</title>
<script type="text/javascript">var ajaxurl = "https://www.gizmochina.com/wp-admin/admin-ajax.php",comp_link = "https://www.gizmochina.com/compare/",comp_cn = "aps_comp",msg_suc = "<strong>Success:</strong> You have added <strong>%title%</strong> to your <a href=\"%link%\">comparison list</a>",msg_ful = "<strong>Sorry:</strong> Your <a href=\"%link%\">Comparison list</a> is full, you can compare upto 3 products at a time.",msg_dup = "<strong>%title%:</strong> is already found in your <a href=\"%link%\">comparison list</a>",msg_rem = "<strong>%title%:</strong> is successfully removed from your <a href=\"%link%\">comparison list</a>";</script>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- Social Warfare v2.2.3 http://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.gizmochina.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3");src:url("https://www.gizmochina.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3#iefix") format("embedded-opentype"),url("https://www.gizmochina.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.3") format("woff"), url("https://www.gizmochina.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.3") format("truetype"),url("https://www.gizmochina.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.3 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.gizmochina.com/2017/03/13/nubia-dual-camera-phone-said-nubia-z17-mini/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nubia Dual Camera Phone said to Be Nubia Z17 Mini - Gizmochina" />
<meta property="og:description" content="Nubia teased a dual camera phone earlier today set to launch on the 21st of March. The phone will be the first dual camera phone from the manufacturer. Turns out..." />
<meta property="og:url" content="https://www.gizmochina.com/2017/03/13/nubia-dual-camera-phone-said-nubia-z17-mini/" />
<meta property="og:site_name" content="Gizmochina" />
<meta property="article:publisher" content="https://www.facebook.com/gizmochinablog" />
<meta property="article:tag" content="Nubia" />
<meta property="article:tag" content="Nubia Z17 Mini" />
<meta property="article:tag" content="Nubia Z17 Mini Price" />
<meta property="article:tag" content="Nubia Z17 Mini Specs" />
<meta property="article:tag" content="quick charge 3.0" />
<meta property="article:tag" content="snapdragon 652" />
<meta property="article:tag" content="snapdragon 653" />
<meta property="article:tag" content="Sony IMX258" />
<meta property="article:tag" content="ZTE" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-13T16:39:57+00:00" />
<meta property="og:image" content="https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Dual-Camera-Smartphone.jpg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="1227" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="https://www.gizmochina.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="https://www.gizmochina.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Nubia Dual Camera Phone said to Be Nubia Z17 Mini Comments Feed" href="https://www.gizmochina.com/2017/03/13/nubia-dual-camera-phone-said-nubia-z17-mini/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gizmochina.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.gizmochina.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.gizmochina.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.gizmochina.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.8.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='twitter-bootstrap-css'  href='https://www.gizmochina.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css'  href='https://www.gizmochina.com/wp-content/themes/admag/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.gizmochina.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='aps-styles-css'  href='https://www.gizmochina.com/wp-content/plugins/aps-products/css/aps-styles.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-lightbox-css'  href='https://www.gizmochina.com/wp-content/plugins/aps-products/css/nivo-lightbox.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"fa9543a611","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","security":"dd334ce8d3","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.gizmochina.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.4'></script>
<link rel='https://api.w.org/' href='https://www.gizmochina.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmochina.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmochina.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='https://www.gizmochina.com/?p=121927' />
<link rel="alternate" type="application/json+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F03%2F13%2Fnubia-dual-camera-phone-said-nubia-z17-mini%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F03%2F13%2Fnubia-dual-camera-phone-said-nubia-z17-mini%2F&#038;format=xml" />
<link rel="canonical" href="https://www.gizmochina.com/2017/03/13/nubia-dual-camera-phone-said-nubia-z17-mini/" />

<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 90px;}body,p,code, kbd, pre, samp{font-size: 17px;line-height: 24px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.post-content > p:first-child:first-letter, 
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #1681ab}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #1681ab}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #1681ab}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #1681ab}.sb-search.sb-search-open .sb-icon-search, 
.no-js .sb-search .sb-icon-search,
.drop-caps-square,
.navbar-nav>li>a,
.navbar-nav>li>a,
.social-icons a,
.sb-search .sb-search-input,
.sb-icon-search{color: #ffffff;}.navbar-toggle span, .navbar-toggle .icon-bar, .navbar-toggle i{background-color: #e8e8e8;}.navbar-nav>li>a{font-size: 16px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 16px;line-height: 20px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 39px;line-height: 44px;}.h2, h2{font-size: 21px;line-height: 25px;}.h3, h3{font-size: 22px;line-height: 25px;}.h4, h4{font-size: 21px;line-height: 24px;}.h5, h5{font-size: 16px;line-height: 19px;}.h6, h6{font-size: 18px;line-height: 21px;}.post-title{font-size: 40px;line-height: 45px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="https://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon" /><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "https://www.gizmochina.com/wp-admin/admin-ajax.php";var dt_path = "https://www.gizmochina.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#000000;}.header, .no-js .sb-search .sb-icon-search{background-color:rgba(8,8,8,0.9);}.header-top{background-color:#000000;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:25px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:Lato;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Lato;text-transform:none;font-weight:normal;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-121927 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.1 vc_responsive">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="main">
	<header class="header-wrapper clearfix">
    
        
    <div class="header" id="header">
      <div class="container">
        <div class="mag-content">
          <div class="row">
            <div class="col-md-12">

            <a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </a>
            

            <nav class="navbar mega-menu">
                                            <a class="logo" href="https://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home">
                  <img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina" />
                </a>
                          
              <div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-97017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97017 menu-color9"><a href="https://www.gizmochina.com/category/news/">News</a></li>
<li id="menu-item-49493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49493 menu-color10"><a href="https://www.gizmochina.com/category/review/">Review</a></li>
<li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="https://www.gizmochina.com/phones/">Phones</a></li>
<li id="menu-item-87095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87095 menu-color9410"><a href="https://www.gizmochina.com/category/giveaway/">Giveaway</a></li>
<li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://www.gizmochina.com/deal/">Deals</a></li>
<li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com/" target="_blank">Shop</a></li>
</ul></div>
              
              <div class="header-right">
                <div class="social-icons">
                                      <a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a>                                    <!-- Only for Fixed Sidebar Layout -->
                  
                </div><!-- .social-icons -->
                <a href="#" class="fixed-button navbar-toggle" id="fixed-button">
                  <i></i>
                  <i></i>
                  <i></i>
                  <i></i>
                </a><!-- .fixed-button -->
              </div>

                              <div id="sb-search" class="sb-search">
                   <form action="https://www.gizmochina.com/" method="get">
                      <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
                      <input class="sb-search-submit" type="submit" value="">
                      <input type="hidden" value="post" name="post_type" id="post_type" />
                      <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
                   </form>
                </div>
                          </nav>
            </div>
          </div>
        </div><!-- .mag-content -->
      </div><!-- .container -->
    </div><!-- .header -->
    
  </header><!-- .header-wrapper -->

	<div id="content" class="site-content">
  

    <!-- Begin Main Wrapper -->
    <div class="container main-wrapper">
      
      <div class="mag-content clearfix">
						  <div class="row">
						    <div class="col-md-12">
						    	<div class="content-top-wrapper"><a href="http://shrsl.com/?gvw0" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/03/blackview-b0312.gif" alt="Buy blackview bv7000 phones" width="728" height="90" /></a></div>
										</div>
									</div>
								</div>
      <div class="main-content mag-content clearfix">

                
        
        <div class="row blog-content">

          
          <div class="col-md-8 main-wp dt_content">
            <div class="theiaStickySidebar">
              <div class="row">
<div class="col-md-12">


<article id="post-121927" class="dt_post_content clearfix post-121927 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nubia tag-nubia tag-nubia-z17-mini tag-nubia-z17-mini-price tag-nubia-z17-mini-specs tag-quick-charge-3-0 tag-snapdragon-652 tag-snapdragon-653 tag-sony-imx258 tag-zte">
    <header class="post-header">
    <h1 class="post-title">Nubia Dual Camera Phone said to Be Nubia Z17 Mini</h1>     
    <div class="cat-wrapper"><a href='https://www.gizmochina.com/category/news/' class='dt_cat bgcolor9249'>News</a><a href='https://www.gizmochina.com/category/nubia/' class='dt_cat bgcolor9249'>Nubia</a></div>
    <p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.gizmochina.com/author/habeeb/"><b>Habeeb Onawole</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-03-13T16:39:57+00:00">1 hour</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">1</a></p>
      </header><!-- .post-header -->
  
  
  <div class="post-content clearfix">
   <div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatBottom" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F03%2F13%2Fnubia-dual-camera-phone-said-nubia-z17-mini%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F03%2F13%2Fnubia-dual-camera-phone-said-nubia-z17-mini%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Nubia+Dual+Camera+Phone+said+to+Be+Nubia+Z17+Mini&url=https://www.gizmochina.com/2017/03/13/nubia-dual-camera-phone-said-nubia-z17-mini/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=Nubia+Dual+Camera+Phone+said+to+Be+Nubia+Z17+Mini&url=https://www.gizmochina.com/2017/03/13/nubia-dual-camera-phone-said-nubia-z17-mini/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F03%2F13%2Fnubia-dual-camera-phone-said-nubia-z17-mini%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F03%2F13%2Fnubia-dual-camera-phone-said-nubia-z17-mini%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F03%2F13%2Fnubia-dual-camera-phone-said-nubia-z17-mini%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F03%2F13%2Fnubia-dual-camera-phone-said-nubia-z17-mini%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 2</span></div></div><p style="text-align: justify">Nubia teased a dual camera phone earlier today set to launch on the 21st of March. The phone will be the first dual camera phone from the manufacturer. Turns out the device is called the Nubia Z17 Mini!!!</p>
<p style="text-align: justify">The name was leaked on Weibo by “@Kunamato Science” and also includes the full specs of the device. First, let&#8217;s talk about the name. Nubia released the Z11 series last year, so we are pretty surprised at the jump to 17. Apart from that, the name also hints that we will probably get to see a Z17 and probably a Z11 Max too.</p>
<p style="text-align: justify"><img class="size-full wp-image-121930 aligncenter" src="https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Z17-Mini-Weibo.png" alt="Nubia Z17 Mini Weibo" width="667" height="429" srcset="https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Z17-Mini-Weibo.png 667w, https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Z17-Mini-Weibo-300x193.png 300w" sizes="(max-width: 667px) 100vw, 667px" /></p>
<p style="text-align: justify"><img class="size-full wp-image-121931 aligncenter" src="https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Z17-Mini-Specs.jpg" alt="Nubia Z17 Mini Specs" width="162" height="546" srcset="https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Z17-Mini-Specs.jpg 162w, https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Z17-Mini-Specs-89x300.jpg 89w" sizes="(max-width: 162px) 100vw, 162px" /></p>
<p style="text-align: justify">The Nubia Z17 Mini will be available in multiple color variants with different configurations. There will be a black gold and gold variant with a Snapdragon 652 processor and 4GB of RAM and a Snapdragon 653 SoC + 6GB RAM respectively. There will also be a blue variant with 4GB of RAM and a Snapdragon 653 processor. Storage on all variants will be 64GB (eMMC 5.0).</p>
<p style="text-align: justify">All versions will have dual 13MP Sony IMX258 cameras on the rear and a 16MP camera up front for selfies. The Nubia Z17 Mini will sport a 5.2-inch 1080p display. A 3000mAh battery will power the phone and it will have support for Quick Charge 3.0. There will also be a USB Type-C port and pricing for the Nubia Z17 Mini will be capped at ¥1899 ($275).</p>
<p style="text-align: justify"><img class="alignnone size-full wp-image-121929" src="https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Z17-Mini-Weibo-2.png" alt="Nubia Z17 Mini Weibo 2" width="670" height="623" srcset="https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Z17-Mini-Weibo-2.png 670w, https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Z17-Mini-Weibo-2-300x279.png 300w" sizes="(max-width: 670px) 100vw, 670px" /></p>
<p style="text-align: justify">The leakster also says that the Nubia Z17 Mini won&#8217;t have its camera design stacked side by side on the left. But will instead be positioned in the middle of the phone and stacked on top of each other.</p>
<p style="text-align: justify">What do you think about the Nubia Z17 Mini? Impressive but confusing specs sums it up.</p>
<p style="text-align: justify">(<a href="http://weibo.com/2554757470/EzAgWnxqj?from=page_1005052554757470_profile&amp;wvr=6&amp;mod=weibotime&amp;type=comment#_rnd1489422260956" target="_blank" rel="nofollow">Source</a>)</p>
Always be the first to know. Follow us: 
<ul class="smbt-social-icons">
<li>
                                                <a href="https://www.facebook.com/gizmochina"  title="Facebook" target="blank">
                                                    <img src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/facebook.png" alt="Facebook" />
                                                </a>
                                            </li>
<li>
                                                <a href="https://twitter.com/gizmochina"  title="Twitter" target="blank">
                                                    <img src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/twitter.png" alt="Twitter" />
                                                </a>
                                            </li>
<li>
                                                <a href="https://www.youtube.com/user/gizmochinatube"  title="YouTube" target="blank">
                                                    <img src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/youtube.png" alt="YouTube" />
                                                </a>
                                            </li>
<li>
                                                <a href="https://vk.com/rugizmochina"  title="VKontakte" target="blank">
                                                    <img src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/vkontakte.png" alt="VKontakte" />
                                                </a>
                                            </li>
<li>
                                                <a href="https://www.gizmochina.com/feed"  title="RSS Feed" target="blank">
                                                    <img src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/rss-feed.png" alt="RSS Feed" />
                                                </a>
                                            </li>
</ul>
<style>
                    /*
                     * WP plugin 'Social Media Buttons Toolbar'
                     * by Arthur Gareginyan http://www.arthurgareginyan.com
                     */
                    .smbt-social-icons {
                        text-align: left !important;
                    }
                    .smbt-social-icons li {
                        margin: 0px !important;
                        padding: 0px !important;
                        background-image: none !important;
                        display: inline-block !important;
                        border-bottom: 0 !important;
                        list-style-type: none !important;
                        -webkit-user-select: none;
                        -moz-user-select: none;
                    }
                    .smbt-social-icons li a {
                        border-bottom: 0 !important;
                        display: inline !important;
                    }
                    .smbt-social-icons li img {
                        width: 50px !important;
                        height: 50px !important;
                        margin: 2.5px !important;
                        vertical-align: top;
                    }/*!
 * Bootstrap v3.3.7 (http://getbootstrap.com)
 * Copyright 2011-2016 Twitter, Inc.
 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
 */
/*! normalize.css v3.0.3 | MIT License | github.com/necolas/normalize.css */

.tooltip {
    position: absolute;
    z-index: 1070;
    display: block;
    font-family: "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 12px;
    font-style: normal;
    font-weight: normal;
    line-height: 1.42857143;
    text-align: left;
    text-align: start;
    text-decoration: none;
    text-shadow: none;
    text-transform: none;
    letter-spacing: normal;
    word-break: normal;
    word-spacing: normal;
    word-wrap: normal;
    white-space: normal;
    filter: alpha(opacity=0);
    opacity: 0;
    
    line-break: auto;
}
.tooltip.in {
    filter: alpha(opacity=90);
    opacity: .9;
}
.tooltip.top {
    padding: 5px 0;
    margin-top: -3px;
}
.tooltip.right {
    padding: 0 5px;
    margin-left: 3px;
}
.tooltip.bottom {
    padding: 5px 0;
    margin-top: 3px;
}
.tooltip.left {
    padding: 0 5px;
    margin-left: -3px;
}
.tooltip-inner {
    max-width: 200px;
    padding: 3px 8px;
    color: #fff;
    text-align: center;
    background-color: #000;
    border-radius: 4px;
}
.tooltip-arrow {
    position: absolute;
    width: 0;
    height: 0;
    border-color: transparent;
    border-style: solid;
}
.tooltip.top .tooltip-arrow {
    bottom: 0;
    left: 50%;
    margin-left: -5px;
    border-width: 5px 5px 0;
    border-top-color: #000;
}
.tooltip.top-left .tooltip-arrow {
    right: 5px;
    bottom: 0;
    margin-bottom: -5px;
    border-width: 5px 5px 0;
    border-top-color: #000;
}
.tooltip.top-right .tooltip-arrow {
    bottom: 0;
    left: 5px;
    margin-bottom: -5px;
    border-width: 5px 5px 0;
    border-top-color: #000;
}
.tooltip.right .tooltip-arrow {
    top: 50%;
    left: 0;
    margin-top: -5px;
    border-width: 5px 5px 5px 0;
    border-right-color: #000;
}
.tooltip.left .tooltip-arrow {
    top: 50%;
    right: 0;
    margin-top: -5px;
    border-width: 5px 0 5px 5px;
    border-left-color: #000;
}
.tooltip.bottom .tooltip-arrow {
    top: 0;
    left: 50%;
    margin-left: -5px;
    border-width: 0 5px 5px;
    border-bottom-color: #000;
}
.tooltip.bottom-left .tooltip-arrow {
    top: 0;
    right: 5px;
    margin-top: -5px;
    border-width: 0 5px 5px;
    border-bottom-color: #000;
}
.tooltip.bottom-right .tooltip-arrow {
    top: 0;
    left: 5px;
    margin-top: -5px;
    border-width: 0 5px 5px;
    border-bottom-color: #000;
}
</style>
<div class="swp-content-locator"></div>  </div><!-- .post-content -->  

            

  <footer class="post-meta">
    <div class="tags-wrapper"><ul class="tags-widget clearfix">
         <li class="trending">Tags:</li><li><a href="https://www.gizmochina.com/tag/nubia/" rel="tag">Nubia</a></li><li><a href="https://www.gizmochina.com/tag/nubia-z17-mini/" rel="tag">Nubia Z17 Mini</a></li><li><a href="https://www.gizmochina.com/tag/nubia-z17-mini-price/" rel="tag">Nubia Z17 Mini Price</a></li><li><a href="https://www.gizmochina.com/tag/nubia-z17-mini-specs/" rel="tag">Nubia Z17 Mini Specs</a></li><li><a href="https://www.gizmochina.com/tag/quick-charge-3-0/" rel="tag">quick charge 3.0</a></li><li><a href="https://www.gizmochina.com/tag/snapdragon-652/" rel="tag">snapdragon 652</a></li><li><a href="https://www.gizmochina.com/tag/snapdragon-653/" rel="tag">snapdragon 653</a></li><li><a href="https://www.gizmochina.com/tag/sony-imx258/" rel="tag">Sony IMX258</a></li><li><a href="https://www.gizmochina.com/tag/zte/" rel="tag">ZTE</a></li></ul></div>
    	<div class="author-box clearfix">
	   <div class="author-avatar">
	      <a href="https://www.gizmochina.com/author/habeeb/">
	        <img alt='' src='https://secure.gravatar.com/avatar/16b9d3ca71efaabe3975d8c5cd669397?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16b9d3ca71efaabe3975d8c5cd669397?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />	      </a>
	   </div>
	   <div class="author-info">
	      <h3><a href="https://www.gizmochina.com/author/habeeb/">Habeeb Onawole</a></h3>
			<p class="author-position">Writer</p>	      
	      <p>I breathe tech! Want to get me to talk about something else? Then try movies. You can follow me on Twitter @habeebpain.</p>
	      <div class="author-contact">
	         <a href="http://habeebpain" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a><a href="http://www.linkedin.com/in/habeeb-onawole-884" target="_blank"><i class="fa fa-linkedin fa-lg" title="Linkedin"></i></a>	      </div>
	   </div>
	</div>

    <div class="row">
 <div class="post-nav-wrapper clearfix">
   <div class="col-md-6 omega">
               <div class="previous-post">
          <div class="post-nav-label">
            <i class="fa fa-angle-left"></i>
            Previous post          </div>
          <a href="https://www.gizmochina.com/2017/03/13/qualcomm-plans-march-22-snapdragon-835-launch-expect-working-prototype/">Qualcomm Announces March 22 for Snapdragon 835 Asia Launch. Expect Working Prototype.</a>
         </div>
         </div>

   <div class="col-md-6 alpha">
               <div class="next-post">
          <div class="post-nav-label">
            Next post            <i class="fa fa-angle-right"></i>
          </div>
          <a href="https://www.gizmochina.com/2017/03/13/huawei-kirin-processors-complex-intels-according-huawei-ceo/">Huawei Kirin Processors More Complex than Intel’s According to Huawei CEO</a>
         </div>
         </div>
 </div><!-- .post-nav-wrapper -->
</div>
  </footer>

  <div class="content-mid-wrapper clearfix"><a href="http://promotion.chuwi.com/hi13-flash-sale/?utm_source=gizmochina&amp;utm_medium=banner" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/02/chuwi-b0228.jpg" alt="Buy Xiaomi Redmi 4" width="728" height="122" /></a></div>
<div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4">
<article class="small-article post-121895 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nubia category-zte tag-dual-cameras tag-mwc-2017 tag-ni-fei tag-nubia tag-nubia-dual-camera-smartphone tag-zte">
  <figure class="feed-image">
    <a href="https://www.gizmochina.com/2017/03/13/zte-nubia-teases-launch-dual-camera-smartphone-march-21/">
            <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Dual-Camera-Smartphone-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Nubia Dual Camera Smartphone" />    </a>
  </figure>
  <h6>
    <a href="https://www.gizmochina.com/2017/03/13/zte-nubia-teases-launch-dual-camera-smartphone-march-21/">
      ZTE Nubia Teases Launch of Dual-Camera Smartphone on March 21    </a>
  </h6>
  <p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-03-13T14:14:50+00:00">4 hours</time> ago</span></p></article></div><div class="col-md-4">
<article class="small-article post-121315 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-zte tag-android-7-1-1-nougat tag-gfxbench tag-snapdragon-625 tag-zte tag-zte-z986 tag-zte-z986-specs">
  <figure class="feed-image">
    <a href="https://www.gizmochina.com/2017/03/09/zte-z986-6-screen-sd-625-android-7-1-1-seen-gfxbench/">
            <img src="https://www.gizmochina.com/wp-content/uploads/2016/11/ZTE-Logotype-Vector-540x355.png" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="zte-logotype-vector" srcset="https://www.gizmochina.com/wp-content/uploads/2016/11/ZTE-Logotype-Vector-540x355.png 540w, https://www.gizmochina.com/wp-content/uploads/2016/11/ZTE-Logotype-Vector-730x480.png 730w" sizes="(max-width: 540px) 100vw, 540px" />    </a>
  </figure>
  <h6>
    <a href="https://www.gizmochina.com/2017/03/09/zte-z986-6-screen-sd-625-android-7-1-1-seen-gfxbench/">
      ZTE Z986 with 6″ Screen, SD 625 and Android 7.1.1 Seen on GFXBench    </a>
  </h6>
  <p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-03-09T08:01:55+00:00">4 days</time> ago</span></p></article></div><div class="col-md-4">
<article class="small-article post-121113 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-zte tag-zte">
  <figure class="feed-image">
    <a href="https://www.gizmochina.com/2017/03/07/zte-fined-1-19-billion-violating-u-s-laws-false-statement-selling-products-iran-north-korea/">
            <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/ZTE-Logo-IFA-AH-2-1600x1067-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="ZTE-Logo" srcset="https://www.gizmochina.com/wp-content/uploads/2017/03/ZTE-Logo-IFA-AH-2-1600x1067-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/03/ZTE-Logo-IFA-AH-2-1600x1067-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" />    </a>
  </figure>
  <h6>
    <a href="https://www.gizmochina.com/2017/03/07/zte-fined-1-19-billion-violating-u-s-laws-false-statement-selling-products-iran-north-korea/">
      ZTE Fined $1.19 Billion for Violating U.S. Laws, False Statement for Selling Products to Iran, North Korea    </a>
  </h6>
  <p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-03-07T20:00:35+00:00">6 days</time> ago</span></p></article></div></div></div>  

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-48792">
        <div id="dsq-comment-header-48792" class="dsq-comment-header">
            <cite id="dsq-cite-48792">
                <span id="dsq-author-user-48792">هادي خآن</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48792" class="dsq-comment-body">
            <div id="dsq-comment-message-48792" class="dsq-comment-message"><p>Honor 6x ?</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


</article>

</div>
</div>            </div>
          </div>
          
                      <div class="col-md-4 dt_sidebar">
              
<div class="widget-area" role="complementary">
   <div class="theiaStickySidebar">
	  <aside id="aps_search-3" class="widget aps_search">
<h3 class="block-title"><span>Phone Finder</span></h3>
			
			<form class="aps-search-form" method="get" action="https://www.gizmochina.com">
				<div class="aps-search-field">
					<input type="hidden" name="post_type" value="aps-products" />
					<input type="text" name="s" class="aps-search" value="" />
					<span class="aps-icon-search aps-search-btn"></span>
				</div>
			</form>
			<script type="text/javascript">
			(function($) {
				$(".aps-search").each(function() {
					var sinput = $(this),
					sparent = sinput.parent(),
					oul = (!!sparent.find(".aps-ajax-results").length ? $(".aps-ajax-results") : $("<ul class='aps-ajax-results'></ul>"));
					sinput.on("input propertychange", function(e) {
						var query = sinput.val();
						if (query.length > 1) {
							$.getJSON(
								ajaxurl + "?action=aps-search&num=5&search=" + query,
								function(data) {
									if (data) {
										oul.empty();
										$.each(data, function(k, v) {
											oul.append(v)
										});
										oul.remove();
										sparent.append(oul);
									}
								}
							);
						} else {
							oul.empty();
						}
					}).blur(function() {
						setTimeout(function() {
							oul.hide()
						}, 500);
					}).focus(function() {
						oul.show();
					});
					
					// submit form on click
					$(".aps-search-btn").click(function() {
						sinput.parents(".aps-search-form").trigger("submit");
					});
				});
			})(jQuery);
			</script>
			</aside>
<aside id="boxed_widget-4" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="https://goo.gl/3BiK4N" target="_blank"><img src="http://www.gizmochina.com/wp-content/uploads/2017/01/leagoo-b0120.gif" style="width: 300px; height: 250px;"/></a>
</div></aside><aside id="boxed_widget-2" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="https://www.giztop.com/xiaomi-mi-band-2.html/" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/02/giztop-b0222.jpg" style="width: 300px; height: 292px;"/></a>
</div></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget">      <ul class="nav nav-tabs" role="tablist" id="widget-tab">
                  <li role="presentation" class="active"><a href="#dtblockd58eb5bc56e57befaef9c77e9e25e079" aria-controls="dtblockd58eb5bc56e57befaef9c77e9e25e079" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li>
                  <li role="presentation" class=""><a href="#dtblockfeccab5dc14a99c5773a4798436563f0" aria-controls="dtblockfeccab5dc14a99c5773a4798436563f0" role="tab" data-toggle="tab" aria-expanded="false">Popular</a></li>
              </ul>

      <div class="tab-content">
                  <div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblockd58eb5bc56e57befaef9c77e9e25e079">
            <div class="">
              <div id="dtblockd58eb5bc56e57befaef9c77e9e25e079kkk">
<article class="widget-post clearfix post-121054 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-giztop category-news tag-22685 tag-64gb-storage tag-discount tag-giztop tag-gunmetal tag-offer tag-oneplus-3t tag-sd821 tag-soft-gold">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/07/oneplus-3t-64gb-offer-giztop-399/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2016/12/oneplus-3t-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="oneplus-3t-3" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/07/oneplus-3t-64gb-offer-giztop-399/">OnePlus 3T 64GB offer from Giztop, only $399</a>
    </h3>
    <p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-03-07T03:07:42+00:00">7 days</time> ago</span></p>  </header>
</article>
<article class="widget-post clearfix post-121937 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nokia tag-carl-zeiss tag-nokia tag-smartphones">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/13/carl-zeiss-lens-may-appear-upcoming-nokia-flagships/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/Nokia-808-PureView-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Nokia-808-PureView" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/13/carl-zeiss-lens-may-appear-upcoming-nokia-flagships/">Carl Zeiss Lens May Appear in Upcoming Nokia Flagships</a>
    </h3>
    <p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-03-13T17:18:26+00:00">41 mins</time> ago</span></p>  </header>
</article>
<article class="widget-post clearfix post-121928 post type-post status-publish format-standard has-post-thumbnail hentry category-huawei category-news tag-huawei tag-kirin tag-kirin-960 tag-mate-9 tag-p10 tag-smartphones">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/13/huawei-kirin-processors-complex-intels-according-huawei-ceo/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/huawe-kirin-proc-ceo-01-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="huawe-kirin-proc-ceo-01" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/13/huawei-kirin-processors-complex-intels-according-huawei-ceo/">Huawei Kirin Processors More Complex than Intel’s According to Huawei CEO</a>
    </h3>
    <p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-03-13T16:56:05+00:00">1 hour</time> ago</span></p>  </header>
</article>
<article class="widget-post clearfix post-121927 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nubia tag-nubia tag-nubia-z17-mini tag-nubia-z17-mini-price tag-nubia-z17-mini-specs tag-quick-charge-3-0 tag-snapdragon-652 tag-snapdragon-653 tag-sony-imx258 tag-zte">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/13/nubia-dual-camera-phone-said-nubia-z17-mini/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/Nubia-Dual-Camera-Smartphone-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Nubia Dual Camera Smartphone" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/13/nubia-dual-camera-phone-said-nubia-z17-mini/">Nubia Dual Camera Phone said to Be Nubia Z17 Mini</a>
    </h3>
    <p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-03-13T16:39:57+00:00">1 hour</time> ago</span></p>  </header>
</article>
<article class="widget-post clearfix post-121921 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-qualcomm tag-adreno-540-gpu tag-qualcomm tag-samsung-galaxy-s8 tag-snapdragon-835 tag-xiaomi-mi-6 tag-xperia-xz-premium">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/13/qualcomm-plans-march-22-snapdragon-835-launch-expect-working-prototype/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/Qualcomm-Snapdragon-835-Asia-Launch-95x80.png" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Qualcomm Snapdragon 835 Asia Launch" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/13/qualcomm-plans-march-22-snapdragon-835-launch-expect-working-prototype/">Qualcomm Announces March 22 for Snapdragon 835 Asia Launch. Expect Working Prototype.</a>
    </h3>
    <p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-03-13T15:26:23+00:00">3 hours</time> ago</span></p>  </header>
</article>
<article class="widget-post clearfix post-121905 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-49-99 tag-2-display tag-20mp-sensor tag-4k-recording tag-80min-battery tag-explorer-1s tag-gearbest tag-mgcool tag-offer tag-waterproof tag-wide-fov">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/13/first-impression-mgcool-explorer-1s-affordable-good-quality/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/MGCOOL-Explorer-1S-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="MGCOOL Explorer 1S" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/13/first-impression-mgcool-explorer-1s-affordable-good-quality/">First impression for the MGCOOL Explorer 1S: Affordable with a good quality</a>
    </h3>
    <p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-03-13T14:32:35+00:00">3 hours</time> ago</span></p>  </header>
</article></div>
            </div>
          </div>

                            <div role="tabpanel" class="tab-pane animated fadeIn clearfix" id="dtblockfeccab5dc14a99c5773a4798436563f0">
            <div class="">
              <div id="dtblockfeccab5dc14a99c5773a4798436563f0kkk">
<article class="widget-post clearfix post-121054 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-giztop category-news tag-22685 tag-64gb-storage tag-discount tag-giztop tag-gunmetal tag-offer tag-oneplus-3t tag-sd821 tag-soft-gold">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/07/oneplus-3t-64gb-offer-giztop-399/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2016/12/oneplus-3t-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="oneplus-3t-3" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/07/oneplus-3t-64gb-offer-giztop-399/">OnePlus 3T 64GB offer from Giztop, only $399</a>
    </h3>
    <p class="simple-share"><i class="fa fa-eye"></i> </p>  </header>
</article>
<article class="widget-post clearfix post-120949 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-coffee-maker tag-crowdfunding tag-scishare-coffee-maker tag-xiaomi tag-xiaomi-coffee-machine">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/06/xiaomi-launches-scishare-coffee-machine-priced-399-yuan-58/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/xiaomi-coffee-maker-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="xiaomi-coffee-maker-2" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/06/xiaomi-launches-scishare-coffee-machine-priced-399-yuan-58/">Xiaomi Launches Scishare Coffee Machine Priced at 399 Yuan ($58)</a>
    </h3>
    <p class="simple-share"><i class="fa fa-eye"></i> </p>  </header>
</article>
<article class="widget-post clearfix post-121017 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-samsung tag-galaxy-s8 tag-galaxy-s8-clone tag-galaxy-s8-design tag-galaxy-s8-release-date tag-huaqiang-north-market tag-samsung">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/07/samsung-galaxy-s8-clones-seen-china-ahead-original-release/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/Galaxy-S8-Clone-06-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Galaxy S8 Clone 06" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/07/samsung-galaxy-s8-clones-seen-china-ahead-original-release/">Samsung Galaxy S8 Clones Seen in China Ahead of Original Release</a>
    </h3>
    <p class="simple-share"><i class="fa fa-eye"></i> </p>  </header>
</article>
<article class="widget-post clearfix post-121607 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-xiaomi tag-indian-version tag-redmi-note-4-review tag-redmi-note-4-unboxing tag-redmi-note-4x tag-redmi-note-4x-battery-life tag-redmi-note-4x-camera-review tag-redmi-note-4x-review tag-redmi-note-4x-unboxing tag-snapdragon-625 tag-xiaomi-redmi-note-4-indian-version tag-xiaomi-redmi-note-4-review tag-xiaomi-redmi-note-4x tag-xiaomi-redmi-note-4x-battery-life tag-xiaomi-redmi-note-4x-unboxing">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/10/xiaomi-redmi-note-4x-review-awesome/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/P1080724JPG-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="P1080724JPG" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/10/xiaomi-redmi-note-4x-review-awesome/">Xiaomi Redmi Note 4X Review &#8211; It is Awesome!</a>
    </h3>
    <p class="simple-share"><i class="fa fa-eye"></i> </p>  </header>
</article>
<article class="widget-post clearfix post-121172 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top category-xiaomi tag-snapdragon-835 tag-xiaomi tag-xiaomi-mi-6 tag-xiaomi-mi-6-features tag-xiaomi-mi-6-price tag-xiaomi-mi-6-render tag-xiaomi-mi-6-rumor tag-xiaomi-mi-6-specs">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/08/xiaomi-mi-6-rumor-roundup-price-specs-release-features/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/02/Xiaomi-Mi-6-front-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Xiaomi Mi 6 front" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/08/xiaomi-mi-6-rumor-roundup-price-specs-release-features/">Xiaomi Mi 6 Rumor Roundup: Price, Specs, Release, Features &#038; More</a>
    </h3>
    <p class="simple-share"><i class="fa fa-eye"></i> </p>  </header>
</article>
<article class="widget-post clearfix post-121282 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-90-minutes tag-intel-chip tag-intel-curie-chip tag-xiaomi">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/09/xiaomi-launches-299-yuan-90-minutes-ultra-smart-sports-footwear-intel-chips/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/xiaomi-90-smart-7-95x80.png" class="attachment-text_thumb size-text_thumb wp-post-image" alt="xiaomi-90-smart-7" srcset="https://www.gizmochina.com/wp-content/uploads/2017/03/xiaomi-90-smart-7-95x80.png 95w, https://www.gizmochina.com/wp-content/uploads/2017/03/xiaomi-90-smart-7-386x320.png 386w" sizes="(max-width: 95px) 100vw, 95px" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/09/xiaomi-launches-299-yuan-90-minutes-ultra-smart-sports-footwear-intel-chips/">Xiaomi Launches 299 Yuan ($43) 90 Minutes Ultra Smart Sports Footwear with Intel Chips</a>
    </h3>
    <p class="simple-share"><i class="fa fa-eye"></i> </p>  </header>
</article></div>
            </div>
          </div>

                        </div><!-- Tab content -->
</aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="http://www.gearbest.com/action-cameras/pp_608129.html?wid=21&lkid=10488599" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/03/mgcool-b0313.jpg" style="width: 300px; height: 250px;"/></a>
</div></aside><aside id="boxed_widget-3" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><div align=center><a href="http://www.gearbest.com/coupon.html?lkid=10408191" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/03/gearbest-b-coupon.jpg" style="width: 300px; height: 250px;"/></a>
</div></aside><aside id="reviews_widget-2" class="widget widget_reviews_widget"><h3 class="block-title"><span>Reviews</span></h3><div class="widget_rev_wrapper">
<article class="widget-post clearfix post-121054 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-giztop category-news tag-22685 tag-64gb-storage tag-discount tag-giztop tag-gunmetal tag-offer tag-oneplus-3t tag-sd821 tag-soft-gold">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/07/oneplus-3t-64gb-offer-giztop-399/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2016/12/oneplus-3t-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="oneplus-3t-3" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/07/oneplus-3t-64gb-offer-giztop-399/">OnePlus 3T 64GB offer from Giztop, only $399</a>
    </h3>
    <p class="simple-share"></p>  </header>
</article>
<article class="widget-post clearfix post-114641 post type-post status-publish format-standard has-post-thumbnail hentry category-gadget category-news category-review tag-leagoo tag-leagoo-m5-plus tag-leagoo-m5-plus-camera tag-leagoo-m5-plus-review tag-leagoo-m5-plus-specs tag-leagoo-phone">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/12/leagoo-m5-plus-review-good-looking-budget-phone-bit-heavy/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/Leagoo-M5-Plus-7-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Leagoo M5 Plus" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/12/leagoo-m5-plus-review-good-looking-budget-phone-bit-heavy/">Leagoo M5 Plus Review: A Good Looking Budget Phone That Is A Bit Too Heavy</a>
    </h3>
    <p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> <i class="fa fa-star-o"></i> </span></p>  </header>
</article>
<article class="widget-post clearfix post-121607 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-xiaomi tag-indian-version tag-redmi-note-4-review tag-redmi-note-4-unboxing tag-redmi-note-4x tag-redmi-note-4x-battery-life tag-redmi-note-4x-camera-review tag-redmi-note-4x-review tag-redmi-note-4x-unboxing tag-snapdragon-625 tag-xiaomi-redmi-note-4-indian-version tag-xiaomi-redmi-note-4-review tag-xiaomi-redmi-note-4x tag-xiaomi-redmi-note-4x-battery-life tag-xiaomi-redmi-note-4x-unboxing">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/10/xiaomi-redmi-note-4x-review-awesome/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/P1080724JPG-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="P1080724JPG" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/10/xiaomi-redmi-note-4x-review-awesome/">Xiaomi Redmi Note 4X Review &#8211; It is Awesome!</a>
    </h3>
    <p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> </span></p>  </header>
</article>
<article class="widget-post clearfix post-121391 post type-post status-publish format-standard has-post-thumbnail hentry category-huawei category-review category-top tag-huawei tag-huawei-p10 tag-huawei-p10-review">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/03/09/huawei-p10-review-premium-dual-camera-monster/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/03/Screenshot-2017-03-09-211355-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Screenshot 2017-03-09 211355" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/03/09/huawei-p10-review-premium-dual-camera-monster/">Huawei P10 Review &#8211; A Premium Dual-Camera Monster!</a>
    </h3>
    <p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> </span></p>  </header>
</article>
<article class="widget-post clearfix post-118810 post type-post status-publish format-standard has-post-thumbnail hentry category-oukitel category-review category-top tag-70-phone tag-affordable-smartphones tag-budget tag-budget-phones tag-cheap-smartphones tag-cheap-smartphones-2017 tag-cheap-tech-2017 tag-oukitel-c5-pro tag-oukitel-c5-pro-review tag-smartphones-under-100">
      <div class="simple-thumb">
      <a href="https://www.gizmochina.com/2017/02/19/oukitel-c5-pro-review-decent-70-phone/">
        <img src="https://www.gizmochina.com/wp-content/uploads/2017/02/P1070760JPG-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="P1070760JPG" />      </a>
    </div>
      <header>
    <h3 class="h5">
      <a href="https://www.gizmochina.com/2017/02/19/oukitel-c5-pro-review-decent-70-phone/">Oukitel C5 Pro Review &#8211; A Decent $70 Phone</a>
    </h3>
    <p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-o"></i> </span></p>  </header>
</article></div></aside><aside id="boxed_widget-8" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><a href="http://shrsl.com/?gq8d" target="_blank">
<img src="https://www.gizmochina.com/wp-content/uploads/2017/03/banggood-b0302.jpg" border="0"/></a></aside><aside id="boxed_widget-12" class="widget widget_boxed_widget"><h3 class="block-title"><span>Advertise</span></h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gizmochina Fixed sidebar ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1273706541600169"
     data-ad-slot="3425593994"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></aside><aside id="facebook_widget-2" class="widget widget_facebook_widget"><h3 class="block-title"><span>Follow us on Facebook</span></h3><div style="height:160px; overflow:hidden;"><div class="fb-page" data-href="https://www.facebook.com/gizmochina" data-width="350" data-height="160" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div></aside>   </div>
</div>
            </div>
          
        </div>

      </div><!-- .main-content -->

      
						<div class="mag-content clearfix">
						  <div class="row">
						    <div class="col-md-12">
						    	<div class="content-bottom-wrapper"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
<!-- Xiaomiphone Content Bottom -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins>
<script>// <![CDATA[ (adsbygoogle = window.adsbygoogle || []).push({}); // ]]></script></div>
								  		</div>
									</div>
								</div>
    </div><!-- .main-wrapper -->

  </div><!-- #content -->

<!-- Footer -->
<footer class="footer source-org vcard copyright clearfix" id="footer">
    <div class="footer-main">
    <div class="fixed-main">
      <div class="container">
        <div class="mag-content">
          <div class="row">

    <div class="col-md-4">
    <div id="text-16" class="footer-block clearfix widget_text">			<div class="textwidget"><p><img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159">
</p>
<p>
GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre. 
<br/>
</p></div>
		</div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div>  </div>
  
    <div class="col-md-2">
    <div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3>			<div class="textwidget"><ul>
<li><a href="https://www.gizmochina.com/about/">About US</a></li>
<li><a href="https://www.gizmochina.com/adverts">Post Advertise</a></li>
<li><a href="https://www.gizmochina.com/join-us/">Join the Team</a></li>
<li><a href="https://www.gizmochina.com/contact-us/">Contact us</a></li>
<li><a href="https://www.giztop.com/">Shop</a></li>
</ul></div>
		</div>  </div>
  
    <div class="col-md-3">
    <div id="text-5" class="footer-block clearfix widget_text"><h3 class="footer-title">Hot Products</h3>			<div class="textwidget"><ul>
<li><a href="https://www.gizmochina.com/phones/">All Phones</a></li>
<li><a href="https://www.giztop.com/xiaomi-redmi-note-4x.html">Xiaomi Redmi Note 4x</a></li>
</ul>

</div>
		</div>  </div>
  
    <div class="col-md-3">
    <div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Languages</h3>			<div class="textwidget"><ul>
<li><a href="https://www.gizmochina.com/">English</a></li>
<li><a href="https://ru.gizmochina.com/">Russian</a></li>
<li><a href="https://it.gizmochina.com/">Italian</a></li>
</ul></div>
		</div>  </div>
  
</div>        </div>
      </div>
    </div>
  </div>
  
  <div class="footer-bottom">
    <div class="fixed-main">
      <div class="container">
        <div class="mag-content">
          <div class="row">
  <div class="col-md-6">
    Copyright Gizmochina © 2017. All Rights Reserved  </div>

  <div class="col-md-6">
      <div class="social-icons pull-right">
      <a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a>    </div>
    </div>
</div>        </div>
      </div>
    </div>
  </div>
  
</footer>
<!-- End Footer -->

</div><!-- End Main -->

<div class="mobile-overlay" id="mobile-overlay"></div>
<!-- Mobile Menu -->
<nav id="mobile-nav" class="mm-menu mm-offcanvas">
  <div>
   <ul id="menu-mobile-menu" class=""><li id="menu-item-76501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76501"><a href="https://www.gizmochina.com/category/news/">News</a></li>
<li id="menu-item-76502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76502"><a href="https://www.gizmochina.com/category/review/">Review</a></li>
<li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="https://www.gizmochina.com/phones/">Phones</a></li>
<li id="menu-item-117292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117292"><a href="https://www.gizmochina.com/deal/">Deals</a></li>
<li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li>
</ul>   <div class="mobile-nav-footer">
      <form role="search" method="get" class="search-form" action="https://www.gizmochina.com/">
				<div class="input-group">
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
				 
				<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." >
			<i class="fa fa-search"></i></button></span></div></form>   </div>
  </div>
</nav>

<script type="text/javascript">
var vanilla_forum_url = 'http://forum.gizmochina.com';
(function() {
   var vanilla_count = document.createElement('script');
   vanilla_count.type = 'text/javascript';
   vanilla_count.src = vanilla_forum_url + '/js/count.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
})();
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","post_id":"121927"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/aps-products/js/nivo-lightbox.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/aps-products/js/aps-main-script-min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.4","language":""},"disqusIdentifier":"121927 https:\/\/www.gizmochina.com\/?p=121927","disqusShortname":"gizmochina","disqusTitle":"Nubia Dual Camera Phone said to Be Nubia Z17 Mini","disqusUrl":"https:\/\/www.gizmochina.com\/2017\/03\/13\/nubia-dual-camera-phone-said-nubia-z17-mini\/","options":{"manualSync":false},"postId":"121927"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gizmochina"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.4'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "ac4042c77c";</script><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50975896-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>