<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.gizmochina.com/xmlrpc.php"><title>OnePlus 5 Sketches Reveal Dual Rear and Front Cameras &amp; Ceramic Back - Gizmochina</title> <script rel="abtf">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</script><style type="text/css" rel="abtf" id="AbtfCSS">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</style><script rel="abtf">Abtf.css();</script> <link rel="canonical" href="https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="OnePlus 5 Sketches Reveal Dual Rear and Front Cameras &amp; Ceramic Back - Gizmochina" /><meta property="og:description" content="The OnePlus 5 has been confirmed to be the next flagship phone from OnePlus. The phone is scheduled for a summer release and one of the expected features is dual..." /><meta property="og:url" content="https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/" /><meta property="og:site_name" content="Gizmochina" /><meta property="article:publisher" content="https://www.facebook.com/gizmochinablog" /><meta property="article:tag" content="OnePlus" /><meta property="article:tag" content="OnePlus 5" /><meta property="article:tag" content="OnePlus 5 Design" /><meta property="article:tag" content="OnePlus 5 specs" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-05-08T10:25:13+00:00" /><meta property="article:modified_time" content="2017-05-08T10:29:15+00:00" /><meta property="og:updated_time" content="2017-05-08T10:29:15+00:00" /><meta property="og:image" content="https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-3.jpg" /><meta property="og:image:width" content="550" /><meta property="og:image:height" content="412" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="https://www.gizmochina.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="https://www.gizmochina.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; OnePlus 5 Sketches Reveal Dual Rear and Front Cameras &amp; Ceramic Back Comments Feed" href="https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/feed/" /> <script type='text/javascript'>/*  */
var fvpdata = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"29d1cf8536","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.gizmochina.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmochina.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmochina.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><link rel='shortlink' href='https://www.gizmochina.com/?p=130140' /><link rel="alternate" type="application/json+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F&#038;format=xml" /><link rel="canonical" href="https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="https://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon" /><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-130140 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.1 vc_responsive"><div id="fb-root"></div><div id="main"><header class="header-wrapper clearfix"><div class="header" id="header"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-12"><a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><nav class="navbar mega-menu"> <a class="logo" href="https://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home"> <img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina" /> </a><div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-122067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122067"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122068"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122136"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com/" target="_blank">Shop</a></li></ul></div><div class="header-right"><div class="social-icons"> <a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a></div> <a href="#" class="fixed-button navbar-toggle" id="fixed-button"> <i></i> <i></i> <i></i> <i></i> </a></div><div id="sb-search" class="sb-search"><form action="https://www.gizmochina.com/" method="get"> <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search"> <input class="sb-search-submit" type="submit" value=""> <input type="hidden" value="post" name="post_type" id="post_type" /> <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span></form></div></nav></div></div></div></div></div></header><div id="content" class="site-content"><div class="container main-wrapper"><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-top-wrapper"><a href="http://blackview.hk/" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/blackview-b0506.gif" alt="blackview giveaway" width="728" height="90" /></a></div></div></div></div><div class="main-content mag-content clearfix"><div class="row blog-content"><div class="col-md-8 main-wp dt_content"><div class="theiaStickySidebar"><div class="row"><div class="col-md-12"><article id="post-130140" class="dt_post_content clearfix post-130140 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-oneplus tag-oneplus-5 tag-oneplus-5-design tag-oneplus-5-specs"><header class="post-header"><h1 class="post-title">OnePlus 5 Sketches Reveal Dual Rear and Front Cameras &amp; Ceramic Back</h1><div class="cat-wrapper"><a href='https://www.gizmochina.com/category/news/' class='dt_cat bgcolor4430'>News</a><a href='https://www.gizmochina.com/category/oneplus-2/' class='dt_cat bgcolor4430'>Oneplus</a></div><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.gizmochina.com/author/habeeb/"><b>Habeeb Onawole</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-08T10:25:13+00:00">2 hours</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">0</a></p></header><div class="post-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">12</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=OnePlus+5+Sketches+Reveal+Dual+Rear+and+Front+Cameras+%26+Ceramic+Back&url=https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=OnePlus+5+Sketches+Reveal+Dual+Rear+and+Front+Cameras+%26+Ceramic+Back&url=https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 12</span></div></div><p>The OnePlus 5 has been confirmed to be the next flagship phone from OnePlus. The phone is scheduled for a summer release and one of the expected features is dual rear cameras. Design sketches of the phone released online shows we might be getting more than that.</p><p>We have not been able to confirm the authenticity of the images, so you shouldn&#8217;t swallow this hook, line, and sinker. The overall design shows the phone to have a more curved design compared to the OnePlus 3T. However, that is the least interesting part of the design.</p><p>The OnePlus 5 has dual rear cameras and&#8230;..dual front cameras. Yes, we might be getting four cameras in all. The rear cameras are stacked vertically with a dual LED flash sitting below. All three share a single housing. On the other hand, the dual front cameras are on the left side of the earpiece. The sketch doesn&#8217;t show the pixel count of the sensors.</p><div id="envira-gallery-wrap-130145" class="envira-gallery-wrap envira-gallery-theme-base envira-lightbox-theme-base_dark" itemscope itemtype="http://schema.org/ImageGallery"><div style="opacity: 0.0"  data-row-height="400" data-justified-margins="1" data-gallery-theme="normal" id="envira-gallery-130145" class="envira-gallery-public envira-gallery-justified-public envira-gallery-0-columns envira-clear envira-gallery-css-animations" data-envira-columns="0"><div id="envira-gallery-item-130141" class="envira-gallery-item enviratope-item envira-gallery-item-1 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-2.jpg" class="envira-gallery-130145 envira-gallery-link " rel="enviragallery130145" title="OnePlus 5 Design Sketches 2" data-envira-caption="OnePlus 5 Design Sketches 2 - " data-envira-lightbox-caption="OnePlus 5 Design Sketches 2" data-envira-retina="" data-thumbnail="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-2-150x100_c.jpg" data-mobile-thumbnail="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-2-150x100_c.jpg"  itemprop="contentUrl"><img id="envira-gallery-image-130141" class="envira-gallery-image envira-gallery-image-1 envira-normal envira-lazy" data-envira-index="1" src="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-2-640x480.jpg" data-envira-src="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-2-640x480.jpg" data-envira-gallery-id="130145" data-envira-item-id="130141" data-envira-caption="OnePlus 5 Design Sketches 2 - " data-envira-lightbox-caption="OnePlus 5 Design Sketches 2"  alt="OnePlus 5 Design Sketches" title="OnePlus 5 Design Sketches 2"  data-no-lazy="1"  itemprop="thumbnailUrl" data-envira-srcset="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-2-640x480.jpg 400w,https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-2-640x480.jpg 2x" data-envira-width="300" data-envira-height="210" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-safe-src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></a></div></div><div id="envira-gallery-item-130142" class="envira-gallery-item enviratope-item envira-gallery-item-2 envira-lazy-load" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches.jpg" class="envira-gallery-130145 envira-gallery-link " rel="enviragallery130145" title="OnePlus 5 Design Sketches" data-envira-caption="OnePlus 5 Design Sketches - " data-envira-lightbox-caption="OnePlus 5 Design Sketches" data-envira-retina="" data-thumbnail="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-150x100_c.jpg" data-mobile-thumbnail="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-150x100_c.jpg"  itemprop="contentUrl"><img id="envira-gallery-image-130142" class="envira-gallery-image envira-gallery-image-2 envira-normal envira-lazy" data-envira-index="2" src="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-640x480.jpg" data-envira-src="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-640x480.jpg" data-envira-gallery-id="130145" data-envira-item-id="130142" data-envira-caption="OnePlus 5 Design Sketches - " data-envira-lightbox-caption="OnePlus 5 Design Sketches"  alt="OnePlus 5 Design Sketches" title="OnePlus 5 Design Sketches"  data-no-lazy="1"  itemprop="thumbnailUrl" data-envira-srcset="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-640x480.jpg 400w,https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-640x480.jpg 2x" data-envira-width="300" data-envira-height="211" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-safe-src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></a></div></div></div></div><noscript><img data-no-lazy="1"  src="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches-2.jpg" alt="OnePlus 5 Design Sketches" /><img data-no-lazy="1"  src="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-Design-Sketches.jpg" alt="OnePlus 5 Design Sketches" /></noscript><p>The sketch also shows the phone will have a two piece back just like the Pixel and Pixel XL. The top part that extends just a little bit below the camera is stated to be made of ceramic with a 0.5mm thickness. There is also an alert slider on the left and probably the volume rocker below it.</p><p>The remaining part of the back is most likely metal and has an antenna line running across it.</p><p>The bottom of the phone shows the OnePlus 5 still won&#8217;t have stereo speakers since the speaker grille is on one side only. There is a USB Type-C port in the middle and a 3.5 mm audio jack on the left.</p><p style="text-align: center"><span style="color: #ff0000">READ MORE:</span><a href="https://www.gizmochina.com/2017/05/02/specs-comparison-xiaomi-mi-6-vs-oneplus-3t/"> Specs Comparison: Xiaomi Mi 6 vs. OnePlus 3T</a><span id="more-130140"></span></p><p>We are impressed with this new design and will really love to see the OnePlus 5 turn out like this. The two piece back already has us wondering the color combinations the phone will have. We presume the ceramic will be limited to either black or white while the metal part will have more color options.</p><p>(<a href="http://www.cnbeta.com/articles/tech/610149.htm" target="_blank" rel="nofollow">Source</a>)</p> Always be the first to know. Follow us:<ul class="smbt-social-icons"><li> <a href="https://www.facebook.com/gizmochina"  title="Facebook" target="blank"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/facebook.png" alt="Facebook" /><noscript><img src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/facebook.png" alt="Facebook" /></noscript> </a></li><li> <a href="https://twitter.com/gizmochina"  title="Twitter" target="blank"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/twitter.png" alt="Twitter" /><noscript><img src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/twitter.png" alt="Twitter" /></noscript> </a></li><li> <a href="https://www.youtube.com/user/gizmochinatube"  title="YouTube" target="blank"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/youtube.png" alt="YouTube" /><noscript><img src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/youtube.png" alt="YouTube" /></noscript> </a></li><li> <a href="https://vk.com/rugizmochina"  title="VKontakte" target="blank"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/vkontakte.png" alt="VKontakte" /><noscript><img src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/vkontakte.png" alt="VKontakte" /></noscript> </a></li><li> <a href="https://www.gizmochina.com/feed"  title="RSS Feed" target="blank"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/rss-feed.png" alt="RSS Feed" /><noscript><img src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/rss-feed.png" alt="RSS Feed" /></noscript> </a></li></ul><div class="swp-content-locator"></div></div><footer class="post-meta"><div class="tags-wrapper"><ul class="tags-widget clearfix"><li class="trending">Tags:</li><li><a href="https://www.gizmochina.com/tag/oneplus/" rel="tag">OnePlus</a></li><li><a href="https://www.gizmochina.com/tag/oneplus-5/" rel="tag">OnePlus 5</a></li><li><a href="https://www.gizmochina.com/tag/oneplus-5-design/" rel="tag">OnePlus 5 Design</a></li><li><a href="https://www.gizmochina.com/tag/oneplus-5-specs/" rel="tag">OnePlus 5 specs</a></li></ul></div><div class="author-box clearfix"><div class="author-avatar"> <a href="https://www.gizmochina.com/author/habeeb/"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/16b9d3ca71efaabe3975d8c5cd669397?s=110&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/16b9d3ca71efaabe3975d8c5cd669397?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/16b9d3ca71efaabe3975d8c5cd669397?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16b9d3ca71efaabe3975d8c5cd669397?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /></noscript> </a></div><div class="author-info"><h3><a href="https://www.gizmochina.com/author/habeeb/">Habeeb Onawole</a></h3><p class="author-position">Writer</p><p>I breathe tech! Want to get me to talk about something else? Then try movies. You can follow me on Twitter @habeebpain.</p><div class="author-contact"> <a href="http://habeebpain" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a><a href="http://www.linkedin.com/in/habeeb-onawole-884" target="_blank"><i class="fa fa-linkedin fa-lg" title="Linkedin"></i></a></div></div></div><div class="row"><div class="post-nav-wrapper clearfix"><div class="col-md-6 omega"><div class="previous-post"><div class="post-nav-label"> <i class="fa fa-angle-left"></i> Previous post</div> <a href="https://www.gizmochina.com/2017/05/08/umidigi-z-pro-unbelievable-limited-flash-sale-gearbest-219-99-coupon/">UMIDIGI Z Pro unbelievable limited Flash Sale on Gearbest: $219.99 (coupon)</a></div></div><div class="col-md-6 alpha"><div class="next-post"><div class="post-nav-label"> Next post <i class="fa fa-angle-right"></i></div> <a href="https://www.gizmochina.com/2017/05/08/smartisan-nut-pro-real-machine-leaks-day-launch/">Smartisan Nut Pro Real Machine Leaks A Day Before Launch</a></div></div></div></div></footer><div class="content-mid-wrapper clearfix"><a href="https://goo.gl/MbWf8k" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/04/chuwu-b0422.jpg" alt="Buy Chuwi Surbook" width="728" height="90" /></a></div><div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4"><article class="small-article post-129952 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-oneplus tag-oneplus-5 tag-oneplus-5-features tag-oneplus-5-specs"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/05/06/oneplus-might-teased-oneplus-5-recently/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-tease-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Oneplus 5" data-lazy-srcset="https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-tease-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-tease-730x480.jpg 730w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-tease-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Oneplus 5" srcset="https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-tease-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-tease-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /></noscript> </a></figure><h6> <a href="https://www.gizmochina.com/2017/05/06/oneplus-might-teased-oneplus-5-recently/"> OnePlus Might Have Teased the OnePlus 5 Recently </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-06T09:08:06+00:00">2 days</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-129987 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-oneplus tag-oneplus-5"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/05/05/oneplus-5-moniker-summer-launch-officially-confirmed/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-3-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="oneplus 5" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-3-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="oneplus 5" /></noscript> </a></figure><h6> <a href="https://www.gizmochina.com/2017/05/05/oneplus-5-moniker-summer-launch-officially-confirmed/"> OnePlus 5 Moniker and Summer Launch Officially Confirmed </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-05T17:06:58+00:00">3 days</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-129964 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-oneplus tag-oneplus-5 tag-oppomart"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/05/05/oneplus-5-listed-oppomart-full-specifications-449-pricing/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-OppoMart-540x355.png" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="OnePlus 5 OppoMart" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/OnePlus-5-OppoMart-540x355.png" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="OnePlus 5 OppoMart" /></noscript> </a></figure><h6> <a href="https://www.gizmochina.com/2017/05/05/oneplus-5-listed-oppomart-full-specifications-449-pricing/"> OnePlus 5 Listed on OppoMart with Full Specifications and $449 Pricing </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-05T13:56:56+00:00">3 days</time> ago</span></p></article></div></div></div><div id="disqus_thread"></div></article></div></div></div></div><div class="col-md-4 dt_sidebar"><div class="widget-area" role="complementary"><div class="theiaStickySidebar"><aside id="aps_search-5" class="widget aps_search"><h3 class="block-title"><span>Phone Finder</span></h3><form class="aps-search-form" method="get" action="https://www.gizmochina.com"><div class="aps-search-field"> <input type="hidden" name="post_type" value="aps-products" /> <input type="text" name="s" class="aps-search" value="" /> <span class="aps-icon-search aps-search-btn"></span></div></form></aside><aside id="boxed_widget-4" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/hgjLRc" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/03/leagoo-b0323.gif" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://www.giztop.com/xiaomi-mi6.html" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/04/mi6-banner.jpg" style="width: 300px; height: 480px;"/></a></div></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"><ul class="nav nav-tabs" role="tablist" id="widget-tab"><li role="presentation" class="active"><a href="#dtblock7470ec485c1a72c597bcb6e3fa0a7617" aria-controls="dtblock7470ec485c1a72c597bcb6e3fa0a7617" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li></ul><div class="tab-content"><div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblock7470ec485c1a72c597bcb6e3fa0a7617"><div class=""><div id="dtblock7470ec485c1a72c597bcb6e3fa0a7617kkk"><article class="widget-post clearfix post-127795 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-top"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/04/20/xiaomi-mi-6-now-available-pre-order-giztop/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/04/bg-mi6-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="xioami mi 6" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/04/bg-mi6-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="xioami mi 6" /></noscript> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/04/20/xiaomi-mi-6-now-available-pre-order-giztop/">Xiaomi Mi 6 Is Now Available for Pre-order on Giztop</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-04-20T18:42:27+00:00">3 weeks</time> ago</span></p></header></article><article class="widget-post clearfix post-130123 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-smartisan-nut-pro tag-smartisan-nut-pro-features tag-smartisan-nut-pro-images tag-smartisan-nut-pro-launch tag-smartisan-nut-pro-leak tag-smartisan-nut-pro-specs"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/08/smartisan-nut-pro-real-machine-leaks-day-launch/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/05/smartisan-nut-pro-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Smartisan Nut pro" data-lazy-srcset="https://www.gizmochina.com/wp-content/uploads/2017/05/smartisan-nut-pro-2-95x80.jpg 95w, https://www.gizmochina.com/wp-content/uploads/2017/05/smartisan-nut-pro-2-600x500.jpg 600w" data-lazy-sizes="(max-width: 95px) 100vw, 95px" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/smartisan-nut-pro-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Smartisan Nut pro" srcset="https://www.gizmochina.com/wp-content/uploads/2017/05/smartisan-nut-pro-2-95x80.jpg 95w, https://www.gizmochina.com/wp-content/uploads/2017/05/smartisan-nut-pro-2-600x500.jpg 600w" sizes="(max-width: 95px) 100vw, 95px" /></noscript> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/08/smartisan-nut-pro-real-machine-leaks-day-launch/">Smartisan Nut Pro Real Machine Leaks A Day Before Launch</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-08T11:45:11+00:00">25 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-130140 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-oneplus tag-oneplus-5 tag-oneplus-5-design tag-oneplus-5-specs"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="oneplus 5" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/oneplus-5-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="oneplus 5" /></noscript> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/">OnePlus 5 Sketches Reveal Dual Rear and Front Cameras &amp; Ceramic Back</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-08T10:25:13+00:00">2 hours</time> ago</span></p></header></article><article class="widget-post clearfix post-130143 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-gearbest category-umi tag-4gb-ram tag-coupon tag-discount tag-dual-camera tag-flash-sale tag-gearbest tag-helio-x27 tag-limited-offer tag-offer tag-umidigi-z-pro"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/08/umidigi-z-pro-unbelievable-limited-flash-sale-gearbest-219-99-coupon/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/03/UMIDIGI-Z-Pro-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="UMIDIGI Z Pro" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/03/UMIDIGI-Z-Pro-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="UMIDIGI Z Pro" /></noscript> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/08/umidigi-z-pro-unbelievable-limited-flash-sale-gearbest-219-99-coupon/">UMIDIGI Z Pro unbelievable limited Flash Sale on Gearbest: $219.99 (coupon)</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-08T09:51:49+00:00">2 hours</time> ago</span></p></header></article><article class="widget-post clearfix post-130119 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-nubia tag-nubia tag-nubia-z17 tag-nubia-z17-specs tag-snapdragon-835"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/08/nubia-z17-renders-leak-gold-blue-dual-cameras-rumored-8g-ram/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/05/Nubia-Z17-Blue-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Nubia Z17" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/Nubia-Z17-Blue-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Nubia Z17" /></noscript> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/08/nubia-z17-renders-leak-gold-blue-dual-cameras-rumored-8g-ram/">Nubia Z17 Renders Leak in Gold and Blue with Dual Cameras Rumored to Have 8G RAM</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-08T08:55:55+00:00">3 hours</time> ago</span></p></header></article></div></div></div></div></aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/8Pbg2L" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/mgcool-b0503.jpg" style="width: 300px; height: 250px;"/></a></div><p></br></p>   <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1273706541600169"
data-ad-slot="3425593994"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="reviews_widget-2" class="widget widget_reviews_widget"><h3 class="block-title"><span>Reviews</span></h3><div class="widget_rev_wrapper"><article class="widget-post clearfix post-127795 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-top"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/04/20/xiaomi-mi-6-now-available-pre-order-giztop/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/04/bg-mi6-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="xioami mi 6" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/04/bg-mi6-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="xioami mi 6" /></noscript> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/04/20/xiaomi-mi-6-now-available-pre-order-giztop/">Xiaomi Mi 6 Is Now Available for Pre-order on Giztop</a></h3><p class="simple-share"></p></header></article><article class="widget-post clearfix post-129752 post type-post status-publish format-standard has-post-thumbnail hentry category-chuwi category-center category-review tag-3000-x-2000 tag-apollo-lake tag-budget-windows-tablets tag-cheap-windows-10-tablets-2017 tag-chuwi-hi13 tag-chuwi-hi13-benchmarks tag-chuwi-hi13-keyboard tag-chuwi-hi13-photoshop tag-chuwi-hi13-review tag-chuwi-hi13-review-english tag-chuwi-hi13-screen tag-chuwi-hi13-stylus tag-chuwi-hi13-unboxing tag-chuwi-tablets-2017-review tag-hi13 tag-hi13-review tag-hi13-unboxing tag-hipen-h3 tag-intel-apollo-lake tag-intel-celeron-n3450 tag-microsoft-surface-book tag-stylus-test tag-surface-book tag-surface-book-screen tag-techtablets"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/04/chuwi-hi13-review/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/05/Screenshot-2017-05-05-00.35.50-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/Screenshot-2017-05-05-00.35.50-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /></noscript> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/04/chuwi-hi13-review/">Chuwi Hi13 Review &#8211; 3K Resolution 13.5&#8243; Windows 10 Massiveness!</a></h3><p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-o"></i> </span></p></header></article><article class="widget-post clearfix post-129189 post type-post status-publish format-standard has-post-thumbnail hentry category-center category-meizu category-review tag-best-budget-phones-2017 tag-best-cheap-android-phablets tag-best-cheap-smartphones tag-best-smartphones-under-150 tag-m5-note-review tag-meizu tag-meizu-m5-note tag-meizu-m5-note-camera tag-meizu-m5-note-review tag-meizu-phones-review-2017 tag-meizu-smartphones-2017-review tag-techlinehd"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/02/meizu-m5-note-review-better-xiaomi-solid-budget-phone/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/05/P1110246JPG-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/P1110246JPG-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /></noscript> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/02/meizu-m5-note-review-better-xiaomi-solid-budget-phone/">Meizu M5 Note Review &#8211; Better Than Xiaomi? A Solid Budget Phone!</a></h3><p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> </span></p></header></article><article class="widget-post clearfix post-128987 post type-post status-publish format-standard has-post-thumbnail hentry category-center category-review category-xiaomi tag-mi-5c tag-mi-5c-hands-on tag-mi-5c-hands-on-review tag-mi-5c-india tag-mi-5c-price tag-mi-5c-release-date tag-mi-5c-review tag-mi-5c-vs-mi-5 tag-mi-5c-vs-mi-5s tag-mi-5c-vs-oneplus-3 tag-mi-5c-vs-oneplus-3t tag-mi-5c-vs-redmi-note-4 tag-mi5-vs-mi-5c tag-mi5c tag-mi5c-review tag-mi5c-vs-mi5s tag-surge-s1 tag-xiaomi tag-xiaomi-mi-5c tag-xiaomi-mi-5c-india tag-xiaomi-mi-5c-review tag-xiaomi-mi5c"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/01/xiaomi-mi-5c-review/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2017/05/P1110201JPG-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/P1110201JPG-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /></noscript> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/01/xiaomi-mi-5c-review/">Xiaomi Mi 5c Review &#8211; Home-brewed!</a></h3><p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-o"></i> </span></p></header></article></div></aside><aside id="boxed_widget-8" class="widget widget_boxed_widget"><a href="http://shrsl.com/?hh1h" target="_blank"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/04/banggood-b0418.jpg" border="0"/></a><p></br></p>   <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1273706541600169"
data-ad-slot="3425593994"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="facebook_widget-2" class="widget widget_facebook_widget"><h3 class="block-title"><span>Follow us on Facebook</span></h3><div style="height:160px; overflow:hidden;"><div class="fb-page" data-href="https://www.facebook.com/gizmochina" data-width="350" data-height="160" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div></aside></div></div></div></div></div><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-bottom-wrapper">  <ins class="adsbygoogle" style="display: block;" hidden="" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins> <script>//  (adsbygoogle = window.adsbygoogle || []).push({}); //</script></div></div></div></div></div></div><footer class="footer source-org vcard copyright clearfix" id="footer"><div class="footer-main"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-4"><div id="text-16" class="footer-block clearfix widget_text"><div class="textwidget"><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159"><noscript><img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159"></noscript></p><p> GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre. <br/></p></div></div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div></div><div class="col-md-2"><div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/about/">About US</a></li><li><a href="https://www.gizmochina.com/adverts">Post Advertise</a></li><li><a href="https://www.gizmochina.com/join-us/">Join the Team</a></li><li><a href="https://www.gizmochina.com/contact-us/">Contact us</a></li></ul></div></div></div><div class="col-md-3"><div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Languages</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/">English</a></li><li><a href="https://ru.gizmochina.com/">Russian</a></li><li><a href="https://it.gizmochina.com/">Italian</a></li></ul></div></div></div><div class="col-md-3"><div id="mc4wp_form_widget-3" class="footer-block clearfix widget_mc4wp_form_widget"><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Sign up for our newsletter" ><div class="mc4wp-form-fields"><p> <label>Sign up for our AWESOME Weekly Newsletter!</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1494245404" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form></div></div></div></div></div></div></div><div class="footer-bottom"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-6"> Copyright Gizmochina © 2017. All Rights Reserved</div><div class="col-md-6"><div class="social-icons pull-right"> <a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a></div></div></div></div></div></div></div></footer></div><div class="mobile-overlay" id="mobile-overlay"></div><nav id="mobile-nav" class="mm-menu mm-offcanvas"><div><ul id="menu-mobile-menu" class=""><li id="menu-item-122069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122069"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122070"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122635"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117292"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li></ul><div class="mobile-nav-footer"><form role="search" method="get" class="search-form" action="https://www.gizmochina.com/"><div class="input-group"> <span class="screen-reader-text">Search for:</span> <input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" /> <span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." > <i class="fa fa-search"></i></button></span></div></form></div></div></nav><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">12</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">12</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=OnePlus+5+Sketches+Reveal+Dual+Rear+and+Front+Cameras+%26+Ceramic+Back&url=https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=OnePlus+5+Sketches+Reveal+Dual+Rear+and+Front+Cameras+%26+Ceramic+Back&url=https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F05%2F08%2Foneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div></div> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","post_id":"130140"};
/*  */</script> <script type='text/javascript'>/*  */
var boxzilla_options = {"testMode":"","boxes":[{"id":125169,"icon":"&times;","content":"<script type=\"text\/javascript\">(function() {\n\tif (!window.mc4wp) {\n\t\twindow.mc4wp = {\n\t\t\tlisteners: [],\n\t\t\tforms    : {\n\t\t\t\ton: function (event, callback) {\n\t\t\t\t\twindow.mc4wp.listeners.push({\n\t\t\t\t\t\tevent   : event,\n\t\t\t\t\t\tcallback: callback\n\t\t\t\t\t});\n\t\t\t\t}\n\t\t\t}\n\t\t}\n\t}\n})();\n<\/script><!-- MailChimp for WordPress v4.1.1 - https:\/\/wordpress.org\/plugins\/mailchimp-for-wp\/ --><form id=\"mc4wp-form-1\" class=\"mc4wp-form mc4wp-form-125161\" method=\"post\" data-id=\"125161\" data-name=\"Sign up for our newsletter\" ><div class=\"mc4wp-form-fields\"><p>\r\n\t<label>Sign up for our AWESOME Weekly Newsletter!<\/label>\r\n\t<input type=\"email\" name=\"EMAIL\" placeholder=\"Your email address\" required \/>\r\n<\/p>\r\n\r\n<p>\r\n\t<input type=\"submit\" value=\"Subscribe\" \/>\r\n<\/p><div style=\"display: none;\"><input type=\"text\" name=\"_mc4wp_honeypot\" value=\"\" tabindex=\"-1\" autocomplete=\"off\" \/><\/div><input type=\"hidden\" name=\"_mc4wp_timestamp\" value=\"1494245404\" \/><input type=\"hidden\" name=\"_mc4wp_form_id\" value=\"125161\" \/><input type=\"hidden\" name=\"_mc4wp_form_element_id\" value=\"mc4wp-form-1\" \/><\/div><div class=\"mc4wp-response\"><\/div><\/form><!-- \/ MailChimp for WordPress Plugin -->\n","css":{"background_color":"#3db7e8","width":340,"border_color":"#545454","border_width":1,"border_style":"solid","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"10"},"animation":"fade","cookie":{"triggered":100,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":125169,"title":"Subscribe Boxilla button","slug":"subscribe-boxilla-button"}}]};
/*  */</script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"130140 https:\/\/www.gizmochina.com\/?p=130140","disqusShortname":"gizmochina","disqusTitle":"OnePlus 5 Sketches Reveal Dual Rear and Front Cameras & Ceramic Back","disqusUrl":"https:\/\/www.gizmochina.com\/2017\/05\/08\/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back\/","options":{"manualSync":false},"postId":"130140"};
/*  */</script>  <!--[if lte IE 9]> <script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.1'></script> <![endif]--> <script rel="abtf">Abtf.f(false);</script><script type="text/javascript">var swpClickTracking = false; var swp_nonce = "d5a6bba8e3";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.gizmochina.com/wp-admin/admin-ajax.php';
			swp_post_id='130140';
			swp_post_url='https://www.gizmochina.com/2017/05/08/oneplus-5-sketches-reveal-dual-rear-front-cameras-ceramic-back/';
			swp_post_recovery_url = '';
			window.addEventListener("load", function() { socialWarfarePlugin.fetchShares(); }, false);
		}</script><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50975896-1', 'auto');
  ga('send', 'pageview');</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1494245404 -->