<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.gizmochina.com/xmlrpc.php"><title>The 6GB RAM ZUK Edge Gets A Huge Price Cut, Down To ¥1799 (~$264) - Gizmochina</title> <script rel="abtf">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</script><style type="text/css" rel="abtf" id="AbtfCSS">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</style><script rel="abtf">Abtf.css();</script> <link rel="canonical" href="https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The 6GB RAM ZUK Edge Gets A Huge Price Cut, Down To ¥1799 (~$264) - Gizmochina" /><meta property="og:description" content="Lenovo&#8217;s ZUK may have been a short-lived brand but during that period, it made a name as one of the cheapest flagship brands in the market. The last phone to..." /><meta property="og:url" content="https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/" /><meta property="og:site_name" content="Gizmochina" /><meta property="article:publisher" content="https://www.facebook.com/gizmochinablog" /><meta property="article:tag" content="Jingdong" /><meta property="article:tag" content="ZUK" /><meta property="article:tag" content="ZUK Edge" /><meta property="article:tag" content="ZUK Edge price" /><meta property="article:tag" content="ZUK Edge specs" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-06-04T09:43:04+00:00" /><meta property="og:image" content="https://www.gizmochina.com/wp-content/uploads/2016/12/ZUK-Edge-09.jpg" /><meta property="og:image:width" content="610" /><meta property="og:image:height" content="406" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="https://www.gizmochina.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="https://www.gizmochina.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; The 6GB RAM ZUK Edge Gets A Huge Price Cut, Down To ¥1799 (~$264) Comments Feed" href="https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/feed/" /> <script type='text/javascript'>/*  */
var fvpdata = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"4653e4cf25","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.gizmochina.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmochina.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmochina.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='https://www.gizmochina.com/?p=134491' /><link rel="alternate" type="application/json+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%25c2%25a51799-264%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%25c2%25a51799-264%2F&#038;format=xml" /><link rel="canonical" href="https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="https://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon" /><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-134491 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.1 vc_responsive"><div id="fb-root"></div><div id="main"><header class="header-wrapper clearfix"><div class="header" id="header"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-12"><a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><nav class="navbar mega-menu"> <a class="logo" href="https://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home"> <img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina" /> </a><div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-122067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122067"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122068"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122136"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com/" target="_blank">Shop</a></li></ul></div><div class="header-right"><div class="social-icons"> <a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a></div> <a href="#" class="fixed-button navbar-toggle" id="fixed-button"> <i></i> <i></i> <i></i> <i></i> </a></div><div id="sb-search" class="sb-search"><form action="https://www.gizmochina.com/" method="get"> <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search"> <input class="sb-search-submit" type="submit" value=""> <input type="hidden" value="post" name="post_type" id="post_type" /> <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span></form></div></nav></div></div></div></div></div></header><div id="content" class="site-content"><div class="container main-wrapper"><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-top-wrapper"><a href="http://www.gearbest.com/cell-phones/pp_614257.html?lkid=10796115" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/06/blackview-b0601.gif" alt="blackview giveaway" width="728" height="90" /></a></div></div></div></div><div class="main-content mag-content clearfix"><div class="row blog-content"><div class="col-md-8 main-wp dt_content"><div class="theiaStickySidebar"><div class="row"><div class="col-md-12"><article id="post-134491" class="dt_post_content clearfix post-134491 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-zuk tag-jingdong tag-zuk tag-zuk-edge tag-zuk-edge-price tag-zuk-edge-specs"><header class="post-header"><h1 class="post-title">The 6GB RAM ZUK Edge Gets A Huge Price Cut, Down To ¥1799 (~$264)</h1><div class="cat-wrapper"><a href='https://www.gizmochina.com/category/news/' class='dt_cat bgcolor9376'>News</a><a href='https://www.gizmochina.com/category/zuk/' class='dt_cat bgcolor9376'>ZUK</a></div><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.gizmochina.com/author/habeeb/"><b>Habeeb Onawole</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-06-04T09:43:04+00:00">4 hours</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">0</a></p></header><div class="post-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">41</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+6GB+RAM+ZUK+Edge+Gets+A+Huge+Price+Cut%2C+Down+To+%C2%A51799+%28%7E%24264%29&url=https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=The+6GB+RAM+ZUK+Edge+Gets+A+Huge+Price+Cut%2C+Down+To+%C2%A51799+%28%7E%24264%29&url=https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 41</span></div></div><p>Lenovo&#8217;s ZUK may have been a short-lived brand but during that period, it made a name as one of the cheapest flagship brands in the market. The last phone to come out of its factory is the ZUK Edge and there are still a number of stores that have it in stock. Jingdong Mall is an example and there is a huge discount available.</p><p><img class="aligncenter wp-image-134492 size-full" src="https://www.gizmochina.com/wp-content/uploads/2017/06/ZUK-Edge-jingdong.png" alt="ZUK Edge jingdong" width="1290" height="590" srcset="https://www.gizmochina.com/wp-content/uploads/2017/06/ZUK-Edge-jingdong.png 1290w, https://www.gizmochina.com/wp-content/uploads/2017/06/ZUK-Edge-jingdong-300x137.png 300w, https://www.gizmochina.com/wp-content/uploads/2017/06/ZUK-Edge-jingdong-768x351.png 768w, https://www.gizmochina.com/wp-content/uploads/2017/06/ZUK-Edge-jingdong-1024x468.png 1024w" sizes="(max-width: 1290px) 100vw, 1290px" /></p><p>The ZUK Edge has a 5.5-inch FHD Super AMOLED display protected by Corning Gorilla Glass with an 86.4% screen-to-body ratio. It is powered by a Snapdragon 821 processor, paired with either 4GB or 6GB of RAM and 64GB of storage.</p><p>The rear camera is a 13MP sensor with a f/2.2 aperture and a 1.34 µm pixel size and the front camera is an 8MP f/2.2 aperture and 1.12 µm pixel size. The ZUK Edge run Android 7.0 out of the box and has a fingerprint scanner under its home button. Its 3100mAh battery is non-removable but supports Quick Charge 3.0.</p><p style="text-align: center"><span style="color: #ff0000">READ MORE:</span> <a href="https://www.gizmochina.com/2017/05/23/zuk-z2-review-1-year-best-budget-smartphone-180/">ZUK Z2 Review after 1 year – The Best Budget Smartphone for $180?</a><span id="more-134491"></span></p><p>When it launched, the ZUK Edge was priced at 2,299 Yuan (~$338) for the 4GB RAM variant and 2,499 Yuan (~$367) for the 6GB model. Right now, JD.com (Jingdong mall) has the white 6GB RAM variant for ¥1799 (~$264). That&#8217;s almost $75 off.</p><p>There is currently no Snapdragon 821 phone with 6GB of RAM priced under $300 neither is there one that has support for LTE bands 1, 2, 3, 4, 5, 7, 8 and 20. If you are interested, you can pick up a unit <a href="https://item.jd.com/4222708.html#crumb-wrap" target="_blank" rel="nofollow">here</a>.</p><p>(<a href="http://news.mydrivers.com/1/534/534972.htm" target="_blank" rel="nofollow">Source</a>)</p> Always be the first to know. Follow us:<ul class="smbt-social-icons"><li> <a
href="https://www.facebook.com/gizmochina"
title="Facebook"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/facebook.png"
alt="Facebook"
/> </a></li><li> <a
href="https://twitter.com/gizmochina"
title="Twitter"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/twitter.png"
alt="Twitter"
/> </a></li><li> <a
href="https://www.youtube.com/user/gizmochinatube"
title="YouTube"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/youtube.png"
alt="YouTube"
/> </a></li><li> <a
href="https://vk.com/rugizmochina"
title="VKontakte"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/vkontakte.png"
alt="VKontakte"
/> </a></li><li> <a
href="https://www.gizmochina.com/feed"
title="RSS Feed"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/rss-feed.png"
alt="RSS Feed"
/> </a></li></ul><div class="swp-content-locator"></div></div><footer class="post-meta"><div class="tags-wrapper"><ul class="tags-widget clearfix"><li class="trending">Tags:</li><li><a href="https://www.gizmochina.com/tag/jingdong/" rel="tag">Jingdong</a></li><li><a href="https://www.gizmochina.com/tag/zuk/" rel="tag">ZUK</a></li><li><a href="https://www.gizmochina.com/tag/zuk-edge/" rel="tag">ZUK Edge</a></li><li><a href="https://www.gizmochina.com/tag/zuk-edge-price/" rel="tag">ZUK Edge price</a></li><li><a href="https://www.gizmochina.com/tag/zuk-edge-specs/" rel="tag">ZUK Edge specs</a></li></ul></div><div class="author-box clearfix"><div class="author-avatar"> <a href="https://www.gizmochina.com/author/habeeb/"> <img alt='' src='https://secure.gravatar.com/avatar/16b9d3ca71efaabe3975d8c5cd669397?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16b9d3ca71efaabe3975d8c5cd669397?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /> </a></div><div class="author-info"><h3><a href="https://www.gizmochina.com/author/habeeb/">Habeeb Onawole</a></h3><p class="author-position">Writer</p><p>I breathe tech! Want to get me to talk about something else? Then try movies. You can follow me on Twitter @habeebpain.</p><div class="author-contact"> <a href="http://habeebpain" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a><a href="http://www.linkedin.com/in/habeeb-onawole-884" target="_blank"><i class="fa fa-linkedin fa-lg" title="Linkedin"></i></a></div></div></div><div class="row"><div class="post-nav-wrapper clearfix"><div class="col-md-6 omega"><div class="previous-post"><div class="post-nav-label"> <i class="fa fa-angle-left"></i> Previous post</div> <a href="https://www.gizmochina.com/2017/06/04/xiaomi-crowdfunding-product-huami-sports-wearable-mi-band-3/">Xiaomi&#039;s Next Crowdfunding Product Looks Like a Huami Sports Wearable, Mi Band 3?</a></div></div><div class="col-md-6 alpha"><div class="next-post"><div class="post-nav-label"> Next post <i class="fa fa-angle-right"></i></div> <a href="https://www.gizmochina.com/2017/06/04/no-android-nougat-oneplus-2-oneplus-discontinues-software-support/">No Android Nougat for The OnePlus 2 As OnePlus Discontinues Software Support</a></div></div></div></div></footer><div class="content-mid-wrapper clearfix"><a href="https://goo.gl/MbWf8k" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/04/chuwu-b0422.jpg" alt="Buy Chuwi Surbook" width="728" height="90" /></a></div><div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4"><article class="small-article post-132282 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-jd-com tag-jingdong tag-xiaomi"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/05/21/xiaomis-super-sale-jingdong-com-saw-255000-units-sold-day/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/05/JD.com-Xiaomi-Sales-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="JD.com Xiaomi Sales" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/05/21/xiaomis-super-sale-jingdong-com-saw-255000-units-sold-day/"> Xiaomi&#8217;s Super Sale On Jingdong Saw Over 255,000 Units Sold In A Day </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-21T14:06:05+00:00">2 weeks</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-131584 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-jingdong tag-red-redmi-note-4x tag-redmi-note-4x tag-xiaomi"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/05/16/xiaomi-redmi-note-4x-gets-new-red-paint-job-launching-tomorrow/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/02/xiaomi-redmi-note-4x-price-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Xiaomi Redmi note 4x" srcset="https://www.gizmochina.com/wp-content/uploads/2017/02/xiaomi-redmi-note-4x-price-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/02/xiaomi-redmi-note-4x-price-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/05/16/xiaomi-redmi-note-4x-gets-new-red-paint-job-launching-tomorrow/"> Xiaomi Redmi Note 4X Gets A New Red Paint Job, Launching Tomorrow </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-16T10:49:47+00:00">3 weeks</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-128389 post type-post status-publish format-standard has-post-thumbnail hentry category-lenovo category-motorola category-news category-top category-zuk tag-lenovo tag-lenovo-moto tag-zui tag-zuk tag-zuk-edge tag-zuk-edge-ii-special-edition"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/04/26/lenovo-shuts-down-zuk-mobile-zuk-edge-is-last-mobile-phone/"> <img src="https://www.gizmochina.com/wp-content/uploads/2016/04/zuk-z2-pro-1-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="zuk z2 pro" srcset="https://www.gizmochina.com/wp-content/uploads/2016/04/zuk-z2-pro-1-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2016/04/zuk-z2-pro-1-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/04/26/lenovo-shuts-down-zuk-mobile-zuk-edge-is-last-mobile-phone/"> Lenovo Shuts Down ZUK Mobile, ZUK Edge is Last Mobile Phone </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-04-26T08:52:38+00:00">1 month</time> ago</span></p></article></div></div></div><div id="disqus_thread"></div></article></div></div></div></div><div class="col-md-4 dt_sidebar"><div class="widget-area" role="complementary"><div class="theiaStickySidebar"><aside id="aps_search-5" class="widget aps_search"><h3 class="block-title"><span>Phone Finder</span></h3><form class="aps-search-form" method="get" action="https://www.gizmochina.com"><div class="aps-search-field"> <input type="hidden" name="post_type" value="aps-products" /> <input type="text" name="s" class="aps-search" value="" /> <span class="aps-icon-search aps-search-btn"></span></div></form></aside><aside id="boxed_widget-4" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/lbZz0b" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/20170526080916.jpg" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/qPpnzB" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/blackview-b0524.gif" style="width: 300px; height: 450px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/OxqEje" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/mi6-official.jpg" style="width: 300px; height: 300px;"/></a></div></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"><ul class="nav nav-tabs" role="tablist" id="widget-tab"><li role="presentation" class="active"><a href="#dtblockb33ee85677c566ff602315e2588ae6ce" aria-controls="dtblockb33ee85677c566ff602315e2588ae6ce" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li></ul><div class="tab-content"><div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblockb33ee85677c566ff602315e2588ae6ce"><div class=""><div id="dtblockb33ee85677c566ff602315e2588ae6cekkk"><article class="widget-post clearfix post-132085 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-giztop category-top category-xiaomi tag-128gb tag-64gb tag-black-version tag-deal tag-giztop tag-offer tag-official-price tag-preorder tag-xiaomi-mi-6"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/19/get-xiaomi-mi-6-at-official-price-on-giztop-preorder/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/05/Xiaomi-mi6-preorder-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Xiaomi Mi 6" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/19/get-xiaomi-mi-6-at-official-price-on-giztop-preorder/">Get Xiaomi Mi 6 at official price on Giztop (pre-order)</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-05-19T12:32:23+00:00">2 weeks</time> ago</span></p></header></article><article class="widget-post clearfix post-134496 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-android-nougat tag-oneplus tag-oneplus-2-2"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/06/04/no-android-nougat-oneplus-2-oneplus-discontinues-software-support/"> <img src="https://www.gizmochina.com/wp-content/uploads/2015/07/oneplus21.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" srcset="https://www.gizmochina.com/wp-content/uploads/2015/07/oneplus21.jpg 500w, https://www.gizmochina.com/wp-content/uploads/2015/07/oneplus21-150x150.jpg 150w, https://www.gizmochina.com/wp-content/uploads/2015/07/oneplus21-300x300.jpg 300w, https://www.gizmochina.com/wp-content/uploads/2015/07/oneplus21-420x420.jpg 420w" sizes="(max-width: 80px) 100vw, 80px" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/06/04/no-android-nougat-oneplus-2-oneplus-discontinues-software-support/">No Android Nougat for The OnePlus 2 As OnePlus Discontinues Software Support</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-06-04T11:36:17+00:00">2 hours</time> ago</span></p></header></article><article class="widget-post clearfix post-134491 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-zuk tag-jingdong tag-zuk tag-zuk-edge tag-zuk-edge-price tag-zuk-edge-specs"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/"> <img src="https://www.gizmochina.com/wp-content/uploads/2016/12/ZUK-Edge-09-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/">The 6GB RAM ZUK Edge Gets A Huge Price Cut, Down To ¥1799 (~$264)</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-06-04T09:43:04+00:00">4 hours</time> ago</span></p></header></article><article class="widget-post clearfix post-134460 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-amazfit tag-crowdfunding tag-fitness-tracker tag-sports-tracker tag-xiaomi"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/06/04/xiaomi-crowdfunding-product-huami-sports-wearable-mi-band-3/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/06/005ucPssgy1fg5f0u97dfj31kw0togqk-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Xiaomi amazfit" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/06/04/xiaomi-crowdfunding-product-huami-sports-wearable-mi-band-3/">Xiaomi&#8217;s Next Crowdfunding Product Looks Like a Huami Sports Wearable, Mi Band 3?</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-06-04T04:50:10+00:00">9 hours</time> ago</span></p></header></article><article class="widget-post clearfix post-134463 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-dual-cameras tag-monochrome-sensor tag-oneplus tag-oneplus-5"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/06/03/new-camera-samples-suggests-oneplus-5-will-monochrome-sensor/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/06/OnePlus-5-Camera-sample-3-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="OnePlus 5 Camera sample 3" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/06/03/new-camera-samples-suggests-oneplus-5-will-monochrome-sensor/">New Camera Samples Suggests The OnePlus 5 Will Have A Monochrome Sensor</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-06-03T18:05:05+00:00">20 hours</time> ago</span></p></header></article></div></div></div></div></aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/8Pbg2L" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/05/mgcool-b0503.jpg" style="width: 300px; height: 250px;"/></a></div><p></br></p>   <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1273706541600169"
data-ad-slot="3425593994"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="reviews_widget-2" class="widget widget_reviews_widget"><h3 class="block-title"><span>Reviews</span></h3><div class="widget_rev_wrapper"><article class="widget-post clearfix post-132085 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-giztop category-top category-xiaomi tag-128gb tag-64gb tag-black-version tag-deal tag-giztop tag-offer tag-official-price tag-preorder tag-xiaomi-mi-6"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/19/get-xiaomi-mi-6-at-official-price-on-giztop-preorder/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/05/Xiaomi-mi6-preorder-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Xiaomi Mi 6" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/19/get-xiaomi-mi-6-at-official-price-on-giztop-preorder/">Get Xiaomi Mi 6 at official price on Giztop (pre-order)</a></h3><p class="simple-share"></p></header></article><article class="widget-post clearfix post-133896 post type-post status-publish format-standard has-post-thumbnail hentry category-center category-review tag-maze-blade tag-maze-blade-battery-life tag-maze-blade-camera tag-maze-blade-mobile tag-maze-blade-review tag-maze-blade-specs tag-maze-blade-unboxing tag-maze-mobile"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/31/maze-blade-review-beautiful-budget-smartphone/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/05/Maze-Blade-6-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/31/maze-blade-review-beautiful-budget-smartphone/">Maze Blade Review &#8211; The Most Beautiful $99 Phone?</a></h3><p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> </span></p></header></article><article class="widget-post clearfix post-133808 post type-post status-publish format-standard has-post-thumbnail hentry category-center category-review tag-blackview-a9-pro tag-blackview-a9-pro-review tag-blackview-smartphones-review-2017 tag-budget-phones-2017 tag-budget-smartphones-2017-review tag-cheap-smartphone tag-cheap-smartphones-2017 tag-gizmochina tag-review tag-top-smartphones-under-100"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/30/blackview-a9-pro-review-decent-90-dual-camera-phone/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/05/Blackview-A9-Pro-11-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/30/blackview-a9-pro-review-decent-90-dual-camera-phone/">Blackview A9 Pro Review &#8211; A Decent $90 Dual-Camera Phone!</a></h3><p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-o"></i> </span></p></header></article><article class="widget-post clearfix post-132797 post type-post status-publish format-standard has-post-thumbnail hentry category-center category-lenovo category-review category-zuk tag-best tag-21010 tag-android tag-android-8-0 tag-best-budget-phone-2017 tag-best-budget-smartphone-2017 tag-best-cheap-phone-2017 tag-best-smartphone-2017 tag-best-smartphone-under tag-budget tag-budget-smartphone tag-cheap-phone-2017 tag-lenovo-zuk-z2 tag-new tag-phone tag-smartphone tag-top tag-top-10-smartphones-2017 tag-top-5 tag-top-5-best-smartphone tag-top-5-smartphone tag-top-5-smartphones tag-top-5-smartphones-2017 tag-top-budet-phone-2017 tag-top-budget-smartphone-2017 tag-top-smartphone-2017 tag-zuk-z2 tag-zuk-z2-review"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/05/23/zuk-z2-review-1-year-best-budget-smartphone-180/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/05/IMG_2008-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/05/23/zuk-z2-review-1-year-best-budget-smartphone-180/">ZUK Z2 Review after 1 year &#8211; The Best Budget Smartphone for $180?</a></h3><p class="simple-share"><span class="star-reviews"><i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-half-o"></i> </span></p></header></article></div></aside><aside id="boxed_widget-8" class="widget widget_boxed_widget"><a href="https://goo.gl/9AXuIA" target="_blank"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/05/banggood-b0523.jpg" border="0"/></a><p></br></p>   <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1273706541600169"
data-ad-slot="3425593994"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="facebook_widget-2" class="widget widget_facebook_widget"><h3 class="block-title"><span>Follow us on Facebook</span></h3><div style="height:160px; overflow:hidden;"><div class="fb-page" data-href="https://www.facebook.com/gizmochina" data-width="350" data-height="160" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div></aside></div></div></div></div></div><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-bottom-wrapper">  <ins class="adsbygoogle" style="display: block;" hidden="" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins> <script>//  (adsbygoogle = window.adsbygoogle || []).push({}); //</script></div></div></div></div></div></div><footer class="footer source-org vcard copyright clearfix" id="footer"><div class="footer-main"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-4"><div id="text-16" class="footer-block clearfix widget_text"><div class="textwidget"><p><img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159"></p><p> GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre. <br/></p></div></div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div></div><div class="col-md-2"><div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/about/">About US</a></li><li><a href="https://www.gizmochina.com/adverts">Post Advertise</a></li><li><a href="https://www.gizmochina.com/join-us/">Join the Team</a></li><li><a href="https://www.gizmochina.com/contact-us/">Contact us</a></li></ul></div></div></div><div class="col-md-3"><div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Languages</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/">English</a></li><li><a href="https://ru.gizmochina.com/">Russian</a></li><li><a href="https://it.gizmochina.com/">Italian</a></li></ul></div></div></div><div class="col-md-3"><div id="mc4wp_form_widget-3" class="footer-block clearfix widget_mc4wp_form_widget"><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Sign up for our newsletter" ><div class="mc4wp-form-fields"><p> <label>Sign up for our AWESOME Weekly Newsletter!</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1496583322" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form></div></div></div></div></div></div></div><div class="footer-bottom"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-6"> Copyright Gizmochina © 2017. All Rights Reserved</div><div class="col-md-6"><div class="social-icons pull-right"> <a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a></div></div></div></div></div></div></div></footer></div><div class="mobile-overlay" id="mobile-overlay"></div><nav id="mobile-nav" class="mm-menu mm-offcanvas"><div><ul id="menu-mobile-menu" class=""><li id="menu-item-122069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122069"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122070"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122635"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117292"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li></ul><div class="mobile-nav-footer"><form role="search" method="get" class="search-form" action="https://www.gizmochina.com/"><div class="input-group"> <span class="screen-reader-text">Search for:</span> <input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" /> <span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." > <i class="fa fa-search"></i></button></span></div></form></div></div></nav><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">41</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">41</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+6GB+RAM+ZUK+Edge+Gets+A+Huge+Price+Cut%2C+Down+To+%C2%A51799+%28%7E%24264%29&url=https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=The+6GB+RAM+ZUK+Edge+Gets+A+Huge+Price+Cut%2C+Down+To+%C2%A51799+%28%7E%24264%29&url=https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F06%2F04%2F6gb-ram-zuk-edge-gets-huge-price-cut-%C2%A51799-264%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div></div> <script type='text/javascript'>/*  */
var boxzilla_options = {"testMode":"","boxes":[{"id":125169,"icon":"&times;","content":"<script type=\"text\/javascript\">(function() {\n\tif (!window.mc4wp) {\n\t\twindow.mc4wp = {\n\t\t\tlisteners: [],\n\t\t\tforms    : {\n\t\t\t\ton: function (event, callback) {\n\t\t\t\t\twindow.mc4wp.listeners.push({\n\t\t\t\t\t\tevent   : event,\n\t\t\t\t\t\tcallback: callback\n\t\t\t\t\t});\n\t\t\t\t}\n\t\t\t}\n\t\t}\n\t}\n})();\n<\/script><!-- MailChimp for WordPress v4.1.3 - https:\/\/wordpress.org\/plugins\/mailchimp-for-wp\/ --><form id=\"mc4wp-form-1\" class=\"mc4wp-form mc4wp-form-125161\" method=\"post\" data-id=\"125161\" data-name=\"Sign up for our newsletter\" ><div class=\"mc4wp-form-fields\"><p>\r\n\t<label>Sign up for our AWESOME Weekly Newsletter!<\/label>\r\n\t<input type=\"email\" name=\"EMAIL\" placeholder=\"Your email address\" required \/>\r\n<\/p>\r\n\r\n<p>\r\n\t<input type=\"submit\" value=\"Subscribe\" \/>\r\n<\/p><div style=\"display: none;\"><input type=\"text\" name=\"_mc4wp_honeypot\" value=\"\" tabindex=\"-1\" autocomplete=\"off\" \/><\/div><input type=\"hidden\" name=\"_mc4wp_timestamp\" value=\"1496583322\" \/><input type=\"hidden\" name=\"_mc4wp_form_id\" value=\"125161\" \/><input type=\"hidden\" name=\"_mc4wp_form_element_id\" value=\"mc4wp-form-1\" \/><\/div><div class=\"mc4wp-response\"><\/div><\/form><!-- \/ MailChimp for WordPress Plugin -->\n","css":{"background_color":"#3db7e8","width":340,"border_color":"#545454","border_width":1,"border_style":"solid","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"10"},"animation":"fade","cookie":{"triggered":100,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":125169,"title":"Subscribe Boxilla button","slug":"subscribe-boxilla-button"}}]};
/*  */</script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"134491 https:\/\/www.gizmochina.com\/?p=134491","disqusShortname":"gizmochina","disqusTitle":"The 6GB RAM ZUK Edge Gets A Huge Price Cut, Down To \u00a51799 (~$264)","disqusUrl":"https:\/\/www.gizmochina.com\/2017\/06\/04\/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264\/","options":{"manualSync":false},"postId":"134491"};
/*  */</script>  <!--[if lte IE 9]> <script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.3'></script> <![endif]--> <script rel="abtf">Abtf.f(false);</script><script type="text/javascript">var swpClickTracking = false; var swp_nonce = "3df3fc7d00";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.gizmochina.com/wp-admin/admin-ajax.php';
			swp_post_id='134491';
			swp_post_url='https://www.gizmochina.com/2017/06/04/6gb-ram-zuk-edge-gets-huge-price-cut-%c2%a51799-264/';
			swp_post_recovery_url = '';
			window.addEventListener("load", function() { socialWarfarePlugin.fetchShares(); }, false);
		}</script><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50975896-1', 'auto');
  ga('send', 'pageview');</script> </body></html><!-- WP Fastest Cache file was created in 0.16842079162598 seconds, on 04-06-17 13:35:22 --><!-- need to refresh to see cached version -->