<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.gizmochina.com/xmlrpc.php"><title>OnePlus Sends Out Invite for 5th of November Event, Contains Clues for OnePlus 5T - Gizmochina</title> <script rel="abtf" data-abtf="https://goo.gl/C1gw96">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</script><style type="text/css" rel="abtf" id="AbtfCSS">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</style><script rel="abtf">Abtf.css();</script> <meta name="description" content="OnePlus has sent out invites for an event on the 5th of November. Clues contained in the invite points at a new phone we believe is the OnePlus 5T."/><link rel="canonical" href="https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="OnePlus Sends Out Invite for 5th of November Event, Contains Clues for OnePlus 5T - Gizmochina" /><meta property="og:description" content="OnePlus has sent out invites for an event on the 5th of November. Clues contained in the invite points at a new phone we believe is the OnePlus 5T." /><meta property="og:url" content="https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/" /><meta property="og:site_name" content="Gizmochina" /><meta property="article:publisher" content="https://www.facebook.com/gizmochinablog" /><meta property="article:tag" content="18:9 Display" /><meta property="article:tag" content="IP67 Rating" /><meta property="article:tag" content="OnePlus" /><meta property="article:tag" content="OnePlus 5" /><meta property="article:tag" content="OnePlus 5T" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-10-17T10:31:29+00:00" /><meta property="og:image" content="https://www.gizmochina.com/wp-content/uploads/2017/08/OnePlus-5-Slate-Gray-8GB-RAM-featured.jpg" /><meta property="og:image:secure_url" content="https://www.gizmochina.com/wp-content/uploads/2017/08/OnePlus-5-Slate-Gray-8GB-RAM-featured.jpg" /><meta property="og:image:width" content="983" /><meta property="og:image:height" content="471" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.gizmochina.com\/","name":"Gizmochina","alternateName":"Gizmochina","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.gizmochina.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="https://www.gizmochina.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="https://www.gizmochina.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; OnePlus Sends Out Invite for 5th of November Event, Contains Clues for OnePlus 5T Comments Feed" href="https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/feed/" /> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"bd6ef4a1eb","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <link rel='https://api.w.org/' href='https://www.gizmochina.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmochina.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmochina.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='https://www.gizmochina.com/?p=153843' /><link rel="alternate" type="application/json+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F&#038;format=xml" /><link rel="canonical" href="https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="https://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon" /><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-153843 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.1 vc_responsive"><div id="fb-root"></div><div id="main"><header class="header-wrapper clearfix"><div class="header" id="header"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-12"><a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><nav class="navbar mega-menu"> <a class="logo" href="https://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home"> <img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina" /> </a><div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-122067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122067"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122068"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122136"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com/" target="_blank">Shop</a></li></ul></div><div class="header-right"><div class="social-icons"> <a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a></div> <a href="#" class="fixed-button navbar-toggle" id="fixed-button"> <i></i> <i></i> <i></i> <i></i> </a></div><div id="sb-search" class="sb-search"><form action="https://www.gizmochina.com/" method="get"> <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search"> <input class="sb-search-submit" type="submit" value=""> <input type="hidden" value="post" name="post_type" id="post_type" /> <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span></form></div></nav></div></div></div></div></div></header><div id="content" class="site-content"><div class="container main-wrapper"><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-top-wrapper"><a href="https://www.gearbest.com/promotion-blackview-s8-4g-phablet-special-1618.html?lkid=11592656" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/10/blackview-b10161.gif" alt="blackview s8 discount" width="728" height="90" /></a></div></div></div></div><div class="main-content mag-content clearfix"><div class="row blog-content"><div class="col-md-8 main-wp dt_content"><div class="theiaStickySidebar"><div class="row"><div class="col-md-12"><article id="post-153843" class="dt_post_content clearfix post-153843 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 category-top tag-189-display tag-ip67-rating tag-oneplus tag-oneplus-5 tag-oneplus-5t"><header class="post-header"><h1 class="post-title">OnePlus Sends Out Invite for 5th of November Event, Contains Clues for OnePlus 5T</h1><div class="cat-wrapper"><a href='https://www.gizmochina.com/category/news/' class='dt_cat bgcolor12590'>News</a><a href='https://www.gizmochina.com/category/oneplus-2/' class='dt_cat bgcolor12590'>Oneplus</a><a href='https://www.gizmochina.com/category/top/' class='dt_cat bgcolor12590'>Top Stories</a></div><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.gizmochina.com/author/habeeb/"><b>Habeeb Onawole</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-10-17T10:31:29+00:00">49 mins</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">3</a></p></header><div class="post-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">22</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=OnePlus+Sends+Out+Invite+for+5th+of+November+Event%2C+Contains+Clues+for+OnePlus+5T&url=https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=OnePlus+Sends+Out+Invite+for+5th+of+November+Event%2C+Contains+Clues+for+OnePlus+5T&url=https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 22</span></div></div><p>The OnePlus 5 is out of stock in a lot of markets. When we first reported the occurrence, some countries still had a few color variants. At the moment India, Hong Kong, and Chinese Mainland are the only markets that still have it in stock and the reason for that isn&#8217;t far fetched. OnePlus has sent out invites for an event on the 5th of November and we think it is for the OnePlus 5T.</p><p><img class="aligncenter size-full wp-image-153848" src="https://www.gizmochina.com/wp-content/uploads/2017/10/OnePlus-invite.jpg" alt="OnePlus 5T" width="350" height="621" srcset="https://www.gizmochina.com/wp-content/uploads/2017/10/OnePlus-invite.jpg 350w, https://www.gizmochina.com/wp-content/uploads/2017/10/OnePlus-invite-169x300.jpg 169w" sizes="(max-width: 350px) 100vw, 350px" /></p><p>First, the date is a major hint &#8211; <strong>OnePlus 5T</strong>H of November. If you also look closely at the image, you should be able to see the silhouette of a phone with a significantly thin top bezel compared to the OnePlus 5. What&#8217;s more is that there is a vertical line that runs from the top bezel to form a <strong>T.</strong></p><p>The event is scheduled to hold at the Shenzhen Spring Sports Center and will most likely be livestreamed. Key feature rumored to be coming to the OnePlus 5T is a 6-inch 18:9 display. However, we presume that the changes will not be limited to just that.</p><p>The OnePlus 5T may eventually ditch the earphone jack in favor of an IP67 rating that makes it waterproof. It may also feature a redesigned back with the dual rear cameras sitting in a new position. Lastly, the phone may get a slightly larger battery and launch with Android Oreo. Though we won&#8217;t be surprised if it comes with Android Nougat and gets the update to Oreo later.</p><p style="text-align: center;"><span style="color: #ff0000;">READ MORE:</span> <a href="https://www.gizmochina.com/2017/10/14/latest-oxygenos-open-beta-update-brings-android-oreo-to-oneplus-3-and-oneplus-3t/">Latest OxygenOS Open Beta Update Brings Android Oreo to OnePlus 3 and OnePlus 3T</a><span id="more-153843"></span></p><p>Are you excited about the OnePlus 5T or you are angry at the company&#8217;s tradition of releasing a successor in such a short span? Please let us know in the comment box.</p><p>(<a href="https://www.gsmarena.com/oneplus_5t_set_to_be_unveiled_on_november_5-news-27764.php" target="_blank" rel="nofollow">Via</a>)</p><p>&nbsp;</p><p>&nbsp;</p><div class="swp-content-locator"></div></div><footer class="post-meta"><div class="tags-wrapper"><ul class="tags-widget clearfix"><li class="trending">Tags:</li><li><a href="https://www.gizmochina.com/tag/189-display/" rel="tag">18:9 Display</a></li><li><a href="https://www.gizmochina.com/tag/ip67-rating/" rel="tag">IP67 Rating</a></li><li><a href="https://www.gizmochina.com/tag/oneplus/" rel="tag">OnePlus</a></li><li><a href="https://www.gizmochina.com/tag/oneplus-5/" rel="tag">OnePlus 5</a></li><li><a href="https://www.gizmochina.com/tag/oneplus-5t/" rel="tag">OnePlus 5T</a></li></ul></div><div class="author-box clearfix"><div class="author-avatar"> <a href="https://www.gizmochina.com/author/habeeb/"> <img alt='' src='https://secure.gravatar.com/avatar/16b9d3ca71efaabe3975d8c5cd669397?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16b9d3ca71efaabe3975d8c5cd669397?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /> </a></div><div class="author-info"><h3><a href="https://www.gizmochina.com/author/habeeb/">Habeeb Onawole</a></h3><p class="author-position">Senior Writer</p><p>I breathe tech! Want to get me to talk about something else? Then try movies. You can follow me on Twitter @habeebpain.</p><div class="author-contact"> <a href="http://habeebpain" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a><a href="http://www.linkedin.com/in/habeeb-onawole-884" target="_blank"><i class="fa fa-linkedin fa-lg" title="Linkedin"></i></a></div></div></div><div class="row"><div class="post-nav-wrapper clearfix"><div class="col-md-6 omega"><div class="previous-post"><div class="post-nav-label"> <i class="fa fa-angle-left"></i> Previous post</div> <a href="https://www.gizmochina.com/2017/10/17/samsung-us-patent-approval-wearable-bendable-display-panel/">Samsung Gets US Patent Approval For A Wearable Having A Bendable Display Panel</a></div></div><div class="col-md-6 alpha"><div class="next-post"><div class="post-nav-label"> Next post <i class="fa fa-angle-right"></i></div> <a href="https://www.gizmochina.com/2017/10/17/qualcomm-successfully-demonstrates-5g-connectivity-showcases-5g-reference-smartphone-design/">Qualcomm Successfully Demonstrates 5G Connectivity, Showcases 5G Reference Smartphone Design</a></div></div></div></div></footer><div class="content-mid-wrapper clearfix"><a href="https://goo.gl/MbWf8k" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/04/chuwu-b0422.jpg" alt="Buy Chuwi Surbook" width="728" height="90" /></a></div><div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4"><article class="small-article post-153632 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 category-top tag-oneplus tag-oneplus-5 tag-oneplus-5t"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/10/16/oneplus-5-goes-stock-oneplus-5t-launch-imminent/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/08/OnePlus-5-Slate-Gray-8GB-RAM-featured-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="OnePlus 5" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/10/16/oneplus-5-goes-stock-oneplus-5t-launch-imminent/"> OnePlus 5 Goes Out Of Stock, Is OnePlus 5T Launch Imminent? </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-10-16T16:12:00+00:00">19 hours</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-153092 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-oneplus tag-oneplus-5 tag-oneplus-5t"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/10/13/oneplus-5t-design-revealed-fresh-render/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/10/oneplus-5t-leaked-render-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="" srcset="https://www.gizmochina.com/wp-content/uploads/2017/10/oneplus-5t-leaked-render-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/10/oneplus-5t-leaked-render-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/10/13/oneplus-5t-design-revealed-fresh-render/"> OnePlus 5T Design Revealed in Fresh Render </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-10-13T04:28:25+00:00">4 days</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-152788 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 category-top tag-concept-renders tag-oneplus tag-oneplus-6"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/10/11/oneplus-6-concept-render-features-bezel-less-metal-design/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/10/OnePlus-6-render-2-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="OnePlus 6" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/10/11/oneplus-6-concept-render-features-bezel-less-metal-design/"> OnePlus 6 Concept Render Features A Bezel-less But All Metal Design </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-10-11T18:36:46+00:00">6 days</time> ago</span></p></article></div></div></div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-68455"><div id="dsq-comment-header-68455" class="dsq-comment-header"> <cite id="dsq-cite-68455"> <span id="dsq-author-user-68455">Robert Johnson</span> </cite></div><div id="dsq-comment-body-68455" class="dsq-comment-body"><div id="dsq-comment-message-68455" class="dsq-comment-message"><p>The true question here is should OnePlus wait for next year to release a bezel-less screen or release the 5T to keep up with competition from all of the major players. Obviously OnePlus doesn&#8217;t want to fall behind the competition until release of the next gen processor from Qualcomm. I think it&#8217;s a good marketing move on their part. Of course it will interesting to see if OnePlus can release such a phone at a competitive price point. The Archos Diamond Omega for example will release next month in France with similar specs for 499 Euros.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-68456"><div id="dsq-comment-header-68456" class="dsq-comment-header"> <cite id="dsq-cite-68456"> <span id="dsq-author-user-68456">The Fruit Guy</span> </cite></div><div id="dsq-comment-body-68456" class="dsq-comment-body"><div id="dsq-comment-message-68456" class="dsq-comment-message"><p>They finally release the smartphone the should have released in the beginning.</p><p>Because now its top late I got a phone for this year and smartphone cycle&#8230;.</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-68458"><div id="dsq-comment-header-68458" class="dsq-comment-header"> <cite id="dsq-cite-68458"> <span id="dsq-author-user-68458">Deepak Choudhary</span> </cite></div><div id="dsq-comment-body-68458" class="dsq-comment-body"><div id="dsq-comment-message-68458" class="dsq-comment-message"><p>Wtf! Recently purchased a OnePlus 5</p></div></div></li></ul></div></div></article></div></div></div></div><div class="col-md-4 dt_sidebar"><div class="widget-area" role="complementary"><div class="theiaStickySidebar"><aside id="aps_search-5" class="widget aps_search"><h3 class="block-title"><span>Phone Finder</span></h3><form class="aps-search-form" method="get" action="https://www.gizmochina.com"><div class="aps-search-field"> <input type="hidden" name="post_type" value="aps-products" /> <input type="text" name="s" class="aps-search" value="" /> <span class="aps-icon-search aps-search-btn"></span></div></form></aside><aside id="boxed_widget-4" class="widget widget_boxed_widget"><div align=center><a href="http://shrsl.com/l069" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/10/leagoo-b1017.gif" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://www.gearbest.com/promotion-blackview-s8-4g-phablet-special-1618.html?lkid=11592656" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/10/blackview-b10162.gif" style="width: 300px; height: 450px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/V1Ekk4" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/10/nomu-b1013.gif" style="width: 300px; height: 400px;"/></a></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h3 class="block-title"><span>Newsletter</span></h3><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Sign up for our newsletter" ><div class="mc4wp-form-fields"><p> <label>Sign up For our newsletter.</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508239230" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"><ul class="nav nav-tabs" role="tablist" id="widget-tab"><li role="presentation" class="active"><a href="#dtblock45a810df35cbd89f7576121c6e595c81" aria-controls="dtblock45a810df35cbd89f7576121c6e595c81" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li></ul><div class="tab-content"><div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblock45a810df35cbd89f7576121c6e595c81"><div class=""><div id="dtblock45a810df35cbd89f7576121c6e595c81kkk"><article class="widget-post clearfix post-153241 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-featured category-giztop category-xiaomi tag-5-99-fhd-display tag-64gb-storage tag-6gb-ram tag-all-screen tag-deals tag-discount tag-giztop tag-mi-mix-2 tag-offer tag-qualcomm-snapdragon-835 tag-xiaomi"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/10/13/get-xiaomi-mi-mix-2-6gb64gb-50-off-giztop/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/10/xiaomi-mi-mix-2-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="xiaomi-mi-mix-2" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/10/13/get-xiaomi-mi-mix-2-6gb64gb-50-off-giztop/">Get the Xiaomi Mi Mix 2 6GB/64GB $50 off from Giztop!</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-10-13T18:19:02+00:00">4 days</time> ago</span></p></header></article><article class="widget-post clearfix post-153856 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-qualcomm tag-lg-v30 tag-qualcomm tag-snapdragon-x50-5g-modem tag-t-mobile"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/10/17/qualcomm-successfully-demonstrates-5g-connectivity-showcases-5g-reference-smartphone-design/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/10/5g-mmwave-qrd-feature-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/10/17/qualcomm-successfully-demonstrates-5g-connectivity-showcases-5g-reference-smartphone-design/">Qualcomm Successfully Demonstrates 5G Connectivity, Showcases 5G Reference Smartphone Design</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-10-17T11:20:18+00:00">1 min</time> ago</span></p></header></article><article class="widget-post clearfix post-153843 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 category-top tag-189-display tag-ip67-rating tag-oneplus tag-oneplus-5 tag-oneplus-5t"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/08/OnePlus-5-Slate-Gray-8GB-RAM-featured-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="OnePlus 5" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/">OnePlus Sends Out Invite for 5th of November Event, Contains Clues for OnePlus 5T</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-10-17T10:31:29+00:00">49 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-153718 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-samsung tag-samsung tag-samsung-wearable"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/10/17/samsung-us-patent-approval-wearable-bendable-display-panel/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/10/Samsung-Flexible-Bracelet-Patently-Mobile-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="SAMSUNG" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/10/17/samsung-us-patent-approval-wearable-bendable-display-panel/">Samsung Gets US Patent Approval For A Wearable Having A Bendable Display Panel</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-10-17T08:43:15+00:00">3 hours</time> ago</span></p></header></article><article class="widget-post clearfix post-153756 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-samsung"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/10/17/galaxy-note-8-planning-focused-fan-needs-wants/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/10/galaxy-note-8-planning-01-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/10/17/galaxy-note-8-planning-focused-fan-needs-wants/">Galaxy Note 8 Planning Was Focused on Fan Needs and Wants</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-10-17T08:27:53+00:00">3 hours</time> ago</span></p></header></article></div></div></div></div></aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/pzyZxS" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/08/mgcool-b0821.jpg" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/xgBjD4" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/10/op5mix2.gif" style="width: 300px; height: 454px;"/></a></div></aside><aside id="boxed_widget-8" class="widget widget_boxed_widget"><a href="http://shrsl.com/l069" target="_blank"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/10/banggood-b1016.jpg" border="0"/></a><p></br></p>   <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1273706541600169"
data-ad-slot="3425593994"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="facebook_widget-2" class="widget widget_facebook_widget"><h3 class="block-title"><span>Follow us on Facebook</span></h3><div style="height:160px; overflow:hidden;"><div class="fb-page" data-href="https://www.facebook.com/gizmochina" data-width="350" data-height="160" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div></aside></div></div></div></div></div><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-bottom-wrapper">  <ins class="adsbygoogle" style="display: block;" hidden="" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins> <script>//  (adsbygoogle = window.adsbygoogle || []).push({}); //</script></div></div></div></div></div></div><footer class="footer source-org vcard copyright clearfix" id="footer"><div class="footer-main"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-4"><div id="text-16" class="footer-block clearfix widget_text"><div class="textwidget"><p><img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159"></p><p> GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre. <br/></p></div></div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div></div><div class="col-md-2"><div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/about/">About US</a></li><li><a href="https://www.gizmochina.com/adverts">Post Advertise</a></li><li><a href="https://www.gizmochina.com/join-us/">Join the Team</a></li><li><a href="https://www.gizmochina.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.gizmochina.com/contact-us/">Contact us</a></li></ul></div></div></div><div class="col-md-3"><div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Top Brand</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/category/xiaomi/">Xiaomi</a></li><li><a href="https://www.gizmochina.com/category/huawei/">Huawei</a></li><li><a href="https://www.gizmochina.com/category/oneplus-2/">Oneplus</a></li><li><a href="https://www.gizmochina.com/category/meizu/">Meizu</a></li><li><a href="https://www.gizmochina.com/category/oppo-2/">OPPO</a></li></ul></div></div></div><div class="col-md-3"><div id="mc4wp_form_widget-3" class="footer-block clearfix widget_mc4wp_form_widget"><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Sign up for our newsletter" ><div class="mc4wp-form-fields"><p> <label>Sign up For our newsletter.</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508239230" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /></div><div class="mc4wp-response"></div></form></div></div></div></div></div></div></div><div class="footer-bottom"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-6"> Copyright Gizmochina © 2017. All Rights Reserved</div><div class="col-md-6"><div class="social-icons pull-right"> <a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a></div></div></div></div></div></div></div></footer></div><div class="mobile-overlay" id="mobile-overlay"></div><nav id="mobile-nav" class="mm-menu mm-offcanvas"><div><ul id="menu-mobile-menu" class=""><li id="menu-item-122069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122069"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122070"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122635"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117292"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li></ul><div class="mobile-nav-footer"><form role="search" method="get" class="search-form" action="https://www.gizmochina.com/"><div class="input-group"> <span class="screen-reader-text">Search for:</span> <input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" /> <span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." > <i class="fa fa-search"></i></button></span></div></form></div></div></nav><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">22</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">22</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=OnePlus+Sends+Out+Invite+for+5th+of+November+Event%2C+Contains+Clues+for+OnePlus+5T&url=https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=OnePlus+Sends+Out+Invite+for+5th+of+November+Event%2C+Contains+Clues+for+OnePlus+5T&url=https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F10%2F17%2Foneplus-sends-invite-5th-november-contains-clues-oneplus-5t%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div></div> <script type='text/javascript'>var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","post_id":"153843"};</script> <script type='text/javascript'>var boxzilla_options = {"testMode":"","boxes":[{"id":125169,"icon":"&times;","content":"<script type=\"text\/javascript\">(function() {\n\tif (!window.mc4wp) {\n\t\twindow.mc4wp = {\n\t\t\tlisteners: [],\n\t\t\tforms    : {\n\t\t\t\ton: function (event, callback) {\n\t\t\t\t\twindow.mc4wp.listeners.push({\n\t\t\t\t\t\tevent   : event,\n\t\t\t\t\t\tcallback: callback\n\t\t\t\t\t});\n\t\t\t\t}\n\t\t\t}\n\t\t}\n\t}\n})();\n<\/script><!-- MailChimp for WordPress v4.1.9 - https:\/\/wordpress.org\/plugins\/mailchimp-for-wp\/ --><form id=\"mc4wp-form-1\" class=\"mc4wp-form mc4wp-form-125161\" method=\"post\" data-id=\"125161\" data-name=\"Sign up for our newsletter\" ><div class=\"mc4wp-form-fields\"><p>\r\n\t<label>Sign up For our newsletter.<\/label>\r\n\t<input type=\"email\" name=\"EMAIL\" placeholder=\"Your email address\" required \/>\r\n<\/p>\r\n\r\n<p>\r\n\t<input type=\"submit\" value=\"Subscribe\" \/>\r\n<\/p><label style=\"display: none !important;\">Leave this field empty if you're human: <input type=\"text\" name=\"_mc4wp_honeypot\" value=\"\" tabindex=\"-1\" autocomplete=\"off\" \/><\/label><input type=\"hidden\" name=\"_mc4wp_timestamp\" value=\"1508239230\" \/><input type=\"hidden\" name=\"_mc4wp_form_id\" value=\"125161\" \/><input type=\"hidden\" name=\"_mc4wp_form_element_id\" value=\"mc4wp-form-1\" \/><\/div><div class=\"mc4wp-response\"><\/div><\/form><!-- \/ MailChimp for WordPress Plugin -->\n","css":{"background_color":"#a5dbff","color":"#000000","width":340,"border_color":"#1e73be","border_width":4,"border_style":"dotted","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"10"},"animation":"fade","cookie":{"triggered":100,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":125169,"title":"Subscribe Boxilla button","slug":"subscribe-boxilla-button"}}]};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"153843 https:\/\/www.gizmochina.com\/?p=153843","disqusShortname":"gizmochina","disqusTitle":"OnePlus Sends Out Invite for 5th of November Event, Contains Clues for OnePlus 5T","disqusUrl":"https:\/\/www.gizmochina.com\/2017\/10\/17\/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t\/","options":{"manualSync":false},"postId":"153843"};</script>  <!--[if lte IE 9]> <script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script> <![endif]--> <script rel="abtf">Abtf.f(false);</script><script type="text/javascript">var swpClickTracking = false; var swp_nonce = "76e8c82c14";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.gizmochina.com/wp-admin/admin-ajax.php';
			swp_post_id='153843';
			swp_post_url='https://www.gizmochina.com/2017/10/17/oneplus-sends-invite-5th-november-contains-clues-oneplus-5t/';
			swp_post_recovery_url = '';
			window.addEventListener("load", function() { socialWarfarePlugin.fetchShares(); }, false);
		}</script><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50975896-1', 'auto');
  ga('send', 'pageview');</script> </body></html><!-- WP Fastest Cache file was created in 0.25175714492798 seconds, on 17-10-17 11:20:30 --><!-- via php -->