<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.gizmochina.com/xmlrpc.php"><title>Vivo To Showcase Phone With A New Fingerprint Scanner Technology On 10th January - Gizmochina</title>  <script rel="abtf" data-abtf="https://goo.gl/C1gw96">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</script><style type="text/css" rel="abtf" id="AbtfCSS">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</style><script rel="abtf">Abtf.css();</script> <link rel="canonical" href="https://www.gizmochina.com/2018/01/08/vivo-showcase-phone-new-fingerprint-sensor-technology/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vivo To Showcase Phone With A New Fingerprint Scanner Technology On 10th January - Gizmochina" /><meta property="og:description" content="Consumer Electronics Show (CES) is about to kick-off and we are expecting some major announcements in terms of new technology. In line with that, Vivo has officially announced that it..." /><meta property="og:url" content="https://www.gizmochina.com/2018/01/08/vivo-showcase-phone-new-fingerprint-sensor-technology/" /><meta property="og:site_name" content="Gizmochina" /><meta property="article:publisher" content="https://www.facebook.com/gizmochinablog" /><meta property="article:tag" content="fingerprint sensor" /><meta property="article:tag" content="Synaptics" /><meta property="article:tag" content="Under Display fingerprint sensor" /><meta property="article:tag" content="Vivo" /><meta property="article:section" content="Vivo" /><meta property="article:published_time" content="2018-01-08T04:41:45+00:00" /><meta property="og:image" content="https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-under-display-fingerprint-sensor.png" /><meta property="og:image:secure_url" content="https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-under-display-fingerprint-sensor.png" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="405" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.gizmochina.com\/","name":"Gizmochina","alternateName":"Gizmochina","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.gizmochina.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="https://www.gizmochina.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="https://www.gizmochina.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Vivo To Showcase Phone With A New Fingerprint Scanner Technology On 10th January Comments Feed" href="https://www.gizmochina.com/2018/01/08/vivo-showcase-phone-new-fingerprint-sensor-technology/feed/" /> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"3cb0e2b1f2","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <link rel='https://api.w.org/' href='https://www.gizmochina.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmochina.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmochina.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.3" /><link rel='shortlink' href='https://www.gizmochina.com/?p=165480' /><link rel="alternate" type="application/json+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F&#038;format=xml" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="https://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon" /><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-165480 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.101 vc_responsive"><div id="fb-root"></div><div id="main"><header class="header-wrapper clearfix"><div class="header" id="header"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-12"> <a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><nav class="navbar mega-menu"> <a class="logo" href="https://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home"> <img src="https://www.gizmochina.com/wp-content/uploads/2018/01/logo.png" alt="Gizmochina" /> </a><div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-122067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122067"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122068"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122136"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com/" target="_blank">Shop</a></li><li id="menu-item-156716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156716"><a href="https://forum.gizmochina.com" target="_blank" rel="nofollow">Forums</a></li></ul></div><div class="header-right"><div class="social-icons"> <a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a></div> <a href="#" class="fixed-button navbar-toggle" id="fixed-button"> <i></i> <i></i> <i></i> <i></i> </a></div><div id="sb-search" class="sb-search"><form action="https://www.gizmochina.com/" method="get"> <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search"> <input class="sb-search-submit" type="submit" value=""> <input type="hidden" value="post" name="post_type" id="post_type" /> <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span></form></div></nav></div></div></div></div></div></header><div id="content" class="site-content"><div class="container main-wrapper"><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-top-wrapper"><a href="https://goo.gl/Ep5wDj" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/12/blackview-b1219-1.gif" alt="blackview promotion" width="728" height="90" /></a></div></div></div></div><div class="main-content mag-content clearfix"><div class="row blog-content"><div class="col-md-9 main-wp dt_content"><div class="theiaStickySidebar"><div class="row"><div class="col-md-12"><article id="post-165480" class="dt_post_content clearfix post-165480 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-vivo tag-fingerprint-sensor tag-synaptics tag-under-display-fingerprint-sensor tag-vivo"><header class="post-header"><h1 class="post-title">Vivo To Showcase Phone With A New Fingerprint Scanner Technology On 10th January</h1><div class="cat-wrapper"><a href='https://www.gizmochina.com/category/news/' class='dt_cat bgcolor536'>News</a><a href='https://www.gizmochina.com/category/vivo/' class='dt_cat bgcolor536'>Vivo</a></div><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.gizmochina.com/author/jeet/"><b>Jeet</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-01-08T04:41:45+00:00">23 mins</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">0</a></p></header><div class="post-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Vivo+To+Showcase+Phone+With+A+New+Fingerprint+Scanner+Technology+On+10th+January&url=https://www.gizmochina.com/2018/01/08/vivo-showcase-phone-new-fingerprint-sensor-technology/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=Vivo+To+Showcase+Phone+With+A+New+Fingerprint+Scanner+Technology+On+10th+January&url=https://www.gizmochina.com/2018/01/08/vivo-showcase-phone-new-fingerprint-sensor-technology/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 2</span></div></div><p>Consumer Electronics Show (CES) is about to kick-off and we are expecting some major announcements in terms of new technology. In line with that, Vivo has officially announced that it will be showcasing a phone with a new fingerprint sensor technology at the event on 10th January.</p><p>Going by the teaser image released by the China-based smartphone manufacturer, it is clear that the company is planning to showcase a phone with under display fingerprint sensor technology.</p><p><img class="size-full wp-image-165484 aligncenter" src="https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-fingerprint-ces.jpg" alt="Vivo Fingerprint Technology Showcase CES" width="640" height="1137" srcset="https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-fingerprint-ces.jpg 640w, https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-fingerprint-ces-169x300.jpg 169w, https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-fingerprint-ces-576x1024.jpg 576w" sizes="(max-width: 640px) 100vw, 640px" /></p><p>With full-screen displays going mainstream, the demand for the fingerprint sensors embedded under display has intensified. For devices will full-screen display, the under display fingerprint sensor is believed to be the most convenient way to unlock devices, instead of a standalone sensor placed on the back side of the phone, or embedded on the home button.</p><p>Recently, Synaptics <a href="https://www.gizmochina.com/2017/12/12/synaptics-announces-clear-id-worlds-first-display-fingerprint-scanner/">launched</a> Clear ID FS9500 optical in-display fingerprint scanner for smartphones, marking a milestone in fingerprint sensor technology. The sensor can be used with wet, dry and cold fingerprints. It remains well-protected under the durable glass of the screen and is a water-resistant as well as scratch-resistant.</p><p>&nbsp;</p><p><img class="size-full wp-image-165487 aligncenter" src="https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-under-display-fingerprint-sensor.png" alt="Vivo Under Display Fingerprint Sensor" width="640" height="405" srcset="https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-under-display-fingerprint-sensor.png 640w, https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-under-display-fingerprint-sensor-300x190.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></p><p>The Clear ID comes equipped with security features such as adaptive fingerprint template matching and verification as well as anti-spoofing technology. It is also integrated with ECC authentication and AES encryption. Synaptics has claimed that as many as 70 million units of these sensors will be available in the market in 2018.</p><p>Synaptics revealed that it is ready to mass produce optical in-display fingerprint sensors and announced that it is producing the same for a &#8220;top-five&#8221; smartphone vendor. While the company didn&#8217;t announce the name of the smartphone manufacturer it has tied-up with, some reports suggested that the company could be Vivo.</p><p>Vivo <a href="https://www.gizmochina.com/2017/12/15/vivos-2018-smartphone-will-feature-clear-id-display-fingerprint-reader-synaptics/">recently announced</a> that it will be the first company to launch a smartphone with a fingerprint sensor embedded underneath the display in 2018. It revealed that the phone will come with Synaptic&#8217;s Clear ID but the name of the phone was not revealed.</p><p style="text-align: center"><span style="color: #ff0000"><strong>Read More:</strong></span> <a href="https://www.gizmochina.com/2017/12/26/xiaomi-focus-3d-facial-recognition-2018-rivals-opt-display-fingerprint-scanner/">Xiaomi Said to Focus on 3D Facial Recognition in 2018 As Rivals Opt for Under Display Fingerprint Scanner</a></p><p>Last week, Vivo X20 Plus UD received 3C certification. It is believed that UD in the phone&#8217;s name stands for Under Display, suggesting that the <a href="https://www.gizmochina.com/2018/01/03/vivo-x20-plus-ud-version-passes-3c-certification-display-fingerprint-model/">X20 Plus UD</a> could be the first phone to come with under display fingerprint sensor. The phone is expected to pack similar specifications as the Vivo X20 Plus which comes with a 6.43-inch Infinity display with 18:9 aspect ratio, Snapdragon 660 processor, 4GB/6GB RAM and 3,905mAh battery.</p><p>&nbsp;</p><div class="swp-content-locator"></div></div><footer class="post-meta"><div class="tags-wrapper"><ul class="tags-widget clearfix"><li class="trending">Tags:</li><li><a href="https://www.gizmochina.com/tag/fingerprint-sensor/" rel="tag">fingerprint sensor</a></li><li><a href="https://www.gizmochina.com/tag/synaptics/" rel="tag">Synaptics</a></li><li><a href="https://www.gizmochina.com/tag/under-display-fingerprint-sensor/" rel="tag">Under Display fingerprint sensor</a></li><li><a href="https://www.gizmochina.com/tag/vivo/" rel="tag">Vivo</a></li></ul></div><div class="author-box clearfix"><div class="author-avatar"> <a href="https://www.gizmochina.com/author/jeet/"> <img alt='' src='https://secure.gravatar.com/avatar/c31fc330776a6910ab3d709156696718?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c31fc330776a6910ab3d709156696718?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /> </a></div><div class="author-info"><h3><a href="https://www.gizmochina.com/author/jeet/">Jeet</a></h3><div class="author-contact"></div></div></div><div class="row"><div class="post-nav-wrapper clearfix"><div class="col-md-6 omega"><div class="previous-post"><div class="post-nav-label"> <i class="fa fa-angle-left"></i> Previous post</div> <a href="https://www.gizmochina.com/2018/01/08/lg-tribute-dynasty-entry-level-phone-arrives-u-s/">LG Tribute Dynasty Entry-Level Phone Arrives in the U.S.</a></div></div><div class="col-md-6 alpha"><div class="next-post"><div class="post-nav-label"> Next post <i class="fa fa-angle-right"></i></div> <a href="https://www.gizmochina.com/2018/01/08/microsoft-surface-phone-seems-exist/">Microsoft Surface Phone Seems to Exist</a></div></div></div></div></footer><div class="content-mid-wrapper clearfix"><a href="https://goo.gl/qrNqFT" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/11/chuwi-b1116-1.jpg" alt="Buy Chuwi CoreBook" width="728" height="90" /></a></div><div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4"><article class="small-article post-164818 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-vivo tag-under-display-fingerprint-sensor tag-vivo-x20-plus tag-vivo-x20-plus-ud-version"><figure class="feed-image"> <a href="https://www.gizmochina.com/2018/01/03/vivo-x20-plus-ud-version-passes-3c-certification-display-fingerprint-model/"> <img src="https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-x20-plus-3-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="vivo x20 plus under display" /> </a></figure><h6> <a href="https://www.gizmochina.com/2018/01/03/vivo-x20-plus-ud-version-passes-3c-certification-display-fingerprint-model/"> Vivo X20 Plus UD Version Passes 3C Certification, Could Be Under Display Fingerprint Model </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-01-03T13:02:53+00:00">5 days</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-164534 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-vivo tag-vivo tag-vivo-v7-plus tag-vivo-v7"><figure class="feed-image"> <a href="https://www.gizmochina.com/2018/01/01/vivo-v7-v7-arrives-taiwan-market/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/11/VIvo-V7-1-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="VIvo V7" srcset="https://www.gizmochina.com/wp-content/uploads/2017/11/VIvo-V7-1-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/11/VIvo-V7-1-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2018/01/01/vivo-v7-v7-arrives-taiwan-market/"> Vivo V7, V7+ Arrives in Taiwanese Market </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-01-01T05:12:22+00:00">7 days</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-163987 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-honor category-huawei category-meizu category-motorola category-news category-oneplus-2 category-oppo-2 category-vivo category-xiaomi tag-honor tag-huawei tag-oneplus tag-oppo tag-smartphone tag-vivo tag-xiaomi"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/12/31/best-smartphones-2017/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/12/best-smartphones-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="best smartphones" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/12/31/best-smartphones-2017/"> Gizmochina&#8217;s Best Chinese Smartphones Of 2017 </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-31T15:08:46+00:00">1 week</time> ago</span></p></article></div></div></div><div id="disqus_thread"></div></article></div></div></div></div><div class="col-md-3 dt_sidebar"><div class="widget-area" role="complementary"><div class="theiaStickySidebar"><aside id="aps_search-5" class="widget aps_search"><h3 class="block-title"><span>Phone Finder</span></h3><form class="aps-search-form" method="get" action="https://www.gizmochina.com"><div class="aps-search-field"> <input type="hidden" name="post_type" value="aps-products" /> <input type="text" name="s" class="aps-search" value="" /> <span class="aps-icon-search aps-search-btn"></span></div></form></aside><aside id="boxed_widget-4" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/o9mFKW" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2018/01/leagoo-b0102.gif" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://www.aliexpress.com/item/Blackview-P6000-6-ID/32845589169.html" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/12/blackview-b1227-2.gif" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/CJCmY7" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/12/nomu-b1212.gif" style="width: 300px; height: 400px;"/></a></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h3 class="block-title"><span>Newsletter</span></h3><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Subscribe to Our Weekly Newsletter" ><div class="mc4wp-form-fields"><p> <label>Subscribe to Our Weekly Newsletter.</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1515387876" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"><ul class="nav nav-tabs" role="tablist" id="widget-tab"><li role="presentation" class="active"><a href="#dtblocka03fa3acafc4003034a6df38399a4666" aria-controls="dtblocka03fa3acafc4003034a6df38399a4666" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li></ul><div class="tab-content"><div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblocka03fa3acafc4003034a6df38399a4666"><div class=""><div id="dtblocka03fa3acafc4003034a6df38399a4666kkk"><article class="widget-post clearfix post-165495 post type-post status-publish format-standard has-post-thumbnail hentry category-microsoft category-news tag-andromeda tag-microsoft tag-surface-phone"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2018/01/08/microsoft-surface-phone-seems-exist/"> <img src="https://www.gizmochina.com/wp-content/uploads/2018/01/Microsoft-Surface-Phone-Leak-e1515387790575-95x80.jpeg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Microsoft Surface Phone Leak" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2018/01/08/microsoft-surface-phone-seems-exist/">Microsoft Surface Phone Seems to Exist</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-01-08T05:04:01+00:00">1 min</time> ago</span></p></header></article><article class="widget-post clearfix post-165480 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-vivo tag-fingerprint-sensor tag-synaptics tag-under-display-fingerprint-sensor tag-vivo"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2018/01/08/vivo-showcase-phone-new-fingerprint-sensor-technology/"> <img src="https://www.gizmochina.com/wp-content/uploads/2018/01/vivo-under-display-fingerprint-sensor-95x80.png" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Vivo Under Display Fingerprint Sensor" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2018/01/08/vivo-showcase-phone-new-fingerprint-sensor-technology/">Vivo To Showcase Phone With A New Fingerprint Scanner Technology On 10th January</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-01-08T04:41:45+00:00">23 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-165481 post type-post status-publish format-standard has-post-thumbnail hentry category-lg category-news tag-lg tag-lg-tribute-dynasty"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2018/01/08/lg-tribute-dynasty-entry-level-phone-arrives-u-s/"> <img src="https://www.gizmochina.com/wp-content/uploads/2018/01/LG-Dynasty-Tribute-1-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="LG Tribute Dynasty" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2018/01/08/lg-tribute-dynasty-entry-level-phone-arrives-u-s/">LG Tribute Dynasty Entry-Level Phone Arrives in the U.S.</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-01-08T04:25:51+00:00">39 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-165464 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-xiaomi-soocare-electric-toothbrush tag-xiaomi-soocare-x3-electric-toothbrush tag-xiaomi-soocas-electric-toothbrush-youth-edition tag-xiaomi-soocas-x3-sonic-electric-toothbrush-lite-edition tag-xiaomi-soocas-x3-sonic-electric-toothbrush-lite-version"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2018/01/08/xiaomi-soocas-x3-electric-toothbrush-lite-version-launched-priced-169-yuan-26/"> <img src="https://www.gizmochina.com/wp-content/uploads/2018/01/xiaomi-soocas-toothbrush-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Xiaomi Soocas X3 Electric ToothBrush Kiddies Version" srcset="https://www.gizmochina.com/wp-content/uploads/2018/01/xiaomi-soocas-toothbrush-2-95x80.jpg 95w, https://www.gizmochina.com/wp-content/uploads/2018/01/xiaomi-soocas-toothbrush-2-600x500.jpg 600w" sizes="(max-width: 95px) 100vw, 95px" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2018/01/08/xiaomi-soocas-x3-electric-toothbrush-lite-version-launched-priced-169-yuan-26/">Xiaomi Soocas X3 Electric ToothBrush Lite Version Launched, Priced At 169 Yuan (~$26)</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-01-08T00:03:28+00:00">5 hours</time> ago</span></p></header></article></div></div></div></div></aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/i3Xwcc" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/12/giztop-b1205.png" style="width: 300px; height: 250px;"/></a></div><p></br></p> <a href="https://goo.gl/EFgYNL" target="_blank"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/12/banggood-b1227.jpg" border="0"/></a><p></br></p>   <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-1273706541600169"
 data-ad-slot="4586099594"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside></div></div></div></div></div><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-bottom-wrapper">  <ins class="adsbygoogle" style="display: block;" hidden="" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins> <script>//  (adsbygoogle = window.adsbygoogle || []).push({}); //</script></div></div></div></div></div></div><footer class="footer source-org vcard copyright clearfix" id="footer"><div class="footer-main"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-4"><div id="text-16" class="footer-block clearfix widget_text"><div class="textwidget"><p><img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159"></p><p> GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre. <br/></p></div></div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div></div><div class="col-md-2"><div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/about/">About US</a></li><li><a href="https://www.gizmochina.com/join-us/">Join the Team</a></li><li><a href="https://www.gizmochina.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.gizmochina.com/contact-us/">Contact us</a></li></ul></div></div></div><div class="col-md-3"><div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Service</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/adverts">广告</a></li><li><a href="https://www.gizmochina.com/crowdfunding-indiegogo-kickstarter/">产品众筹</a></li></ul></div></div></div><div class="col-md-3"><div id="mc4wp_form_widget-3" class="footer-block clearfix widget_mc4wp_form_widget"><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Subscribe to Our Weekly Newsletter" ><div class="mc4wp-form-fields"><p> <label>Subscribe to Our Weekly Newsletter.</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1515387876" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /></div><div class="mc4wp-response"></div></form></div></div></div></div></div></div></div><div class="footer-bottom"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-6"> Copyright Gizmochina © 2017. All Rights Reserved</div><div class="col-md-6"><div class="social-icons pull-right"> <a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a></div></div></div></div></div></div></div></footer></div><div class="mobile-overlay" id="mobile-overlay"></div><nav id="mobile-nav" class="mm-menu mm-offcanvas"><div><ul id="menu-mobile-menu" class=""><li id="menu-item-122069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122069"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122070"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122635"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117292"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li><li id="menu-item-156715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156715"><a href="https://forum.gizmochina.com" target="_blank" rel="nofollow">Forums</a></li></ul><div class="mobile-nav-footer"><form role="search" method="get" class="search-form" action="https://www.gizmochina.com/"><div class="input-group"> <span class="screen-reader-text">Search for:</span> <input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" /> <span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." > <i class="fa fa-search"></i></button></span></div></form></div></div></nav>   <div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">2</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Vivo+To+Showcase+Phone+With+A+New+Fingerprint+Scanner+Technology+On+10th+January&url=https://www.gizmochina.com/2018/01/08/vivo-showcase-phone-new-fingerprint-sensor-technology/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=Vivo+To+Showcase+Phone+With+A+New+Fingerprint+Scanner+Technology+On+10th+January&url=https://www.gizmochina.com/2018/01/08/vivo-showcase-phone-new-fingerprint-sensor-technology/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F01%2F08%2Fvivo-showcase-phone-new-fingerprint-sensor-technology%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div></div> <script type='text/javascript'>var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","post_id":"165480"};</script> <script type='text/javascript'>var boxzilla_options = {"testMode":"","boxes":[{"id":125169,"icon":"&times;","content":"<script type=\"text\/javascript\">(function() {\n\tif (!window.mc4wp) {\n\t\twindow.mc4wp = {\n\t\t\tlisteners: [],\n\t\t\tforms    : {\n\t\t\t\ton: function (event, callback) {\n\t\t\t\t\twindow.mc4wp.listeners.push({\n\t\t\t\t\t\tevent   : event,\n\t\t\t\t\t\tcallback: callback\n\t\t\t\t\t});\n\t\t\t\t}\n\t\t\t}\n\t\t}\n\t}\n})();\n<\/script><!-- MailChimp for WordPress v4.1.13 - https:\/\/wordpress.org\/plugins\/mailchimp-for-wp\/ --><form id=\"mc4wp-form-1\" class=\"mc4wp-form mc4wp-form-125161\" method=\"post\" data-id=\"125161\" data-name=\"Subscribe to Our Weekly Newsletter\" ><div class=\"mc4wp-form-fields\"><p>\r\n\t<label>Subscribe to Our Weekly Newsletter.<\/label>\r\n\t<input type=\"email\" name=\"EMAIL\" placeholder=\"Your email address\" required \/>\r\n<\/p>\r\n\r\n<p>\r\n\t<input type=\"submit\" value=\"Subscribe\" \/>\r\n<\/p><label style=\"display: none !important;\">Leave this field empty if you're human: <input type=\"text\" name=\"_mc4wp_honeypot\" value=\"\" tabindex=\"-1\" autocomplete=\"off\" \/><\/label><input type=\"hidden\" name=\"_mc4wp_timestamp\" value=\"1515387876\" \/><input type=\"hidden\" name=\"_mc4wp_form_id\" value=\"125161\" \/><input type=\"hidden\" name=\"_mc4wp_form_element_id\" value=\"mc4wp-form-1\" \/><\/div><div class=\"mc4wp-response\"><\/div><\/form><!-- \/ MailChimp for WordPress Plugin -->\n","css":{"background_color":"#a5dbff","color":"#000000","width":340,"border_color":"#1e73be","border_width":4,"border_style":"dotted","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"10"},"animation":"fade","cookie":{"triggered":100,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":125169,"title":"Subscribe Boxilla button","slug":"subscribe-boxilla-button"}}]};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"165480 https:\/\/www.gizmochina.com\/?p=165480","disqusShortname":"gizmochina","disqusTitle":"Vivo To Showcase Phone With A New Fingerprint Scanner Technology On 10th January","disqusUrl":"https:\/\/www.gizmochina.com\/2018\/01\/08\/vivo-showcase-phone-new-fingerprint-sensor-technology\/","options":{"manualSync":false},"postId":"165480"};</script>  <!--[if lte IE 9]> <script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.13'></script> <![endif]--> <script rel="abtf">Abtf.f(false);</script><script type="text/javascript">var swpClickTracking = false; var swp_nonce = "01a999419e";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.gizmochina.com/wp-admin/admin-ajax.php';
			swp_post_id='165480';
			swp_post_url='https://www.gizmochina.com/2018/01/08/vivo-showcase-phone-new-fingerprint-sensor-technology/';
			swp_post_recovery_url = '';
			window.addEventListener("load", function() { socialWarfarePlugin.fetchShares(); }, false);
		}</script><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div></body></html><!-- WP Fastest Cache file was created in 0.47522020339966 seconds, on 08-01-18 5:04:36 --><!-- via php -->