<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.gizmochina.com/xmlrpc.php">
<title>OnePlus 6 OxygenOS 5.1.9 update brings Intelligent Battery Saving feature - Gizmochina</title>


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="OnePlus 6 OxygenOS 5.1.9 update brings Intelligent Battery Saving feature">
<meta name="twitter:description" content="OnePlus' current flagship smartphone -- OnePlus 6 has received another update for the OxygenOS which brings the new feature of enhancing the battery life. The latest OxygenOS 5.1.9 update add">
<meta name="twitter:image" content="https://www.gizmochina.com/wp-content/uploads/2018/07/OnePlus-6.jpg">
<meta name="twitter:site" content="@gizmochina"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.gizmochina.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1");src:url("https://www.gizmochina.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1#iefix") format("embedded-opentype"),url("https://www.gizmochina.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.1.1") format("woff"),
	url("https://www.gizmochina.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.1.1") format("truetype"),url("https://www.gizmochina.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.1.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<link rel="canonical" href="https://www.gizmochina.com/2018/07/23/oneplus-6-oxygenos-update-intelligent-battery-saving/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OnePlus 6 OxygenOS 5.1.9 update brings Intelligent Battery Saving feature - Gizmochina" />
<meta property="og:description" content="OnePlus&#8217; current flagship smartphone &#8212; OnePlus 6 has received another update for the OxygenOS which brings the new feature of enhancing the battery life. The latest OxygenOS 5.1.9 update add..." />
<meta property="og:url" content="https://www.gizmochina.com/2018/07/23/oneplus-6-oxygenos-update-intelligent-battery-saving/" />
<meta property="og:site_name" content="Gizmochina" />
<meta property="article:publisher" content="https://www.facebook.com/gizmochinablog" />
<meta property="article:tag" content="OnePlus" />
<meta property="article:tag" content="OnePlus 6" />
<meta property="article:tag" content="OnePlus 6 Update" />
<meta property="article:tag" content="OxygenOS" />
<meta property="article:tag" content="OxygenOS 5.1.9" />
<meta property="article:tag" content="oxygenos update" />
<meta property="article:section" content="Oneplus" />
<meta property="article:published_time" content="2018-07-23T18:03:14+00:00" />
<meta property="og:image" content="https://www.gizmochina.com/wp-content/uploads/2018/07/OnePlus-6.jpg" />
<meta property="og:image:secure_url" content="https://www.gizmochina.com/wp-content/uploads/2018/07/OnePlus-6.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="507" />
<meta property="og:image:alt" content="oneplus 6" />

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="https://www.gizmochina.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="https://www.gizmochina.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; OnePlus 6 OxygenOS 5.1.9 update brings Intelligent Battery Saving feature Comments Feed" href="https://www.gizmochina.com/2018/07/23/oneplus-6-oxygenos-update-intelligent-battery-saving/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gizmochina.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.gizmochina.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.gizmochina.com/wp-content/plugins/social-warfare/css/style.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://www.gizmochina.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='https://www.gizmochina.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://www.gizmochina.com/wp-content/themes/admag/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.gizmochina.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.8.0.101' type='text/css' media='screen' />
<link rel='stylesheet' id='dt-style-css' href='https://www.gizmochina.com/wp-content/themes/admag-child/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.gizmochina.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='aps-styles-css' href='https://www.gizmochina.com/wp-content/plugins/aps-products/css/aps-styles.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-lightbox-css' href='https://www.gizmochina.com/wp-content/plugins/aps-products/css/nivo-lightbox.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.gizmochina.com/wp-content/plugins/aps-products/css/owl-carousel.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://www.gizmochina.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"7bce2d97e2","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.gizmochina.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.gizmochina.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.gizmochina.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.gizmochina.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","security":"ae562c6fb6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.gizmochina.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.0'></script>
<link rel='https://api.w.org/' href='https://www.gizmochina.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmochina.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmochina.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.gizmochina.com/?p=202696' />
<link rel="alternate" type="application/json+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F&#038;format=xml" />
<style type="text/css">.logo img{height: 38px;}.mid-logo-wrapper .logo img{height: 90px;}body,p,code, kbd, pre, samp{font-size: 18px;line-height: 24px;}.mega-menu .dropdown-menu > li > a:hover, 

.mega-menu .dropdown-submenu:hover>a,

.star-reviews,

.post-content a,

a,

.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,

.nav .tabs-left > .nav-tabs > li > a:hover, 

.nav .tabs-left > .nav-tabs > li.active > a,

.navbar-nav>li>a:hover, 

.navbar-nav>li>a:focus, 

.dropdown-menu>.active>a,

.navbar-nav>li.open>a, 

.navbar-nav>li.open>a:after,

.widget-content li h3 a:hover, 

.news-title a:hover, 

.small-article h6 a:hover,

.simple-post h3 a:hover, 

.widget-post h3 a:hover,

.widget_categories li a:hover, 

.widget_categories li a:hover span, 

.comments-wrapper .comment-reply-link, 

.post-header .simple-share a, 

.parallax-wrapper .simple-share a,

.drop-caps,

.author-position,

.simple-share .author a,

.simple-share .author a:hover,

.box-news .simple-share a,

.box-news .simple-share a:hover,

.post-nav-wrapper a:hover,

.author-box .author-info h3 a:hover,

.author-contact a:hover,

.comments-wrapper .author-name:hover,

.post-header .simple-share a:hover, 

.post-header .simple-share a:focus, 

.parallax-wrapper .simple-share a:hover, 

.parallax-wrapper .simple-share a:focus,

.tag-list li.trending{color: #fe0002}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #fe0002}.mega-menu .dropdown-submenu:hover>a:after,

.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #fe0002}.widget .nav-tabs>li.active>a, 

.widget .nav-tabs>li.active>a:focus, 

.widget .nav-tabs>li.active>a:hover,

.block-title span,

.comments-wrapper .comment-reply-link:hover,

.modern-quote,

.box-news .simple-share a:hover,

.simple-share .author a:hover,

.post-header .simple-share a:hover, 

.post-header .simple-share a:focus, 

.parallax-wrapper .simple-share a:hover, 

.parallax-wrapper .simple-share a:focus,

.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #fe0002}.navbar-nav>li>a{font-size: 18px;line-height: 24px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 20px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 22px;line-height: 29px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 40px;line-height: 40px;}.h2, h2{font-size: 19px;line-height: 24px;}.h3, h3{font-size: 24px;line-height: 32px;}.h4, h4{font-size: 18px;line-height: 23px;}.h5, h5{font-size: 17px;line-height: 25px;}.h6, h6{font-size: 17px;line-height: 23px;}.post-title{font-size: 38px;line-height: 40px;}.parallax-wrapper .post-title{font-size: 40px;line-height: 42px;}.post-content{max-width: 890px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.gizmochina.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.gizmochina.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9c879e43-e94e-4a93-8f9a-1d63a3e99772';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.gizmochina.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="shortcut icon" href="https://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon" /><style type="text/css">/* open-sans-regular - latin */ @font-face { font-family: 'Open Sans'; font-style: normal; font-weight: 400; src: local('Open Sans'), local('OpenSans'), url('https://www.gizmochina.com/fonts/open-sans-v13-latin-regular.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */ url('https://www.gizmochina.com/fonts/open-sans-v13-latin-regular.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */ } /* open-sans-800 - latin */ @font-face { font-family: 'Open Sans'; font-style: normal; font-weight: 800; src: local('Open Sans Extrabold'), local('OpenSans-Extrabold'), url('https://www.gizmochina.com/fonts/open-sans-v13-latin-800.woff2') format('woff2'), /* Chrome 26+, Opera 23+, Firefox 39+ */ url('https://www.gizmochina.com/fonts/open-sans-v13-latin-800.woff') format('woff'); /* Chrome 6+, Firefox 3.6+, IE 9+, Safari 5.1+ */ }</style><script type="text/javascript">

      /* <![CDATA[ */var ajaxurl = "https://www.gizmochina.com/wp-admin/admin-ajax.php";var dt_path = "https://www.gizmochina.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */

      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#ffffff;}.header-wrapper, .header-mid{background-color:#ffffff;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:25px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:"Open Sans";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:Roboto;text-transform:none;font-weight:500;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:Roboto;text-transform:none;font-weight:300;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:500;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-202696 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.101 vc_responsive">
<div id="fb-root"></div>

<div id="main">
<header class="header-wrapper clearfix">
<div class="header" id="header">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<a class="logo" href="https://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home">
<img src="https://www.gizmochina.com/wp-content/uploads/2018/01/logo.png" alt="Gizmochina" />
</a>
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-122067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122067"><a href="https://www.gizmochina.com/news/">News</a></li>
<li id="menu-item-122068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122068"><a href="https://www.gizmochina.com/review/">Review</a></li>
<li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101707 dropdown"><a href="https://www.gizmochina.com/phones/" class="dropdown-toggle" aria-haspopup="true">Phones <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li id="menu-item-166848" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-166848"><a href="https://www.gizmochina.com/brand/xiaomi/">Xiaomi</a></li>
<li id="menu-item-166849" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-166849"><a href="https://www.gizmochina.com/brand/huawei/">Huawei</a></li>
<li id="menu-item-166850" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-166850"><a href="https://www.gizmochina.com/brand/meizu/">Meizu</a></li>
<li id="menu-item-166865" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-166865"><a href="https://www.gizmochina.com/brand/nubia/">nubia</a></li>
<li id="menu-item-166854" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-166854"><a href="https://www.gizmochina.com/brand/oneplus/">OnePlus</a></li>
<li id="menu-item-166851" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-166851"><a href="https://www.gizmochina.com/brand/oppo/">OPPO</a></li>
<li id="menu-item-166852" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-166852"><a href="https://www.gizmochina.com/brand/vivo/">vivo</a></li>
<li id="menu-item-166853" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-166853"><a href="https://www.gizmochina.com/brand/zte/">ZTE</a></li>
<li id="menu-item-166859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166859"><a href="https://www.gizmochina.com/phones/">All</a></li>
</ul>
</li>
<li id="menu-item-122136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122136"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li>
<li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://www.gizmochina.com/deal/">Deals</a></li>
<li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com/" target="_blank">Shop</a></li>
</ul></div>
<div class="header-right">
<div class="social-icons">
<a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a><a href="https://www.gizmochina.com/rss" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="RSS" target="_blank"><i class="fa fa-rss fa-lg"></i></a> 
</div>
<a href="#" class="fixed-button navbar-toggle" id="fixed-button">
<i></i>
<i></i>
<i></i>
<i></i>
</a>
</div>
<div id="sb-search" class="sb-search">
<form action="https://www.gizmochina.com/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type" />
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">

<div class="container main-wrapper">
<div class="mag-content clearfix">
<div class="row">
<div class="col-md-12">
<div class="content-top-wrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1273706541600169" data-ad-slot="6560359871" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="col-md-9 main-wp dt_content" style="padding-right:30px; max-width:910px;">
<div class="theiaStickySidebar">
<div class="row">
<div class="col-md-12">
<article id="post-202696" class="dt_post_content clearfix post-202696 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-oneplus tag-oneplus-6 tag-oneplus-6-update tag-oxygenos tag-oxygenos-5-1-9 tag-oxygenos-update">
<header class="post-header">
<h1 class="post-title">OnePlus 6 OxygenOS 5.1.9 update brings Intelligent Battery Saving feature</h1>
<div class="cat-wrapper"><a href='https://www.gizmochina.com/category/news/' class='dt_cat bgcolor4430'>News</a><a href='https://www.gizmochina.com/category/oneplus-2/' class='dt_cat bgcolor4430'>Oneplus</a></div>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.gizmochina.com/author/jeet/"><b>Jeet</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-07-23T18:03:14+00:00">2 hours</time> ago</span><a class="comments-count" href="#comments">0</a></p>
</header>
<div class="post-content clearfix">
<div class="swp_social_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-full_width" data-min-width="1100" data-panel-position="above" data-float="none" data-float-mobile="none" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=OnePlus+6+OxygenOS+5.1.9+update+brings+Intelligent+Battery+Saving+feature&url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F&via=gizmochina" data-link="https://twitter.com/intent/tweet?text=OnePlus+6+OxygenOS+5.1.9+update+brings+Intelligent+Battery+Saving+feature&url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-network="reddit"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2018%2F07%2F23%2Foneplus-6-oxygenos-update-intelligent-battery-saving%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p>OnePlus&#8217; current flagship smartphone &#8212; OnePlus 6 has received another update for the <a href="https://www.gizmochina.com/tag/oxygenos/">OxygenOS</a> which brings the new feature of enhancing the battery life.</p>
<p>The latest OxygenOS 5.1.9 update add the intelligent battery saving feature to the OnePlus 6. The feature will optimize the battery and will intelligently turn off the network operations when the user is asleep. The feature works based on the user’s sleep patterns, where the phone guesses when it will be out of use for a long time.</p>
<p><img class="size-full wp-image-199371 aligncenter" src="https://www.gizmochina.com/wp-content/uploads/2018/07/OnePlus-6.jpg" alt="oneplus 6" width="900" height="507" srcset="https://www.gizmochina.com/wp-content/uploads/2018/07/OnePlus-6.jpg 900w, https://www.gizmochina.com/wp-content/uploads/2018/07/OnePlus-6-300x169.jpg 300w, https://www.gizmochina.com/wp-content/uploads/2018/07/OnePlus-6-768x433.jpg 768w, https://www.gizmochina.com/wp-content/uploads/2018/07/OnePlus-6-1024x577.jpg 1024w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>The China-based company is calling this new feature &#8220;Sleep Standby Optimization&#8221; and it&#8217;ll not be activated by default. Users can activate the feature using the advanced optimization section under the battery optimization option from the phone’s settings. The feature extends the battery life of the phone, which packs a 3,300mAh battery that can be charged up to 80 percent in just 30 minutes.</p>
<p>Earlier, an update for the <a href="https://www.gizmochina.com/tag/oneplus/">OnePlus</a> 6 brought slow-motion video support as well as notch hiding support. The recent update for the phone was supposed to fix some system stability issues and optimize call quality. However, several users complained about serious battery drain, which reduces battery life by half with the screen consuming more than usual. Some users also complained about the camera app freezing.</p>
<p>The OnePlus 6 features a 6.28-inch notched AMOLED display with screen resolution of  2280 x 1080 pixels and 19:9 aspect ratio. Under the hood, the phone is powered by <a href="https://www.gizmochina.com/tag/qualcomm/">Qualcomm</a>‘s Snapdragon 845 octa-core processor. It packs up to 8GB RAM and up to 256GB internal storage with support for microSD card slot.</p>
<p>The phone is powered by a 3,300mAh battery, with support for the company’s fast charging technology. On the back side, there’s a dual camera setup, sporting a 16MP primary <a href="https://www.gizmochina.com/tag/sony/">Sony</a> IMX519 sensor with f/1.7 aperture, 1.22um pixels, and OIS, and a 20MP Sony IMX376K secondary camera sensor, mainly for depth information. On the front side, there’s a 16MP snapper for taking selfies and video calling.</p>
<p style="text-align: center"><strong><span style="color: #ff0000">Read More:</span> </strong><a href="https://www.gizmochina.com/2018/07/19/wireless-charging-not-yet-right-for-oneplus-phones-says-ceo/">Wireless charging not yet right for OnePlus phones says CEO</a></p>
<p>The device is running the company’s own <a href="https://www.gizmochina.com/tag/oxygenos/">OxygenOS</a>, which is based on Android 8.1 Oreo operating system out of the box. However, the OnePlus is already a part of Android P Beta program and thus, users can also try out the upcoming <a href="https://www.gizmochina.com/tag/android/">Android</a> P.</p>
<div class="swp-content-locator"></div><div id="comments-anchor" class="spot-im-comments comments-area">
<script async data-spotim-module="spotim-launcher" data-article-tags="OnePlus, OnePlus 6, OnePlus 6 Update, OxygenOS, OxygenOS 5.1.9, oxygenos update" src="https://launcher.spot.im/spot/sp_6NxfyvMn" data-post-id="202696" data-post-url="https://www.gizmochina.com/2018/07/23/oneplus-6-oxygenos-update-intelligent-battery-saving/" data-short-url="https://www.gizmochina.com/?p=202696" data-messages-count="10" data-wp-import-endpoint="https://www.gizmochina.com/2018/07/23/oneplus-6-oxygenos-update-intelligent-battery-saving/feed/spotim/" data-facebook-url="https://www.gizmochina.com/2018/07/23/oneplus-6-oxygenos-update-intelligent-battery-saving/" data-disqus-shortname="" data-disqus-url="https://www.gizmochina.com/2018/07/23/oneplus-6-oxygenos-update-intelligent-battery-saving/" data-disqus-identifier="202696 https://www.gizmochina.com/?p=202696" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.3.0/wp-4.9.7"></script>
<div data-spotim-module="recirculation" data-spot-id="sp_6NxfyvMn"></div>
<script async src="https://recirculation.spot.im/spot/sp_6NxfyvMn" data-spotim-script="recirculation"></script>
</div>
</div>
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="https://www.gizmochina.com/tag/oneplus/" rel="tag">OnePlus</a></li><li><a href="https://www.gizmochina.com/tag/oneplus-6/" rel="tag">OnePlus 6</a></li><li><a href="https://www.gizmochina.com/tag/oneplus-6-update/" rel="tag">OnePlus 6 Update</a></li><li><a href="https://www.gizmochina.com/tag/oxygenos/" rel="tag">OxygenOS</a></li><li><a href="https://www.gizmochina.com/tag/oxygenos-5-1-9/" rel="tag">OxygenOS 5.1.9</a></li><li><a href="https://www.gizmochina.com/tag/oxygenos-update/" rel="tag">oxygenos update</a></li></ul></div>
<div class="author-box clearfix">
<div class="author-avatar">
<a href="https://www.gizmochina.com/author/jeet/">
<img alt='' src='https://secure.gravatar.com/avatar/c31fc330776a6910ab3d709156696718?s=110&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c31fc330776a6910ab3d709156696718?s=220&#038;d=mm&#038;r=g 2x" class='avatar avatar-110 photo' height='110' width='110' /> </a>
</div>
<div class="author-info">
<h3><a href="https://www.gizmochina.com/author/jeet/">Jeet</a></h3>
<div class="author-contact">
</div>
</div>
</div>
<div class="row">
<div class="post-nav-wrapper clearfix">
<div class="col-md-6 omega">
<div class="previous-post">
<div class="post-nav-label">
<i class="fa fa-angle-left"></i>
Previous post </div>
<a href="https://www.gizmochina.com/2018/07/23/umidigi-one-pro-vs-honor-10-comparison-which-is-better-video/">UMIDIGI One Pro vs Honor 10 comparison: Which is better? (video)</a>
</div>
</div>
<div class="col-md-6 alpha">
<div class="next-post">
<div class="post-nav-label">
Next post <i class="fa fa-angle-right"></i>
</div>
<a href="https://www.gizmochina.com/2018/07/23/lenovo-z5-aurora-6gb-ram-64gb-storage-model-sale-china/">Lenovo Z5 Aurora 6GB RAM and 64GB storage model to go on sale for 1,399 Yuan ($206)</a>
</div>
</div>
</div>
</div>
</footer>
<div class="content-mid-wrapper clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1273706541600169" data-ad-slot="6560359871" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4">
<article class="small-article post-202626 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-oneplus tag-oneplus-5 tag-oneplus-5t tag-oneplus-6 tag-open-ears-forum">
<figure class="feed-image">
<a href="https://www.gizmochina.com/2018/07/23/oneplus-promises-6-new-features-at-open-ears-forum-in-india/">
<img src="https://www.gizmochina.com/wp-content/uploads/2018/07/Open-Ears-Forum-India-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="OnePlus Open Ears Forum India" srcset="https://www.gizmochina.com/wp-content/uploads/2018/07/Open-Ears-Forum-India-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2018/07/Open-Ears-Forum-India-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a>
</figure>
<h6>
<a href="https://www.gizmochina.com/2018/07/23/oneplus-promises-6-new-features-at-open-ears-forum-in-india/">
OnePlus promises 6 new features at Open Ears Forum in India </a>
</h6>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-07-23T12:36:56+00:00">7 hours</time> ago</span></p></article></div><div class="col-md-4">
<article class="small-article post-202611 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-review tag-comparison tag-oneplus-6 tag-review tag-xiaomi-mi-8">
<figure class="feed-image">
<a href="https://www.gizmochina.com/2018/07/23/oneplus-6-vs-xiaomi-mi-8-2018-flagship-phones-comparison/">
<img src="https://www.gizmochina.com/wp-content/uploads/2018/07/op6-mi8-10-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="oneplus 6 vs xiaomi mi 8" /> </a>
</figure>
<h6>
<a href="https://www.gizmochina.com/2018/07/23/oneplus-6-vs-xiaomi-mi-8-2018-flagship-phones-comparison/">
Oneplus 6 VS Xiaomi Mi 8: 2018 Flagship Phones Comparison </a>
</h6>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-07-23T11:00:35+00:00">9 hours</time> ago</span></p></article></div><div class="col-md-4">
<article class="small-article post-202310 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-oenplus tag-oneplus-3 tag-oneplus-3t tag-oxygenos">
<figure class="feed-image">
<a href="https://www.gizmochina.com/2018/07/20/oxygenos-5-0-4-brings-july-security-patch-and-camera-improvement-to-oneplus-3-3t/">
<img src="https://www.gizmochina.com/wp-content/uploads/2017/02/oneplus-3t-jd-2-540x340.png" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="OnePlus 3T" /> </a>
</figure>
<h6>
<a href="https://www.gizmochina.com/2018/07/20/oxygenos-5-0-4-brings-july-security-patch-and-camera-improvement-to-oneplus-3-3t/">
OxygenOS 5.0.4 Brings July Security Patch and Camera Improvement to OnePlus 3/3T </a>
</h6>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-07-20T20:08:49+00:00">3 days</time> ago</span></p></article></div></div></div>
</article>
</div>
</div> </div>
</div>
<div class="w-c-r col-md-3 dt_sidebar">
<div class="widget-area" role="complementary">
<div class="theiaStickySidebar">
<aside id="aps_search-5" class="widget aps_search">
<h3 class="block-title"><span>Phone Finder</span></h3>
<form class="aps-search-form" method="get" action="https://www.gizmochina.com">
<div class="aps-search-field">
<input type="hidden" name="post_type" value="aps-products" />
<input type="text" name="s" class="aps-search" value="" />
<span class="aps-icon-search aps-search-btn"></span>
</div>
</form>
<script type="text/javascript">
			(function($) {
				$(".aps-search").each(function() {
					var sinput = $(this),
					sparent = sinput.parent(),
					oul = (!!sparent.find(".aps-ajax-results").length ? $(".aps-ajax-results") : $("<ul class='aps-ajax-results'></ul>"));
					sinput.on("input propertychange", function(e) {
						var query = sinput.val();
						if (query.length > 1) {
							$.getJSON(
								aps_vars.ajaxurl + "?action=aps-search&num=5&search=" + query,
								function(data) {
									if (data) {
										oul.empty();
										$.each(data, function(k, v) {
											oul.append(v);
										});
										oul.remove();
										sparent.append(oul);
									}
								}
							);
						} else {
							oul.empty();
						}
					}).blur(function() {
						setTimeout(function() {
							oul.hide();
						}, 500);
					}).focus(function() {
						oul.show();
					});
					
					/* submit form on click */
					$(".aps-search-btn").click(function() {
						sinput.parents(".aps-search-form").trigger("submit");
					});
				});
			})(jQuery);
			</script>
</aside>
<aside id="boxed_widget-4" class="widget widget_boxed_widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1273706541600169" data-ad-slot="5008432720"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p></br></p>
<div align=center><a href="https://bit.ly/2LBrrwR" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2018/07/blackview-b0723.gif" style="width: 300px; height: 250px;" /></a>
</div>
<p></br></p>
<div align=center><a href="https://www.aliexpress.com/store/product/Leagoo-S9-Smartphone-5-85-19-9-Screen-4G-LTE-4GB-32GB-Android-8-1-Octa/830674_32880788855.html" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2018/06/sunsky-b0627.jpg" style="width: 300px; height: 600px;" /></a>
</div></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"> <ul class="nav nav-tabs" role="tablist" id="widget-tab">
<li role="presentation" class="active"><a href="#dtblockbc4148a33d9dccf3f1abd1fdfe63c2d7" aria-controls="dtblockbc4148a33d9dccf3f1abd1fdfe63c2d7" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li>
<li role="presentation" class=""><a href="#dtblock61452fedd1bb95e1f6bef230fc8acbc0" aria-controls="dtblock61452fedd1bb95e1f6bef230fc8acbc0" role="tab" data-toggle="tab" aria-expanded="false">Popular</a></li>
</ul>
<div class="tab-content">
<div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblockbc4148a33d9dccf3f1abd1fdfe63c2d7">
<div class="">
<div id="dtblockbc4148a33d9dccf3f1abd1fdfe63c2d7kkk">
<article class="widget-post clearfix post-202674 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-xiaomi tag-mi-pad-4 tag-mi-pad-4-lte tag-xiaomi">
<div class="simple-thumb">
<a href="https://www.gizmochina.com/2018/07/23/xiaomi-mi-pad-4-lte-version-goes-on-sale-tomorrow-at-10-am/">
<img src="https://www.gizmochina.com/wp-content/uploads/2018/06/Mi-Pad-4-Official-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="Mi Pad 4 featured" /> </a>
</div>
<header>
<h3 class="h5">
<a href="https://www.gizmochina.com/2018/07/23/xiaomi-mi-pad-4-lte-version-goes-on-sale-tomorrow-at-10-am/">Xiaomi Mi Pad 4 LTE version goes on sale tomorrow at 10 AM</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-07-23T19:52:21+00:00">2 mins</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-202698 post type-post status-publish format-standard has-post-thumbnail hentry category-lenovo category-news tag-lenovo tag-lenovo-z5 tag-lenovo-z5-aurora">
<div class="simple-thumb">
<a href="https://www.gizmochina.com/2018/07/23/lenovo-z5-aurora-6gb-ram-64gb-storage-model-sale-china/">
<img src="https://www.gizmochina.com/wp-content/uploads/2018/06/Lenovo-Z5-Official-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a>
</div>
<header>
<h3 class="h5">
<a href="https://www.gizmochina.com/2018/07/23/lenovo-z5-aurora-6gb-ram-64gb-storage-model-sale-china/">Lenovo Z5 Aurora 6GB RAM and 64GB storage model to go on sale for 1,399 Yuan ($206)</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-07-23T18:57:44+00:00">56 mins</time> ago</span></p> </header>
</article>
<article class="widget-post clearfix post-202696 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-oneplus-2 tag-oneplus tag-oneplus-6 tag-oneplus-6-update tag-oxygenos tag-oxygenos-5-1-9 tag-oxygenos-update">
<div class="simple-thumb">
<a href="https://www.gizmochina.com/2018/07/23/oneplus-6-oxygenos-update-intelligent-battery-saving/">
<img src="https://www.gizmochina.com/wp-content/uploads/2018/07/OnePlus-6-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="oneplus 6" /> </a>
</div>
<header>
<h3 class="h5">
<a href="https://www.gizmochina.com/2018/07/23/oneplus-6-oxygenos-update-intelligent-battery-saving/">OnePlus 6 OxygenOS 5.1.9 update brings Intelligent Battery Saving feature</a>
</h3>
<p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-07-23T18:03:14+00:00">2 hours</time> ago</span></p> </header>
</article></div>
</div>
</div>
<div role="tabpanel" class="tab-pane animated fadeIn clearfix" id="dtblock61452fedd1bb95e1f6bef230fc8acbc0">
<div class="">
<div id="dtblock61452fedd1bb95e1f6bef230fc8acbc0kkk"></div>
</div>
</div>
</div>
</aside><aside id="boxed_widget-22" class="widget widget_boxed_widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1273706541600169" data-ad-slot="3645667989"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p></br></p>
<a href="https://goo.gl/rwd4e5" target="_blank">
<img src="https://www.gizmochina.com/wp-content/uploads/2018/05/banggood-b0507.jpg" border="0" /></a></aside> </div>
</div>
</div>
</div>
</div>
<div class="mag-content clearfix">
<div class="row">
<div class="col-md-12">
<div class="content-bottom-wrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1273706541600169" data-ad-slot="1180667344" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-4">
<div id="text-16" class="footer-block clearfix widget_text"> <div class="textwidget"><p><img src="https://www.gizmochina.com/wp-content/uploads/2018/01/logo-gc.png" alt="Gizmochina logo">
</p>
<p>
Gizmochina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre.
<br />
</p></div>
</div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div> </div>
<div class="col-md-2">
<div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3> <div class="textwidget"><ul>
<li><a href="https://www.gizmochina.com/about/">About US</a></li>
<li><a href="https://www.gizmochina.com/join-us/">Join the Team</a></li>
<li><a href="https://www.gizmochina.com/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://www.gizmochina.com/contact-us/">Contact us</a></li>
</ul></div>
</div> </div>
<div class="col-md-3">
<div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Service</h3> <div class="textwidget"><ul>
<li><a href="https://www.gizmochina.com/wholesale/">Wholesale</a></li>
<li><a href="https://www.gizmochina.com/adverts">Adverts</a></li>
<li><a href="https://www.gizmochina.com/crowdfunding-indiegogo-kickstarter/">产品众筹</a></li>
</ul></div>
</div> </div>
<div class="col-md-3">
<div id="mc4wp_form_widget-3" class="footer-block clearfix widget_mc4wp_form_widget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-125161 mc4wp-form-basic" method="post" data-id="125161" data-name="Subscribe to Our Weekly Newsletter"><div class="mc4wp-form-fields"><p>
<label>Subscribe to Our Daily Newsletter.</label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532375639" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div> </div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright Gizmochina © 2017. All Rights Reserved </div>
<div class="col-md-6">
<div class="social-icons pull-right">
<a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas">
<div>
<ul id="menu-mobile-menu" class=""><li id="menu-item-122069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122069"><a href="https://www.gizmochina.com/news/">News</a></li>
<li id="menu-item-122070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122070"><a href="https://www.gizmochina.com/review/">Review</a></li>
<li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="https://www.gizmochina.com/phones/">Phones</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122635"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li>
<li id="menu-item-117292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117292"><a href="https://www.gizmochina.com/deal/">Deals</a></li>
<li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li>
<li id="menu-item-156715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156715"><a href="https://forum.gizmochina.com" target="_blank" rel="nofollow">Forums</a></li>
</ul> <div class="mobile-nav-footer">
<form role="search" method="get" class="search-form" action="https://www.gizmochina.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form> </div>
</div>
</nav>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-50975896-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-50975896-1');
</script>
<div style="display: none;"><div id="boxzilla-box-125169-content"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125161 mc4wp-form-basic" method="post" data-id="125161" data-name="Subscribe to Our Weekly Newsletter"><div class="mc4wp-form-fields"><p>
<label>Subscribe to Our Daily Newsletter.</label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532375639" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div></div> <script type="text/javascript">
        var vanilla_forum_url = 'https://forum.gizmochina.com';
        (function() {
            var vanilla_count = document.createElement('script');
            vanilla_count.type = 'text/javascript';
            vanilla_count.src = vanilla_forum_url + '/js/count.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
        })();
        </script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gizmochina.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/social-warfare/js/script.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/aps-products/js/nivo-lightbox.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/aps-products/js/owl.carousel.min.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aps_vars = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","comp_link":"https:\/\/www.gizmochina.com\/compare\/","comp_cn":"aps_comp_69578151","show_panel":"1","comp_add":"Add to Compare","comp_rem":"Remove from Compare"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/aps-products/js/aps-main-script-min.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":125169,"icon":"&times;","content":"","css":{"background_color":"#a5dbff","color":"#000000","width":340,"border_color":"#1e73be","border_width":4,"border_style":"dotted","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"10"},"animation":"fade","cookie":{"triggered":100,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":125169,"title":"Subscribe Boxilla button","slug":"subscribe-boxilla-button"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.0'></script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">

      /* <![CDATA[ */

        jQuery(document).ready(function(){ });

      /* ]]> */

      </script></body>
</html>
