<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.gizmochina.com/xmlrpc.php"><title>ASUS ZenFone 4 Pro Appears in Qualcomm’s Official Shot of 1Gbps LTE Testing and in Couple of Leaked Images - Gizmochina</title> <script rel="abtf">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</script><style type="text/css" rel="abtf" id="AbtfCSS">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</style><script rel="abtf">Abtf.css();</script> <link rel="canonical" href="https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ASUS ZenFone 4 Pro Appears in Qualcomm’s Official Shot of 1Gbps LTE Testing and in Couple of Leaked Images - Gizmochina" /><meta property="og:description" content="In the previous week, ASUS had released official teasers for ZenFone 4. Speculations have it that ZenFone 4 and other phones from the ZenFone 4 series will debut on Aug...." /><meta property="og:url" content="https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/" /><meta property="og:site_name" content="Gizmochina" /><meta property="article:publisher" content="https://www.facebook.com/gizmochinablog" /><meta property="article:author" content="https://www.facebook.com/zionsanvin" /><meta property="article:tag" content="Asus" /><meta property="article:tag" content="zenfone 4" /><meta property="article:tag" content="Zenfone 4 Max" /><meta property="article:tag" content="ZenFone 4 Pro" /><meta property="article:tag" content="Zenfone 4 Selfie" /><meta property="article:tag" content="Zenfone 4V" /><meta property="article:section" content="Asus" /><meta property="article:published_time" content="2017-07-28T17:40:45+00:00" /><meta property="article:modified_time" content="2017-07-28T17:52:15+00:00" /><meta property="og:updated_time" content="2017-07-28T17:52:15+00:00" /><meta property="og:image" content="https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-4.png" /><meta property="og:image:width" content="1275" /><meta property="og:image:height" content="1145" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Feed" href="https://www.gizmochina.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; Comments Feed" href="https://www.gizmochina.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Gizmochina &raquo; ASUS ZenFone 4 Pro Appears in Qualcomm’s Official Shot of 1Gbps LTE Testing and in Couple of Leaked Images Comments Feed" href="https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/feed/" /> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.gizmochina.com\/wp-admin\/admin-ajax.php","nonce":"3e8ec5cf0b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <link rel='https://api.w.org/' href='https://www.gizmochina.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gizmochina.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gizmochina.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8" /><link rel='shortlink' href='https://www.gizmochina.com/?p=142758' /><link rel="alternate" type="application/json+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gizmochina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F&#038;format=xml" /><link rel="canonical" href="https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.gizmochina.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="https://www.gizmochina.com/wp-content/uploads/2016/03/gizmochina-profile-2.png" type="image/x-icon" /><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-142758 single-format-standard sticky-header wide wpb-js-composer js-comp-ver-4.8.0.1 vc_responsive"><div id="fb-root"></div><div id="main"><header class="header-wrapper clearfix"><div class="header" id="header"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-12"><a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><nav class="navbar mega-menu"> <a class="logo" href="https://www.gizmochina.com/" title="Gizmochina - China Phones, Tablets , Gadgets News And Review" rel="home"> <img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina" /> </a><div id="main-nav" class="collapse navbar-collapse"><ul id="menu-android" class="nav navbar-nav"><li id="menu-item-122067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122067"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122068"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101707"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122136"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-51841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51841"><a href="https://www.giztop.com/" target="_blank">Shop</a></li></ul></div><div class="header-right"><div class="social-icons"> <a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="https://twitter.com/gizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube fa-lg"></i></a><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a><a href="https://vk.com/rugizmochina" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk fa-lg"></i></a></div> <a href="#" class="fixed-button navbar-toggle" id="fixed-button"> <i></i> <i></i> <i></i> <i></i> </a></div><div id="sb-search" class="sb-search"><form action="https://www.gizmochina.com/" method="get"> <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search"> <input class="sb-search-submit" type="submit" value=""> <input type="hidden" value="post" name="post_type" id="post_type" /> <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span></form></div></nav></div></div></div></div></div></header><div id="content" class="site-content"><div class="container main-wrapper"><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-top-wrapper"><a href="https://goo.gl/BhzwxZ" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/07/blackview-b0724.gif" alt="blackview bv8000 pro discount" width="728" height="90" /></a></div></div></div></div><div class="main-content mag-content clearfix"><div class="row blog-content"><div class="col-md-8 main-wp dt_content"><div class="theiaStickySidebar"><div class="row"><div class="col-md-12"><article id="post-142758" class="dt_post_content clearfix post-142758 post type-post status-publish format-standard has-post-thumbnail hentry category-asus category-news tag-asus tag-zenfone-4 tag-zenfone-4-max tag-zenfone-4-pro tag-zenfone-4-selfie tag-zenfone-4v"><header class="post-header"><h1 class="post-title">ASUS ZenFone 4 Pro Appears in Qualcomm’s Official Shot of 1Gbps LTE Testing and in Couple of Leaked Images</h1><div class="cat-wrapper"><a href='https://www.gizmochina.com/category/asus/' class='dt_cat bgcolor9'>Asus</a><a href='https://www.gizmochina.com/category/news/' class='dt_cat bgcolor9'>News</a></div><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.gizmochina.com/author/anvinraj/"><b>Anvinraj Valiyathara</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-07-28T17:40:45+00:00">15 mins</time> ago</span><span><i class="fa fa-eye"></i> </span><a class="comments-count" href="#comments">0</a></p></header><div class="post-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=ASUS+ZenFone+4+Pro+Appears+in+Qualcomm%E2%80%99s+Official+Shot+of+1Gbps+LTE+Testing+and+in+Couple+of+Leaked+Images&url=https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=ASUS+ZenFone+4+Pro+Appears+in+Qualcomm%E2%80%99s+Official+Shot+of+1Gbps+LTE+Testing+and+in+Couple+of+Leaked+Images&url=https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><p>In the previous week, <a href="https://www.gizmochina.com/2017/07/21/asus-zenfone-4-launch-approaches-near-official-teaser-appears/" target="_blank" rel="noopener">ASUS had released official teasers for ZenFone 4</a>. Speculations have it that ZenFone 4 and other phones from the ZenFone 4 series will debut on Aug. 17. An Italian website, DDay.it, has revealed some leaked photos of the ZenFone 4 Pro placed in a protective case. Also, well-known leakster Roland Quandt has tweeted that the ZenFone 4 Pro was officially shown during a press event in Italy.</p><p><img class="size-full wp-image-142769 aligncenter" src="https://www.gizmochina.com/wp-content/uploads/2017/07/ASUS-ZenFone-4.jpg" alt="ASUS ZenFone 4" width="1200" height="800" srcset="https://www.gizmochina.com/wp-content/uploads/2017/07/ASUS-ZenFone-4.jpg 1200w, https://www.gizmochina.com/wp-content/uploads/2017/07/ASUS-ZenFone-4-300x200.jpg 300w, https://www.gizmochina.com/wp-content/uploads/2017/07/ASUS-ZenFone-4-768x512.jpg 768w, https://www.gizmochina.com/wp-content/uploads/2017/07/ASUS-ZenFone-4-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p><p>According to Quandt, Qualcomm and ASUS collaborated on the demonstration of 1 Gigabit LTE at the Italian press event. One of the other leaked images shown below shows that even Ericsson is also working with <a href="http://www.gizmochina.com/tag/asus/" target="_blank" rel="noopener">ASUS</a> and Qualcomm. He revealed that the phone seen next to the laptop in the image is the ASUS ZenFone 4 Pro. It appears that the Snapdragon 835 chipset of the ZenFone 4 Pro is equipped with Snapdragon LTE X16 modem that is capable of delivering 1 Gbps LTE connectivity with carrier aggregation.</p><p><img class="size-full wp-image-142766 aligncenter" src="https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-4.png" alt="ASUS ZenFone 4 Pro " width="1275" height="1145" srcset="https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-4.png 1275w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-4-300x269.png 300w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-4-768x690.png 768w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-4-1024x920.png 1024w" sizes="(max-width: 1275px) 100vw, 1275px" /></p><p><img class="size-full wp-image-142765 aligncenter" src="https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-3.png" alt="" width="1280" height="993" srcset="https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-3.png 1280w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-3-300x233.png 300w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-3-768x596.png 768w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-3-1024x794.png 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></p><p>The real-life images of the ZenFone 4 Pro suggest that it would be coming with dual rear cameras that will carry support for 2x optical zoom. The Italian website has claimed that it has a 21-megapixel dual camera module. There is no confirmation on whether it features a pair of 21-megapixel sensors or if one of the camera lenses is of 21-megapixel sensor. Since it is rumored to be a flagship phone, the Italian publication has added that the Snapdragon 835 chipset will be powering the ZenFone 4 Pro.</p><p>The ASUS ZenFone 4 Pro is expected to come with a 5.7-inch AMOLED display that will produce Quad HD resolution. Below the display is a Home button that seems to be integrated with a fingerprint sensor.</p><p><img class="size-full wp-image-142763 aligncenter" src="https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-1.png" alt="" width="1280" height="623" srcset="https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-1.png 1280w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-1-300x146.png 300w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-1-768x374.png 768w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-1-1024x498.png 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></p><p><img class="size-full wp-image-142764 aligncenter" src="https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-2.png" alt="" width="1280" height="790" srcset="https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-2.png 1280w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-2-300x185.png 300w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-2-768x474.png 768w, https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-2-1024x632.png 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></p><p style="text-align: center"><strong><span style="color: #ff0000">Read More:</span> <a href="https://www.gizmochina.com/2017/07/20/samsung-owy-asus-high-end-smartphone-gets-bluetooth-5-certification/" target="_blank" rel="noopener">Samsung OWY and ASUS High-End Smartphone Gets Bluetooth 5 Certification</a> </strong></p><p>The Snapdragon 835 chipset will be accompanied by 6 GB of RAM. It will be coming with a native storage of 64 GB of storage. It will be preloaded with Android 7.1.1 Nougat OS. The model number of this ASUS phone is ASUS_Z01GS adds DDay. The previously spotted model number of ASUS_Z01GD could be its other variant. Speculations suggest that it will be releasing in September. The ZenFone 4V is the other phone that is <a href="https://www.gizmochina.com/2017/06/28/asus-teases-new-product-set-launch-september-21-may-zenfone-4v/" target="_blank" rel="noopener">expected to launch on Sept. 21</a>. ASUS has already <a href="https://www.gizmochina.com/2017/07/04/asus-zenfone-4-max-kicks-off-series-dual-cameras-5000mah-battery/" target="_blank" rel="noopener">debuted ZenFone 4 Max</a> and on Aug. 17, the Taiwanese company is speculated to introduce other <a href="https://www.gizmochina.com/2017/06/27/asus-zenfone-4-series-lineup-leaked-new-zenfone-selfie-coming-too/" target="_blank" rel="noopener">ZenFone 4 phones like ZenFone 4 Pro, ZenFone 4, and ZenFone 4 Selfie</a>.</p><p>(source <a href="http://www.dday.it/redazione/23836/zenfone-4-snapdragon-835-dettagli#disqus_thread" target="_blank" rel="noopener" rel="nofollow">1</a>,<a href="https://www.facebook.com/asusclub.tw/photos/a.180775920793.127855.177612180793/10154847149655794/?type=3&amp;theater" target="_blank" rel="noopener" rel="nofollow">2</a>,<a href="https://twitter.com/rquandt/status/890929127976574977" target="_blank" rel="noopener" rel="nofollow">3</a>)</p><p>&nbsp;</p> Always be the first to know. Follow us:<ul class="smbt-social-icons"><li> <a
href="https://www.facebook.com/gizmochina"
title="Facebook"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/facebook.png"
alt="Facebook"
/> </a></li><li> <a
href="https://twitter.com/gizmochina"
title="Twitter"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/twitter.png"
alt="Twitter"
/> </a></li><li> <a
href="https://www.youtube.com/user/gizmochinatube"
title="YouTube"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/youtube.png"
alt="YouTube"
/> </a></li><li> <a
href="https://vk.com/rugizmochina"
title="VKontakte"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/vkontakte.png"
alt="VKontakte"
/> </a></li><li> <a
href="https://www.gizmochina.com/feed"
title="RSS Feed"
target="blank"
> <img
src="https://www.gizmochina.com/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/rss-feed.png"
alt="RSS Feed"
/> </a></li></ul><div class="swp-content-locator"></div></div><footer class="post-meta"><div class="tags-wrapper"><ul class="tags-widget clearfix"><li class="trending">Tags:</li><li><a href="https://www.gizmochina.com/tag/asus/" rel="tag">Asus</a></li><li><a href="https://www.gizmochina.com/tag/zenfone-4/" rel="tag">zenfone 4</a></li><li><a href="https://www.gizmochina.com/tag/zenfone-4-max/" rel="tag">Zenfone 4 Max</a></li><li><a href="https://www.gizmochina.com/tag/zenfone-4-pro/" rel="tag">ZenFone 4 Pro</a></li><li><a href="https://www.gizmochina.com/tag/zenfone-4-selfie/" rel="tag">Zenfone 4 Selfie</a></li><li><a href="https://www.gizmochina.com/tag/zenfone-4v/" rel="tag">Zenfone 4V</a></li></ul></div><div class="author-box clearfix"><div class="author-avatar"> <a href="https://www.gizmochina.com/author/anvinraj/"> <img alt='' src='https://secure.gravatar.com/avatar/531216b6180090f044c67f41856e4eba?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/531216b6180090f044c67f41856e4eba?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' /> </a></div><div class="author-info"><h3><a href="https://www.gizmochina.com/author/anvinraj/">Anvinraj Valiyathara</a></h3><p class="author-position">News Writer</p><p>Anvin is your guy if you want to choose a perfect smartphone in your budget. He is always abreast with the latest news on smartphones and various tech products. In his free time, he loves to visit famous tourist attractions.</p><div class="author-contact"> <a href="https://www.facebook.com/zionsanvin" target="_blank"><i class="fa fa-facebook fa-lg" title="Facebook"></i></a><a href="https://twitter.com/ZionsAnvin" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a></div></div></div><div class="row"><div class="post-nav-wrapper clearfix"><div class="col-md-6 omega"><div class="previous-post"><div class="post-nav-label"> <i class="fa fa-angle-left"></i> Previous post</div> <a href="https://www.gizmochina.com/2017/07/28/umidigi-perfects-details-bezel-less-phone-everyone-video/">How UMIDIGI perfects details for a bezel-less Phone for everyone (video)</a></div></div><div class="col-md-6 alpha"><div class="next-post"><div class="post-nav-label"> Next post <i class="fa fa-angle-right"></i></div> <a href="https://www.gizmochina.com/2017/07/28/flipkart-teases-new-phone-large-battery-compact-display/">Flipkart Teases New Phone With Large Battery, Compact Display</a></div></div></div></div></footer><div class="content-mid-wrapper clearfix"><a href="https://goo.gl/MbWf8k" target="_blank" rel="noopener noreferrer"><img src="https://www.gizmochina.com/wp-content/uploads/2017/04/chuwu-b0422.jpg" alt="Buy Chuwi Surbook" width="728" height="90" /></a></div><div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-4"><article class="small-article post-141895 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-asus tag-zenfone-4 tag-zenfone-4-max tag-zenfone-4-pro tag-zenfone-4-selfie tag-zenfone-4v"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/07/21/asus-zenfone-4-launch-approaches-near-official-teaser-appears/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/07/Zenfone-4-teaser-c-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="ZenFone 4 teaser" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/07/21/asus-zenfone-4-launch-approaches-near-official-teaser-appears/"> ASUS ZenFone 4 Launch Approaches Near as Official Teaser Appear </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-07-21T11:46:18+00:00">1 week</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-141638 post type-post status-publish format-standard has-post-thumbnail hentry category-asus category-news category-samsung tag-asus tag-asus-zs551kl tag-bluetooth-5 tag-bluetooth-sig tag-samsung tag-samsung-owy"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/07/20/samsung-owy-asus-high-end-smartphone-gets-bluetooth-5-certification/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/07/Samsung-OWY-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="Samsung OWY" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/07/20/samsung-owy-asus-high-end-smartphone-gets-bluetooth-5-certification/"> Samsung OWY and ASUS High-End Smartphone Gets Bluetooth 5 Certification </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-07-20T08:43:54+00:00">1 week</time> ago</span></p></article></div><div class="col-md-4"><article class="small-article post-140619 post type-post status-publish format-standard has-post-thumbnail hentry category-asus category-news tag-asus tag-asus-zenfone-4v tag-verizon tag-zenfone-4"><figure class="feed-image"> <a href="https://www.gizmochina.com/2017/07/13/fcc-asus-zenfone-4v-listing-verizon-exclusive/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/04/asus-logo-540x355.jpg" class="attachment-modern_medium_thumb size-modern_medium_thumb wp-post-image" alt="asus logo" srcset="https://www.gizmochina.com/wp-content/uploads/2017/04/asus-logo-540x355.jpg 540w, https://www.gizmochina.com/wp-content/uploads/2017/04/asus-logo-730x480.jpg 730w" sizes="(max-width: 540px) 100vw, 540px" /> </a></figure><h6> <a href="https://www.gizmochina.com/2017/07/13/fcc-asus-zenfone-4v-listing-verizon-exclusive/"> FCC Reveal ASUS ZenFone 4V Listing, Possibly A Verizon Exclusive </a></h6><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-07-13T08:06:48+00:00">2 weeks</time> ago</span></p></article></div></div></div><div id="disqus_thread"></div></article></div></div></div></div><div class="col-md-4 dt_sidebar"><div class="widget-area" role="complementary"><div class="theiaStickySidebar"><aside id="aps_search-5" class="widget aps_search"><h3 class="block-title"><span>Phone Finder</span></h3><form class="aps-search-form" method="get" action="https://www.gizmochina.com"><div class="aps-search-field"> <input type="hidden" name="post_type" value="aps-products" /> <input type="text" name="s" class="aps-search" value="" /> <span class="aps-icon-search aps-search-btn"></span></div></form></aside><aside id="boxed_widget-4" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/3terPk" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/07/leagoo-b0726.gif" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="http://www.gearbest.com/cell-phones/pp_625250.html?wid=11&lkid=11014264" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/07/blackview-b0717.gif" style="width: 300px; height: 450px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/yhvaYV" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/07/nomu-b0725.gif" style="width: 300px; height: 400px;"/></a></div></aside><aside id="tabs_widget-2" class="widget widget_tabs_widget"><ul class="nav nav-tabs" role="tablist" id="widget-tab"><li role="presentation" class="active"><a href="#dtblock0683a7b06fb832f2dbfa951d6836fdd2" aria-controls="dtblock0683a7b06fb832f2dbfa951d6836fdd2" role="tab" data-toggle="tab" aria-expanded="true">Latest</a></li></ul><div class="tab-content"><div role="tabpanel" class="tab-pane animated fadeIn clearfix active" id="dtblock0683a7b06fb832f2dbfa951d6836fdd2"><div class=""><div id="dtblock0683a7b06fb832f2dbfa951d6836fdd2kkk"><article class="widget-post clearfix post-142729 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-flipkart tag-smartphones"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/07/28/flipkart-teases-new-phone-large-battery-compact-display/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/07/flipkart-gobeyond-smartphone-teased-01-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/07/28/flipkart-teases-new-phone-large-battery-compact-display/">Flipkart Teases New Phone With Large Battery, Compact Display</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-07-28T17:55:02+00:00">1 min</time> ago</span></p></header></article><article class="widget-post clearfix post-142758 post type-post status-publish format-standard has-post-thumbnail hentry category-asus category-news tag-asus tag-zenfone-4 tag-zenfone-4-max tag-zenfone-4-pro tag-zenfone-4-selfie tag-zenfone-4v"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/07/ZenFone-4-Pro-4-95x80.png" class="attachment-text_thumb size-text_thumb wp-post-image" alt="ASUS ZenFone 4 Pro" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/">ASUS ZenFone 4 Pro Appears in Qualcomm’s Official Shot of 1Gbps LTE Testing and in Couple of Leaked Images</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-07-28T17:40:45+00:00">15 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-142714 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-umi tag-all-screen tag-appealing-design tag-coming-soon tag-crystal tag-high-speaker tag-notification-light tag-subscribe tag-umidigi tag-usb-type-c"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/07/28/umidigi-perfects-details-bezel-less-phone-everyone-video/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/07/Umidigi-Crystal-1-2-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="UMIDIGI Crystal" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/07/28/umidigi-perfects-details-bezel-less-phone-everyone-video/">How UMIDIGI perfects details for a bezel-less Phone for everyone (video)</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-07-28T16:56:21+00:00">59 mins</time> ago</span></p></header></article><article class="widget-post clearfix post-142750 post type-post status-publish format-standard has-post-thumbnail hentry category-essential category-news tag-essential tag-essential-phone"><div class="simple-thumb"> <a href="https://www.gizmochina.com/2017/07/28/essential-loses-three-executives-soon-essential-phones-launch-causing-essential-phones-delay/"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/05/essential-phone-white-95x80.jpg" class="attachment-text_thumb size-text_thumb wp-post-image" alt="essential-phone-white" /> </a></div><header><h3 class="h5"> <a href="https://www.gizmochina.com/2017/07/28/essential-loses-three-executives-soon-essential-phones-launch-causing-essential-phones-delay/">Essential Loses Three Executives Soon After Essential Phone’s Launch; Is That Causing Essential Phone’s Delay?</a></h3><p class="simple-share"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-07-28T16:15:06+00:00">2 hours</time> ago</span></p></header></article></div></div></div></div></aside><aside id="boxed_widget-7" class="widget widget_boxed_widget"><div align=center><a href="https://goo.gl/4F813Y" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/06/mgcool-b0615.jpg" style="width: 300px; height: 250px;"/></a></div><p></br></p><div align=center><a href="https://goo.gl/hr3LvT" target="_blank"><img src="https://www.gizmochina.com/wp-content/uploads/2017/06/giztop-right.gif" style="width: 300px; height: 450px;"/></a></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h3 class="block-title"><span>Newsletter</span></h3><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Sign up for our newsletter" ><div class="mc4wp-form-fields"><p> <label>Sign up for our AWESOME Weekly Newsletter!</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1501264529" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form></aside><aside id="boxed_widget-8" class="widget widget_boxed_widget"><a href="http://shrsl.com/iwhy" target="_blank"> <img src="https://www.gizmochina.com/wp-content/uploads/2017/07/banggood-b0712-1.jpg" border="0"/></a><p></br></p>   <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1273706541600169"
data-ad-slot="3425593994"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside><aside id="facebook_widget-2" class="widget widget_facebook_widget"><h3 class="block-title"><span>Follow us on Facebook</span></h3><div style="height:160px; overflow:hidden;"><div class="fb-page" data-href="https://www.facebook.com/gizmochina" data-width="350" data-height="160" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div></aside></div></div></div></div></div><div class="mag-content clearfix"><div class="row"><div class="col-md-12"><div class="content-bottom-wrapper">  <ins class="adsbygoogle" style="display: block;" hidden="" data-ad-client="ca-pub-1273706541600169" data-ad-slot="8961619997" data-ad-format="auto"></ins> <script>//  (adsbygoogle = window.adsbygoogle || []).push({}); //</script></div></div></div></div></div></div><footer class="footer source-org vcard copyright clearfix" id="footer"><div class="footer-main"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-4"><div id="text-16" class="footer-block clearfix widget_text"><div class="textwidget"><p><img src="https://www.gizmochina.com/wp-content/uploads/2015/01/gizmochina-logo-new5.png" alt="Gizmochina logo" width="159"></p><p> GizmoChina is a technical blog about products in China and subculture which includes smartphones, electronical gadgets, and everything else that comes under the genre. <br/></p></div></div><div id="social_widget-5" class="footer-block clearfix widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="https://www.facebook.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="https://twitter.com/gizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li><li class="social-google-plus"><a href="https://plus.google.com/106254210429868626292" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Google+"><i class="fa fa-google-plus"></i></a></li><li class="social-youtube"><a href="https://www.youtube.com/user/GizmoChinaTube" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Youtube"><i class="fa fa-youtube"></i></a></li><li class="social-vk"><a href="https://vk.com/rugizmochina" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="VK"><i class="fa fa-vk"></i></a></li></ul></div></div><div class="col-md-2"><div id="text-2" class="footer-block clearfix widget_text"><h3 class="footer-title">About</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/about/">About US</a></li><li><a href="https://www.gizmochina.com/adverts">Post Advertise</a></li><li><a href="https://www.gizmochina.com/join-us/">Join the Team</a></li><li><a href="https://www.gizmochina.com/contact-us/">Contact us</a></li></ul></div></div></div><div class="col-md-3"><div id="text-17" class="footer-block clearfix widget_text"><h3 class="footer-title">Trending</h3><div class="textwidget"><ul><li><a href="https://www.gizmochina.com/tag/oneplus-5/">Oneplus 5</a></li><li><a href="https://www.gizmochina.com/tag/xiaomi-mi-6/">Xiaomi Mi 6</a></li><li><a href="https://www.gizmochina.com/tag/honor-9/">Huawei Honor 9</a></li><li><a href="https://www.gizmochina.com/tag/nubia-z17/">Nubia Z17</a></li><li><a href="https://www.gizmochina.com/tag/oppo-r11/">Oppo R11</a></li></ul></div></div></div><div class="col-md-3"><div id="mc4wp_form_widget-3" class="footer-block clearfix widget_mc4wp_form_widget"><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-125161" method="post" data-id="125161" data-name="Sign up for our newsletter" ><div class="mc4wp-form-fields"><p> <label>Sign up for our AWESOME Weekly Newsletter!</label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1501264529" /><input type="hidden" name="_mc4wp_form_id" value="125161" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /></div><div class="mc4wp-response"></div></form></div></div></div></div></div></div></div><div class="footer-bottom"><div class="fixed-main"><div class="container"><div class="mag-content"><div class="row"><div class="col-md-6"> Copyright Gizmochina © 2017. All Rights Reserved</div><div class="col-md-6"><div class="social-icons pull-right"> <a href="https://www.facebook.com/gizmochina" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gizmochina" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/GizmoChinaTube" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/106254210429868626292" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://vk.com/rugizmochina" title="" data-original-title="VK" target="_blank"><i class="fa fa-vk"></i></a></div></div></div></div></div></div></div></footer></div><div class="mobile-overlay" id="mobile-overlay"></div><nav id="mobile-nav" class="mm-menu mm-offcanvas"><div><ul id="menu-mobile-menu" class=""><li id="menu-item-122069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122069"><a href="https://www.gizmochina.com/news/">News</a></li><li id="menu-item-122070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122070"><a href="https://www.gizmochina.com/review/">Review</a></li><li id="menu-item-101708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101708"><a href="https://www.gizmochina.com/phones/">Phones</a></li><li id="menu-item-122635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122635"><a href="https://www.gizmochina.com/giveaway/">Giveaway</a></li><li id="menu-item-117292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117292"><a href="https://www.gizmochina.com/deal/">Deals</a></li><li id="menu-item-76504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76504"><a href="https://www.giztop.com" target="_blank">Shop</a></li></ul><div class="mobile-nav-footer"><form role="search" method="get" class="search-form" action="https://www.gizmochina.com/"><div class="input-group"> <span class="screen-reader-text">Search for:</span> <input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" /> <span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." > <i class="fa fa-search"></i></button></span></div></form></div></div></nav><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="6" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">0</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=ASUS+ZenFone+4+Pro+Appears+in+Qualcomm%E2%80%99s+Official+Shot+of+1Gbps+LTE+Testing+and+in+Couple+of+Leaked+Images&url=https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/&via=gizmochina" data-link="https://twitter.com/share?original_referer=/&text=ASUS+ZenFone+4+Pro+Appears+in+Qualcomm%E2%80%99s+Official+Shot+of+1Gbps+LTE+Testing+and+in+Couple+of+Leaked+Images&url=https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/&via=gizmochina" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.gizmochina.com%2F2017%2F07%2F28%2Fasus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div></div> <script type='text/javascript'>var boxzilla_options = {"testMode":"","boxes":[{"id":125169,"icon":"&times;","content":"<script type=\"text\/javascript\">(function() {\n\tif (!window.mc4wp) {\n\t\twindow.mc4wp = {\n\t\t\tlisteners: [],\n\t\t\tforms    : {\n\t\t\t\ton: function (event, callback) {\n\t\t\t\t\twindow.mc4wp.listeners.push({\n\t\t\t\t\t\tevent   : event,\n\t\t\t\t\t\tcallback: callback\n\t\t\t\t\t});\n\t\t\t\t}\n\t\t\t}\n\t\t}\n\t}\n})();\n<\/script><!-- MailChimp for WordPress v4.1.5 - https:\/\/wordpress.org\/plugins\/mailchimp-for-wp\/ --><form id=\"mc4wp-form-1\" class=\"mc4wp-form mc4wp-form-125161\" method=\"post\" data-id=\"125161\" data-name=\"Sign up for our newsletter\" ><div class=\"mc4wp-form-fields\"><p>\r\n\t<label>Sign up for our AWESOME Weekly Newsletter!<\/label>\r\n\t<input type=\"email\" name=\"EMAIL\" placeholder=\"Your email address\" required \/>\r\n<\/p>\r\n\r\n<p>\r\n\t<input type=\"submit\" value=\"Subscribe\" \/>\r\n<\/p><div style=\"display: none;\"><input type=\"text\" name=\"_mc4wp_honeypot\" value=\"\" tabindex=\"-1\" autocomplete=\"off\" \/><\/div><input type=\"hidden\" name=\"_mc4wp_timestamp\" value=\"1501264529\" \/><input type=\"hidden\" name=\"_mc4wp_form_id\" value=\"125161\" \/><input type=\"hidden\" name=\"_mc4wp_form_element_id\" value=\"mc4wp-form-1\" \/><\/div><div class=\"mc4wp-response\"><\/div><\/form><!-- \/ MailChimp for WordPress Plugin -->\n","css":{"background_color":"#3db7e8","width":340,"border_color":"#545454","border_width":1,"border_style":"solid","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"10"},"animation":"fade","cookie":{"triggered":100,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":125169,"title":"Subscribe Boxilla button","slug":"subscribe-boxilla-button"}}]};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"142758 https:\/\/www.gizmochina.com\/?p=142758","disqusShortname":"gizmochina","disqusTitle":"ASUS ZenFone 4 Pro Appears in Qualcomm\u2019s Official Shot of 1Gbps LTE Testing and in Couple of Leaked Images","disqusUrl":"https:\/\/www.gizmochina.com\/2017\/07\/28\/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images\/","options":{"manualSync":false},"postId":"142758"};</script>  <!--[if lte IE 9]> <script type='text/javascript' src='https://www.gizmochina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script> <![endif]--> <script rel="abtf">Abtf.f(false);</script><script type="text/javascript">var swpClickTracking = false; var swp_nonce = "9b9076780a";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.gizmochina.com/wp-admin/admin-ajax.php';
			swp_post_id='142758';
			swp_post_url='https://www.gizmochina.com/2017/07/28/asus-zenfone-4-pro-appears-qualcomms-official-shot-1gbps-lte-testing-couple-leaked-images/';
			swp_post_recovery_url = '';
			window.addEventListener("load", function() { socialWarfarePlugin.fetchShares(); }, false);
		}</script><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50975896-1', 'auto');
  ga('send', 'pageview');</script> </body></html><!-- WP Fastest Cache file was created in 0.40776705741882 seconds, on 28-07-17 17:55:29 --><!-- via php -->